#fedora-meeting: Infrastructure (2012-07-05)

Meeting started by nirik at 18:00:52 UTC (full logs).

Meeting summary

  1. Good morning Fedora (nirik, 18:00:52)
  2. New folks introductions and Apprentice tasks. (nirik, 18:02:52)
  3. Applications status / discussion (nirik, 18:08:25)
  4. https://fedoraproject.org/wiki/FAD_Infrastructure_Security_2012 (nirik, 18:22:04)
    1. ACTION: nirik to continue to work out plan and scheduling and budget for a fad. (nirik, 18:34:00)

  5. Upcoming Tasks/Items (nirik, 18:35:33)
    1. 2012-06-26 Fedora 15 end of life. (nirik, 18:35:33)
    2. 2012-07-05 remove people with pkgdb bugzilla issues. (nirik, 18:35:33)
    3. 2012-07-05 nag fi-apprentices (nirik, 18:35:33)
    4. 2012-07-12 drop inactive apprentices. (nirik, 18:35:33)
    5. 2012-08-07 to 2012-08-21 F18 Alpha Freeze (nirik, 18:35:36)
    6. 2012-08-21 F18 Alpha release. (nirik, 18:35:38)

  6. Open Floor (nirik, 18:42:23)
    1. need to test out new python-bugzilla with all our apps. (nirik, 18:58:00)
    2. ACTION: lmacken to work on hash randomization for apps next week in staging. (nirik, 19:02:33)


Meeting ended at 19:10:21 UTC (full logs).

Action items

  1. nirik to continue to work out plan and scheduling and budget for a fad.
  2. lmacken to work on hash randomization for apps next week in staging.


Action items, by person

  1. lmacken
    1. lmacken to work on hash randomization for apps next week in staging.
  2. nirik
    1. nirik to continue to work out plan and scheduling and budget for a fad.


People present (lines said)

  1. nirik (101)
  2. skvidal (88)
  3. lmacken (27)
  4. abadger1999 (26)
  5. relrod (16)
  6. threebean (14)
  7. dgilmore (12)
  8. smooge (7)
  9. sdrfed17 (7)
  10. ianweller (5)
  11. zodbot (4)
  12. jaysonr (3)
  13. ingm4r (2)
  14. samkottler (2)
  15. misc (1)
  16. fchiulli (1)
  17. ricky (0)
  18. mdomsch (0)
  19. CodeBlock (0)


Generated by MeetBot 0.1.4.