#fedora-meeting: Infrastructure (2012-08-09)

Meeting started by nirik at 18:00:01 UTC (full logs).

Meeting summary

  1. Greets! (nirik, 18:00:01)
  2. New folks introductions and Apprentice tasks. (nirik, 18:02:27)
  3. Applications status / discussion (nirik, 18:04:24)
    1. http://status.fedoraproject.org/ is live (ok, it's not really an app, it's a statically generated html file, but still) (relrod, 18:05:36)

  4. Sysadmin status / discussion (nirik, 18:08:32)
  5. Security FAD (nirik, 18:12:04)
    1. https://fedoraproject.org/wiki/FAD_Infrastructure_Security_2012 (nirik, 18:12:10)
    2. AGREED: 2012-11-26 to 2012-11-29 for security fad in RDU (nirik, 18:30:23)
    3. ACTION: everyone who would like to attend, please update wiki page. (nirik, 18:30:36)
    4. remote contributions also very welcome (nirik, 18:30:49)
    5. https://fedoraproject.org/wiki/FAD_Infrastructure_Security_2012/attendees (nirik, 18:31:48)
    6. https://fedoraproject.org/wiki/FAD_Infrastructure_Security_2012/attendees (abadger1999, 18:32:04)

  6. status.fedoraproject.org (nirik, 18:33:08)
    1. status.fedoraproject.org runs in openshift currently. (nirik, 18:34:23)
    2. completely disconnected from our infrastructure (nirik, 18:34:37)
    3. updates are manually done by admins. (nirik, 18:34:46)
    4. static webpage generated on push (puiterwijk, 18:34:58)
    5. ACTION: puiterwijk will look into RSS with status.fp.o (puiterwijk, 18:36:09)
    6. http://status.fedoraproject.org/ (abadger1999, 18:36:10)
    7. AGREED: will start using status page, fix any issues, then announce in a few weeks.... (nirik, 18:47:33)
    8. status page will be announced on the 23rd if no stoppers are found (nirik, 18:49:28)

  7. Upcoming Tasks/Items (nirik, 18:49:41)
    1. 2012-08-14 to 2012-08-28 F18 Alpha Freeze (nirik, 18:50:59)
    2. 2012-08-15 hosted03-> hosted01/02 migration (tenative) (nirik, 18:51:00)
    3. 2012-08-28 F18 Alpha release. (nirik, 18:51:00)
    4. 2012-08-31 end of 2nd quarter (nirik, 18:51:00)
    5. 2012-09-01 nag fi-apprentices. (nirik, 18:51:00)
    6. 2012-09-08 drop inactive fi-apprentices. (nirik, 18:51:00)
    7. 2012-09-10 to 2012-09-24 Skvidal is out (nirik, 18:51:02)
    8. 2012-09-18 to 2012-10-02 F18 Beta Freeze (nirik, 18:51:04)
    9. 2012-09-27 to 2012-09-28 Smooge at Puppetconf (nirik, 18:51:10)
    10. 2012-10-02 F18 Beta release (nirik, 18:51:10)

  8. Open Floor (nirik, 18:54:16)
    1. https://fedoraproject.org/wiki/User:Skvidal/BuildSystem (skvidal, 18:55:15)
    2. https://fedoraproject.org/wiki/User:Skvidal/BuildSystem/Specifications (skvidal, 18:55:35)


Meeting ended at 18:59:12 UTC (full logs).

Action items

  1. everyone who would like to attend, please update wiki page.
  2. puiterwijk will look into RSS with status.fp.o


Action items, by person

  1. puiterwijk
    1. puiterwijk will look into RSS with status.fp.o


People present (lines said)

  1. nirik (150)
  2. skvidal (65)
  3. abadger1999 (23)
  4. puiterwijk (20)
  5. pingou (16)
  6. smooge (16)
  7. ctria (13)
  8. relrod (12)
  9. lmacken (7)
  10. zodbot (4)
  11. spot (2)
  12. halfline (1)
  13. jsmith (1)
  14. threebean (0)
  15. ricky (0)
  16. mdomsch (0)
  17. dgilmore (0)
  18. CodeBlock (0)


Generated by MeetBot 0.1.4.