#fedora-meeting: Infrastructure (2012-10-11)

Meeting started by nirik at 18:00:01 UTC (full logs).

Meeting summary

  1. Aloha! (nirik, 18:00:01)
  2. New folks introductions and Apprentice tasks (nirik, 18:01:31)
  3. Applications status / discussion (nirik, 18:03:00)
    1. Beta freeze now scheduled to start 2012-10-16 (nirik, 18:04:57)
    2. if puiterwijk can't work on the smolt retirement server, will need to find someone to do so before next month (nirik, 18:12:15)

  4. Sysadmin status / discussion (nirik, 18:13:51)
  5. Private Cloud status update (nirik, 18:16:40)
    1. https://eucalyptus.atlassian.net/browse/EUCA-3663 (skvidal, 18:20:01)
    2. will look at setting up some buildbot instances to help us test and help projects build. (nirik, 18:41:39)
    3. ACTION: nirik to generate list of production needed items before cloud becomes production (nirik, 18:42:02)
    4. ACTION: nirik will try and test openstack with vlans and/or no gluster soon (nirik, 18:43:36)

  6. Security FAD update (nirik, 18:44:50)
    1. https://fedoraproject.org/wiki/FAD_Infrastructure_Security_2012 (nirik, 18:46:01)

  7. Upcoming Tasks/Items (nirik, 18:47:13)
    1. 2012-10-16 to 2012-10-30 F18 Beta Freeze (nirik, 18:47:22)
    2. 2012-10-30 F18 Beta release (nirik, 18:47:22)
    3. 2012-11-01 nag fi-apprentices (nirik, 18:47:22)
    4. 2012-11-07 - switch smolt server to placeholder code. (nirik, 18:47:22)
    5. 2012-11-20 to 2012-12-04 F18 Final Freeze (nirik, 18:47:22)
    6. 2012-11-20 FY2014 budget due (nirik, 18:47:22)
    7. 2012-11-22 to 2012-11-23 Thanksgiving holiday (nirik, 18:47:25)
    8. 2012-11-26 to 2012-11-29 Security FAD (nirik, 18:47:26)
    9. 2012-11-30 end of 3nd quarter (nirik, 18:47:28)
    10. 2012-12-04 F18 release. (nirik, 18:47:30)
    11. 2012-12-24 to 2013-01-01 Red Hat Shutdown for holidays. (nirik, 18:47:33)
    12. 2013-01-18 to 2013-01-20 FUDCON Lawrence (nirik, 18:47:34)
    13. 2012-10-13 to 2012-10-15 FUDCon Paris (pingou, 18:48:02)

  8. Open Floor (nirik, 18:48:54)


Meeting ended at 18:50:46 UTC (full logs).

Action items

  1. nirik to generate list of production needed items before cloud becomes production
  2. nirik will try and test openstack with vlans and/or no gluster soon


Action items, by person

  1. nirik
    1. nirik to generate list of production needed items before cloud becomes production
    2. nirik will try and test openstack with vlans and/or no gluster soon


People present (lines said)

  1. skvidal (129)
  2. nirik (128)
  3. pingou (25)
  4. smooge (9)
  5. relrod_webchat (9)
  6. herlo (7)
  7. abadger1999 (7)
  8. zodbot (4)
  9. tomprince (3)
  10. jds2001 (3)
  11. lmacken (2)
  12. misc (2)
  13. miguelcnf (1)
  14. _love_hurts_ (1)
  15. Spack (1)
  16. ianwelle1 (1)
  17. dgilmore (1)
  18. threebean (0)
  19. ricky (0)
  20. mdomsch (0)
  21. CodeBlock (0)


Generated by MeetBot 0.1.4.