#fedora-meeting: Infrastructure (2013-02-28)

Meeting started by nirik at 19:00:01 UTC (full logs).

Meeting summary

  1. welcome to all (nirik, 19:00:01)
  2. New folks introductions and Apprentice tasks. (nirik, 19:02:10)
  3. Applications status / discussion (nirik, 19:03:33)
    1. coprs is back up. One outstanding instance bug being worked. (nirik, 19:04:41)
    2. pkgdb-cli has had some new releases. (nirik, 19:04:50)
    3. fas-openid is going to production in 5 days if no new stoppers found. (nirik, 19:05:13)
    4. fas update planned for later today (nirik, 19:05:28)
    5. fedocal has finished review (nirik, 19:07:42)

  4. Sysadmin status / discussion (nirik, 19:14:37)
  5. Private Cloud status update / discussion (nirik, 19:21:11)
    1. http://paste.fedoraproject.org/ <- paste your content there, submit and then just paste the url it gives to the channel, then everyone can load it and see it. ;) (nirik, 19:26:51)

  6. Upcoming Tasks/Items (nirik, 19:29:49)
    1. 2013-02-28 end of 4th quarter (nirik, 19:30:03)
    2. 2013-03-01 nag fi-apprentices (nirik, 19:30:03)
    3. 2013-03-07 remove inactive apprentices. (nirik, 19:30:03)
    4. 2013-03-19 to 2013-03-26 - koji update (nirik, 19:30:03)
    5. 2013-03-29 - spring holiday. (nirik, 19:30:03)
    6. 2013-04-02 to 2013-04-16 ALPHA infrastructure freeze (nirik, 19:30:04)
    7. 2013-04-16 F19 alpha release (nirik, 19:30:05)
    8. 2013-05-07 to 2013-05-21 BETA infrastructure freeze (nirik, 19:30:07)
    9. 2013-05-21 F19 beta release (nirik, 19:30:09)
    10. 2013-05-31 end of 1st quarter (nirik, 19:30:11)
    11. 2013-06-11 to 2013-06-25 FINAL infrastructure freeze. (nirik, 19:30:13)
    12. 2013-06-25 F19 FINAL release (nirik, 19:30:15)
    13. 2013-03-05 Maybe FAS-OpenID release (puiterwijk, 19:30:29)

  7. Open Floor (nirik, 19:33:38)
  8. GSoC (nirik, 19:34:32)
    1. https://fedoraproject.org/wiki/GSOC_2013 (nirik, 19:35:46)
    2. http://www.youtube.com/watch?v=84aWtseb2-4 (skvidal, 19:43:38)

  9. Open Floor redux (nirik, 19:43:42)
    1. AGREED: daylight savings time is repealed. (nirik, 19:44:47)


Meeting ended at 19:49:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (123)
  2. skvidal (52)
  3. pingou (42)
  4. brundlfly (28)
  5. puiterwijk (22)
  6. abadger1999 (19)
  7. threebean (15)
  8. mdomsch (9)
  9. G (6)
  10. smooge (6)
  11. cyberworm54 (5)
  12. zodbot (4)
  13. SmootherFrOgZ (4)
  14. relrod (3)
  15. maayke (1)
  16. Adran (1)
  17. rossdylan (1)
  18. lmacken (0)
  19. ricky (0)
  20. dgilmore (0)
  21. CodeBlock (0)


Generated by MeetBot 0.1.4.