#fedora-meeting: Infrastructure (2013-08-15)
Meeting started by nirik at 19:00:00 UTC
(full logs).
Meeting summary
- welcome y'all (nirik, 19:00:01)
- New folks introductions and Apprentice tasks (nirik, 19:01:42)
- Applications status / discussion (nirik, 19:03:14)
- congrats on badges launch. kudos to oddshocks
and threebean and many others. (nirik,
19:03:56)
- fedocal update waiting for sept (nirik,
19:06:06)
- lots of links now on badges trac to show where
help us needed: https://fedorahosted.org/fedora-badges/ (nirik,
19:10:47)
- http://ur1.ca/f2fhw (pingou,
19:13:58)
- Sysadmin status / discussion (nirik, 19:16:44)
- thanks to smooge for reissuing all our puppet
certs when they expired tuesday morning. (nirik,
19:17:14)
- ACTION: nirik to move
our stuff to using roles. (nirik,
19:17:37)
- added a bunch more hosts to rdiff-backup today
as well. (nirik,
19:18:16)
- we have 2 new bvirthosts to add in soon.
(nirik,
19:19:39)
- we have the new blade server to add in
soon (nirik,
19:19:49)
- Upcoming Tasks/Items (nirik, 19:21:51)
- https://apps.fedoraproject.org/calendar/list/infrastructure/
(nirik,
19:21:52)
- Open Floor (nirik, 19:23:12)
- triage welcome on badges ideas (nirik,
19:28:10)
Meeting ended at 19:39:29 UTC
(full logs).
Action items
- nirik to move our stuff to using roles.
Action items, by person
- nirik
- nirik to move our stuff to using roles.
People present (lines said)
- nirik (75)
- pingou (25)
- oddshocks (15)
- adamw (12)
- smooge (12)
- mdomsch (7)
- Smoother1rOgZ (7)
- zodbot (4)
- puiterwijk (3)
- number80 (3)
- relrod (3)
- kushal (2)
- tflink (2)
- abadger1999 (1)
- bitlord (1)
- cyberworm541 (1)
- lmacken (0)
- threebean (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.