#fedora-meeting: Infrastructure (2013-07-19)
Meeting started by nirik at 19:01:42 UTC
(full logs).
Meeting summary
- welcome y'all (nirik, 19:01:42)
- New folks introductions and Apprentice tasks (nirik, 19:03:59)
- https://apps.fedoraproject.org/
has a nice overview of all the stuff we run. (nirik,
19:09:43)
- Applications status / discussion (nirik, 19:18:52)
- lots of pkgdb2 work ongoing. (nirik,
19:20:21)
- nuancier-lite work ongoing, landing
soon. (nirik,
19:21:06)
- bodhi1 masher fix just rolled out. (nirik,
19:21:19)
- copr work ongoing, hopefully a end of the month
release/opening. (nirik,
19:22:09)
- ACTION: nirik to try
and work on copr package review soon. (nirik,
19:24:26)
- dpsearch co-maintainers welcomed (nirik,
19:29:43)
- Sysadmin status / discussion (nirik, 19:30:29)
- release of f20 alpha is tuesday (nirik,
19:30:46)
- new blade server is almost on line (nirik,
19:34:36)
- outages likely to be scheduled for oct 1st
and/or 2nd (nirik,
19:34:53)
- Upcoming Tasks/Items (nirik, 19:41:04)
- https://apps.fedoraproject.org/calendar/list/infrastructure/
(nirik,
19:41:05)
- Open Floor (nirik, 19:47:00)
Meeting ended at 19:52:32 UTC
(full logs).
Action items
- nirik to try and work on copr package review soon.
Action items, by person
- nirik
- nirik to try and work on copr package review soon.
People present (lines said)
- nirik (95)
- anshprat (23)
- frankieonuonga (22)
- msuchy (15)
- threebean (12)
- loic_ (9)
- croberts (9)
- adimania (8)
- ianweller (7)
- besser82 (7)
- lmacken (7)
- zodbot (4)
- abadger1999 (3)
- smooge (3)
- relrod_znc (2)
- gholms (1)
- puiterwijk (0)
- mdomsch (0)
- pingou (0)
- relrod (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.