#fedora-meeting: Infrastructure (2014-01-16)

Meeting started by nirik at 19:00:13 UTC (full logs).

Meeting summary

  1. welcome all planets of the solar federation (nirik, 19:00:13)
  2. New folks introductions and Apprentice tasks (nirik, 19:02:30)
    1. http://infrastructure.fedoraproject.org/csi/security-policy/en-US/html-single/ (willo, 19:08:01)

  3. Applications status / discussion (nirik, 19:15:00)
    1. https://apps.fedoraproject.org/datagrepper (threebean, 19:16:22)
    2. https://apps.fedoraproject.org/packages (threebean, 19:16:28)
    3. new packages app ( epel bugs and enhancements) and datagrepper (new frontpage and fixes) rolled out last week. (nirik, 19:25:26)
    4. new askbot in stg is almost working. need to fix email sending then we can schedule prod upgrade (nirik, 19:25:51)
    5. hyperkitty roll out moving forward. Will make prod instances soon and start figuring out forwarding setup. (nirik, 19:26:23)
    6. ACTION: nirik to write up a infra list post about how mailing lists are setup now, so we can decide how to add in mailman3/hyperkitty. (nirik, 19:31:03)
    7. new coprs rolled out today (nirik, 19:31:24)

  4. Sysadmin status / discussion (nirik, 19:34:32)
  5. Upcoming Tasks/Items (nirik, 19:43:47)
    1. https://apps.fedoraproject.org/calendar/list/infrastructure/ (nirik, 19:43:47)
    2. goal: finish round 1 of development and deploy fmn to production by the end of January. (threebean, 19:44:50)

  6. Open Floor (nirik, 19:45:43)
    1. https://fedoraproject.org/wiki/Jenkins@infra (nirik, 19:46:51)
    2. http://fedoraproject.org/wiki/Infrastructure/Architecture there is a high overview (zemmiph0bia, 19:48:12)
    3. https://admin.fedoraproject.org/nagios/ (nirik, 19:49:51)


Meeting ended at 19:59:30 UTC (full logs).

Action items

  1. nirik to write up a infra list post about how mailing lists are setup now, so we can decide how to add in mailman3/hyperkitty.


Action items, by person

  1. nirik
    1. nirik to write up a infra list post about how mailing lists are setup now, so we can decide how to add in mailman3/hyperkitty.


People present (lines said)

  1. nirik (120)
  2. willo (36)
  3. threebean (28)
  4. johe_ (11)
  5. abompard (10)
  6. adimania (9)
  7. zemmiph0bia (8)
  8. danofsatx (8)
  9. relrod (6)
  10. zodbot (4)
  11. kamina1 (4)
  12. smooge (4)
  13. dgilmore (4)
  14. janeznemanic (3)
  15. jlar (3)
  16. tflink (1)
  17. jsmith (1)
  18. lmacken (1)
  19. LoKoMurdoK (1)
  20. mdomsch (0)
  21. puiterwijk (0)
  22. abadger1999 (0)
  23. pingou (0)


Generated by MeetBot 0.1.4.