#fedora-meeting: Infrastructure (2014-04-03)

Meeting started by nirik at 18:00:08 UTC (full logs).

Meeting summary

  1. welcome y'all (nirik, 18:00:08)
  2. New folks introductions and Apprentice tasks. (nirik, 18:02:52)
    1. all easyfix trac tickets in fedora-infrastructure trac have been reset to new and milestone corrected. (nirik, 18:09:22)

  3. Applications status / discussion (nirik, 18:12:52)
    1. apps now has deep linking support: https://apps.fedoraproject.org/#ForPackagers (nirik, 18:15:04)
    2. jenkins-fedmsg plugin is now working. Just needs deployment work/access. (nirik, 18:15:29)
    3. http://threebean.org/blog/pkgdb-acls-speedup/ (threebean, 18:15:50)
    4. fedmsg triggered genacls is now live. (nirik, 18:16:15)
    5. https://fedorahosted.org/fedora-infrastructure/ticket/3925 (threebean, 18:39:40)
    6. ACTION: nirik to file a ticket for fasClient changes (nirik, 18:39:46)
    7. fasClient could likely be made to run MUCH less often without too much work (nirik, 18:40:00)

  4. Sysadmin status / discussion (nirik, 18:40:43)
    1. easyfix tickets have been updated and cleaned up some. (nirik, 18:41:54)
    2. updates to http://infrastructure.fedoraproject.org/infra/docs/ always welcome (nirik, 18:48:52)

  5. Upcoming Tasks/Items (nirik, 18:51:06)
    1. https://apps.fedoraproject.org/calendar/list/infrastructure/ (nirik, 18:51:07)
    2. nirik at centos dojo in denver next week (nirik, 18:51:55)
    3. bodhi2/taskotron fad planning ongoing, in june in denver (nirik, 18:52:15)
    4. flock talk submissions closes very very very soon. (nirik, 18:53:09)

  6. Open Floor (nirik, 18:54:15)


Meeting ended at 18:59:27 UTC (full logs).

Action items

  1. nirik to file a ticket for fasClient changes


Action items, by person

  1. nirik
    1. nirik to file a ticket for fasClient changes


People present (lines said)

  1. nirik (97)
  2. threebean (35)
  3. dgilmore (21)
  4. willo (14)
  5. smooge (10)
  6. SmootherFrOgZ (9)
  7. jmosco (7)
  8. danofsatx-work (6)
  9. emedentsii_ (5)
  10. zodbot (4)
  11. relrod (4)
  12. axil42 (3)
  13. webpigeon (3)
  14. tflink (2)
  15. janeznemanic (2)
  16. abadger1999 (1)
  17. relrod_ (1)
  18. puiterwijk (0)
  19. lmacken (0)
  20. mdomsch (0)
  21. pingou (0)


Generated by MeetBot 0.1.4.