#fedora-meeting: Infrastructure (2014-12-11)
Meeting started by nirik at 18:00:36 UTC
(full logs).
Meeting summary
- aloha (nirik, 18:00:37)
- New folks introductions and Apprentice tasks (nirik, 18:02:05)
- FAD recap (nirik, 18:06:48)
- got lots of details about mirrormanager 1 from
Matt Domsch (nirik,
18:07:31)
- got Mirrormanager 2 pretty much all
implemented (nirik,
18:08:38)
- got some test coverage added to Mirrormanager
2 (nirik,
18:08:50)
- got Mirrormanager2 mostly added to ansible and
deployed in staging (nirik,
18:09:09)
- https://admin.stg.fedoraproject.org/mirrormanager2/
(pingou,
18:09:19)
- targeting mid january for production
deployment. Might do some kind of phased approach with mirrorlist vs
the rest. (nirik,
18:12:01)
- ansible migrations took up the rest of the FAD
time. (nirik,
18:13:01)
- puiterwijk got nameservers in ansible and all
redeployed with it. (nirik,
18:13:34)
- various other playbooks written, just need to
finish things up. (nirik,
18:14:13)
- down to 57 machines in puppet. (nirik,
18:14:21)
- Applications status / discussion (nirik, 18:15:38)
- puiterwijk got single login in badges, and spec
for single logout (more to come) (nirik,
18:17:00)
- proxy playbooks are about 75% done. TODO list
is in playbooks/groups/proxies-reverseproxy.yml (nirik,
18:20:05)
- hopefully roll out a bodhi2 instance in stg
asap and see what all we need for production (nirik,
18:27:35)
- Sysadmin status / discussion (nirik, 18:28:28)
- monday outage - updates/reboots (nirik,
18:29:59)
- tuesday outage - database server
migrations (nirik,
18:30:08)
- wed outage - more ansible/rhel7
migrations (nirik,
18:30:19)
- nagios recap (nirik, 18:35:31)
- Upcoming Tasks/Items (nirik, 18:37:28)
- https://apps.fedoraproject.org/calendar/list/infrastructure/
(nirik,
18:37:28)
- we will meet next week as normal, but not the
following 2 weeks (nirik,
18:38:34)
- ACTION: nirik to send
list of ansible work we still need done to list. (nirik,
18:40:33)
- Open Floor (nirik, 18:40:39)
- talk to puiterwijk if you want single login on
your fedora app (nirik,
18:41:43)
Meeting ended at 18:43:04 UTC
(full logs).
Action items
- nirik to send list of ansible work we still need done to list.
Action items, by person
- nirik
- nirik to send list of ansible work we still need done to list.
People present (lines said)
- nirik (102)
- pingou (20)
- puiterwijk (16)
- lmacken (13)
- wallison (11)
- tflink (9)
- threebean (8)
- zodbot (5)
- adimania (3)
- mirek-hm (3)
- Khaytsus (1)
- bwood09 (1)
- danielbruno (1)
- relrod (1)
- abadger1999 (0)
- smooge (0)
- mdomsch (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.