#fedora-meeting: Infrastructure (2015-03-12)

Meeting started by nirik at 18:00:06 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:00:06)
  2. New folks introductions / Apprentice feedback (nirik, 18:00:06)
  3. announcements and information (nirik, 18:11:30)
    1. Group effort cleaned up the pkgdb branch script on friday - kevin (nirik, 18:11:30)
    2. Good progress made on new cloud (vnc working, copr being tested) - kevin/msuchy (nirik, 18:11:30)
    3. Fedora 22 Alpha is out! Freeze is over! - kevin (nirik, 18:11:30)
    4. Mass reboots happened yesterday, please report any issues you find - kevin (nirik, 18:11:31)
    5. https://register.flocktofedora.org deployed to OpenShift for Flock 2015 Rochester. (Please wait for announcement to register). Need to figure out how to stand https://flocktofedora.org back up. -lmacken (nirik, 18:11:32)
    6. VACUUM ANALYZE on datanommer db made a difference. we'll need to investigate why autovacuum isn't running regularly on our postgres dbs - ralph (nirik, 18:11:36)
    7. fedmsg+karma commands coming to zodbot soon https://github.com/fedora-infra/supybot-fedora/pull/22 - ralph (nirik, 18:11:39)
    8. we have tons of open pull requests this week. any help reviewing is appreciated. http://ambre.pingoured.fr/fedora-infra/ - ralph (nirik, 18:11:42)

  4. monitoring: let us design something better - kevin (nirik, 18:12:44)
    1. http://linux-ha.org/source-doc/assimilation/html/index.html (nirik, 18:14:00)

  5. where is our source code? - smooge (nirik, 18:31:05)
    1. ACTION: puiterwijk will see if we can generate a list of packages with upstreams being retired to notify the devel list of. (nirik, 18:36:47)

  6. Mirrormanager2 [how is this coming along?] (nirik, 18:36:53)
  7. Learn about: collectd (nirik, 18:47:08)
    1. https://admin.fedoraproject.org/collectd/ (nirik, 18:47:31)

  8. Meeting process (nirik, 18:53:29)
  9. Open Floor (nirik, 18:57:40)


Meeting ended at 19:01:23 UTC (full logs).

Action items

  1. puiterwijk will see if we can generate a list of packages with upstreams being retired to notify the devel list of.


Action items, by person

  1. puiterwijk
    1. puiterwijk will see if we can generate a list of packages with upstreams being retired to notify the devel list of.


People present (lines said)

  1. nirik (129)
  2. puiterwijk (38)
  3. smooge (25)
  4. threebean (16)
  5. oddshocks (15)
  6. ClockworkOmega (9)
  7. kushalk124 (8)
  8. zodbot (5)
  9. relrod (5)
  10. mhurron (3)
  11. andreasch (1)
  12. Mohamed_Fawzy (1)
  13. lmacken (1)
  14. janeznemanic (1)
  15. abadger1999 (0)
  16. mdomsch (0)
  17. pingou (0)
  18. dgilmore (0)


Generated by MeetBot 0.1.4.