#fedora-meeting: Infrastructure (2015-03-19)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:00:01)
  2. New folks introductions / Apprentice feedback (nirik, 18:00:01)
  3. announcements and information (nirik, 18:04:24)
    1. datanommer performance enhancements complete in production, resulting in significant speed gains. - ralph (nirik, 18:04:52)
    2. new zodbot feature deployed: karma+fedmsg plugin - ralph (nirik, 18:04:52)
    3. new zodbot feature deployed: more granular meetbot fedmsg messages - ralph (nirik, 18:04:52)
    4. converted another mirrorlist server to mirrormanager2 - kevin (nirik, 18:04:52)
    5. new OS instance is ready, we are now migrating persitent_cloud.yml and then we will deploy dev instance of Copr and test on real world data, then we do final reprovision - msuchy (nirik, 18:04:52)
    6. new mirrormanager2 release - pingou (nirik, 18:04:56)
    7. new pkgdb2 release (1.24), pushed to staging - testers welcome - pingou (nirik, 18:04:58)
    8. progit nicely progressing: http://209.132.184.222/progit/issues?tags=0.1 - pingou (nirik, 18:05:00)
    9. fixed packaging and other small issues for new rbac-playbook (ansible_utils) - tflink (nirik, 18:05:04)
    10. puppet changes have been pushed, configuration has been migrated. new script will be usable shortly - tflink (nirik, 18:05:06)
    11. starting to redeploy taskotron on f21 (dev complete), planning to revisit el7 migration later - tflink (nirik, 18:05:09)
    12. waiting for hardware to arrive in PHX2 - smooge (nirik, 18:05:12)
    13. Ipsilon put in staging (again), please test - puiterwijk (nirik, 18:05:14)

  4. Update Fedora Infrastructure Apprentice wiki with Ansible ticket workflow - mhurron (nirik, 18:06:57)
    1. ACTION: nirik to work with mhurron to create a ansible.txt for new folks (nirik, 18:14:20)

  5. Shut off pkgdb2's emails? - pingou (nirik, 18:15:50)
    1. https://lists.fedoraproject.org/pipermail/scm-commits/Week-of-Mon-20150316/1541526.html (nirik, 18:17:09)
    2. ACTION: pingou to make sure scm-commits user can post pkgdb changes to scm-commits list, then disable native emails. (nirik, 18:19:09)

  6. db performance/tuning - kevin (nirik, 18:19:36)
  7. Learn about sigul (our rpm signing server) - kevin (nirik, 18:27:19)
    1. https://fedorahosted.org/sigul/ (nirik, 18:28:57)
    2. https://git.fedorahosted.org/cgit/sigul.git/tree/ (nirik, 18:34:07)
    3. https://git.fedorahosted.org/cgit/sigul.git/tree/src/double_tls.py (threebean, 18:34:36)

  8. Open Floor (nirik, 18:43:46)


Meeting ended at 18:47:51 UTC (full logs).

Action items

  1. nirik to work with mhurron to create a ansible.txt for new folks
  2. pingou to make sure scm-commits user can post pkgdb changes to scm-commits list, then disable native emails.


Action items, by person

  1. mhurron
    1. nirik to work with mhurron to create a ansible.txt for new folks
  2. nirik
    1. nirik to work with mhurron to create a ansible.txt for new folks
  3. pingou
    1. pingou to make sure scm-commits user can post pkgdb changes to scm-commits list, then disable native emails.


People present (lines said)

  1. nirik (123)
  2. threebean (25)
  3. pingou (19)
  4. mhurron (10)
  5. puiterwijk (9)
  6. dotEast2015 (7)
  7. mirek-hm (6)
  8. smooge (5)
  9. zodbot (4)
  10. oddshocks (3)
  11. dcmorton (3)
  12. dgilmore (2)
  13. andreasch (1)
  14. tflink (1)
  15. roshi (1)
  16. abadger1999 (0)
  17. lmacken (0)
  18. mdomsch (0)
  19. relrod (0)


Generated by MeetBot 0.1.4.