#fedora-meeting: Infrastructure (2015-05-21)
Meeting started by nirik at 18:01:24 UTC
(full logs).
Meeting summary
- aloha (nirik, 18:01:25)
- New folks introductions / Apprentice feedback (nirik, 18:01:25)
- GSoC student update - kushal (smooge, 18:06:01)
- https://fedoraproject.org/wiki/Planet?rd=Planet_HowTo
(decause,
18:20:08)
- http://dgplug.org/summertraining15.html
(decause,
18:21:18)
- http://jmap.io/ (decause,
18:24:19)
- announcements and information (smooge, 18:24:27)
- pagure now being backed up and in production -
kevin (smooge,
18:24:28)
- download-ib02 was full, dropped 22-alpha/beta
content - kevin (smooge,
18:24:28)
- Lots of work on mirrormanager2 to make it more
robust - patrick/adrianr/pingou (smooge,
18:24:28)
- copr now moved to the new cloud - msuchy
(smooge,
18:24:28)
- Added cpu's to proxy11 after it was not keeping
up - kevin (smooge,
18:24:29)
- rework of the monitoring status on pkgdb2
coming up after freeze - pingou (smooge,
18:24:43)
- get pagure's milter feature to work, took 3
releases but is working - pingou (smooge,
18:24:43)
- work on pagure's API has started -
pingou (smooge,
18:24:43)
- pagure now has a fedmsg bus available at
tcp://pagure.io:9940 -- this will get looped into our prod bus after
freeze - ralph (smooge,
18:24:43)
- a dev taiga instance is available at
http://209.132.184.60/ to mess around with. currently writing
fas-openid authn plugin for it - ralph (smooge,
18:24:43)
- phabricator role is working, deployed as
phab.qadevel.stg.fedoraproject.org - tflink (smooge,
18:24:46)
- dell box for beaker has been wired up, still
waiting on beaker devs for fix that will allow deployment on el7 -
tflink (smooge,
18:24:48)
- https://pagure.io/pagure/issues?tags=easyfix
(pingou,
18:26:08)
- What are we going to do about meetbot (whither supybot)? - ralph (smooge, 18:26:36)
- https://irc3.readthedocs.org/en/latest/
(decause,
18:29:51)
- https://github.com/fedora-infra/supybot-fedora
(decause,
18:31:10)
- HELP: Build a plugin
for supybot-fedora to provide voting like OpenStack has in their bot
-- decause (decause,
18:33:32)
- Learn about: Fedora People server - kevin (smooge, 18:36:53)
- ACTION: fedora-infra
decide on a name for our supybot replacement (meatbot is the current
front-runner :P) (decause,
18:37:27)
- Open Floor (nirik, 18:48:16)
- https://github.com/decause/wordcloudbot
(decause,
18:50:39)
- https://github.com/rossdylan/libfab
(decause,
18:54:16)
- https://github.com/ryansb/tremendous
(decause,
18:55:09)
- https://github.com/decause/feedcloud
(decause,
18:55:57)
Meeting ended at 19:01:11 UTC
(full logs).
Action items
- fedora-infra decide on a name for our supybot replacement (meatbot is the current front-runner :P)
People present (lines said)
- nirik (70)
- smooge (56)
- decause (48)
- kushal (46)
- pingou (33)
- threebean (26)
- sonalkr132 (15)
- sshagarwal (14)
- sgallagh (14)
- zodbot (10)
- prth (8)
- Shad0w_Crux (6)
- AnuradhaW__ (6)
- puiterwijk (4)
- d3prof3t (4)
- nyazdani (3)
- tflink (2)
- abompard (1)
- dotEast2015 (1)
- Southern_Gentlem (1)
- dgilmore (1)
- pbrobinson (0)
- relrod (0)
- mdomsch (0)
- abadger1999 (0)
- lmacken (0)
Generated by MeetBot 0.1.4.