#fedora-meeting: Infrastructure (2016-05-12)

Meeting started by nirik at 18:00:04 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:00:04)
  2. New folks introductions / Apprentice feedback (nirik, 18:00:04)
  3. announcements and information (nirik, 18:03:07)
    1. Fedora 24 Beta is out the door! - everyone (nirik, 18:03:07)
    2. Thus we are no longer in freeze - everyone (nirik, 18:03:07)
    3. Added memory to mailman01 to hopefully prevent alerts - kevin (nirik, 18:03:07)
    4. Going to migrate the last of the lists to mailman01 this week - abompard (nirik, 18:03:07)
    5. most NFS netapp mounts are now moved to nfsv4 - kevin (nirik, 18:03:09)
    6. Planning to migrate comps and spin-kickstarts to pagure on friday - kevin (nirik, 18:03:10)
    7. Koschei has been split into separate backend and web machines - mizdebsk (nirik, 18:03:12)
    8. new pkgdb2 release - pingou (pingou, 18:03:23)
    9. new mdapi release - pingou (pingou, 18:03:27)
    10. new pkgdb-cli release - pingou (pingou, 18:03:32)

  4. Beta release day issues - kevin (nirik, 18:07:37)
    1. ACTION: nirik to file a ticket to make sure mm umdl has access to pre-bitflip content (nirik, 18:15:47)

  5. Fedorahosted migration / EOL - kevin (nirik, 18:17:51)
  6. Apprentice job shadowing - puffi (nirik, 18:36:37)
    1. https://meet.jit.si/ has a screen sharer, not sure how good it is. (nirik, 18:41:11)

  7. Apprentice office hours (nirik, 18:50:31)
    1. https://fedoraproject.org/easyfix/ (nirik, 18:52:07)

  8. Learn about: Our various datacenters - kevin (nirik, 18:54:30)
  9. Open Floor (nirik, 19:03:12)


Meeting ended at 19:08:32 UTC (full logs).

Action items

  1. nirik to file a ticket to make sure mm umdl has access to pre-bitflip content


Action items, by person

  1. nirik
    1. nirik to file a ticket to make sure mm umdl has access to pre-bitflip content


People present (lines said)

  1. nirik (153)
  2. linuxmodder (52)
  3. pingou (34)
  4. smooge (17)
  5. puffi (16)
  6. mizdebsk (9)
  7. zodbot (8)
  8. cverna (8)
  9. coremodule (7)
  10. lousab (3)
  11. aikidouke (3)
  12. lmacken (2)
  13. threebean (1)
  14. nb (1)
  15. dgilmore (1)
  16. puiterwijk (0)
  17. abadger1999 (0)
  18. pbrobinson (0)
  19. relrod (0)


Generated by MeetBot 0.1.4.