#fedora-meeting-1: Infrastructure (2019-02-07)

Meeting started by smooge at 14:59:42 UTC (full logs).

Meeting summary

  1. aloha (smooge, 14:59:42)
  2. New folks introductions (smooge, 15:02:06)
    1. This is a place where people who are interested in Fedora Infrastructure can introduce themselves (smooge, 15:02:06)
    2. Getting Started Guide: https://fedoraproject.org/wiki/Infrastructure/GettingStarted (smooge, 15:02:06)

  3. announcements and information (smooge, 15:05:02)
    1. nirik will have sparse hours due to house move (smooge, 15:05:02)
    2. mass rebuild was messy (smooge, 15:05:02)
    3. new Taskotron deployment almost complete - once complete and ready for production, will let us replace the remaining F27 machines (smooge, 15:05:02)
    4. bodhi-3.13.0 beta in staging (bowlofeggs, 15:05:32)
    5. pagure 5.3 slightly delayed (pingou, 15:05:55)
    6. signing is slowly slowly going along. Will investigate slowness... (nirik, 15:06:12)
    7. koschei in staging has moved to openshift (smooge, 15:09:22)
    8. delay in moving services from staging openshift to production needs OIDC work (smooge, 15:10:10)
    9. and fedora-messaging certs (nirik, 15:10:27)

  4. Oncall (smooge, 15:10:40)
    1. smooge is on call from 2019-01-31 -> 2019-02-07 (smooge, 15:10:40)
    2. ?????? is on call from 2019-02-07 -> 2019-02-14 (smooge, 15:10:40)
    3. ?????? is on call from 2019-02-14 -> 2019-02-21 (smooge, 15:10:40)
    4. ?????? is on call from 2019-02-21 -> 2019-02-28 (smooge, 15:10:40)
    5. Summary of last week: (from smooge ) (smooge, 15:10:41)

  5. Monitoring discussion (smooge, 15:17:30)
    1. https://nagios.fedoraproject.org/nagios (smooge, 15:17:30)
    2. Go over existing out items and fix (smooge, 15:17:30)
    3. ACTION: cverna to nuke the Check OSBS build listing check (cverna, 15:25:04)
    4. https://github.com/google/alertmanager-irc-relay (cverna, 15:27:38)
    5. https://alertmanager-main-openshift-monitoring.app.os.stg.fedoraproject.org/#/alerts (nirik, 15:28:07)
    6. https://prometheus-k8s-openshift-monitoring.app.os.stg.fedoraproject.org/alerts is the prometheus side (nirik, 15:29:25)

  6. Tickets discussion (smooge, 15:39:06)
    1. https://pagure.io/fedora-infrastructure/report/Meetings%20ticket (smooge, 15:39:06)
    2. fedora-packages outage https://pagure.io/fedora-infrastructure/issue/7507 - cverna (smooge, 15:39:06)

  7. Priorities for next week? (smooge, 15:45:14)
    1. please put tickets needing to be focused on here (smooge, 15:45:14)
    2. https://pagure.io/fedora-infrastructure/issue/7547 (smooge, 15:45:14)
    3. autosign outage/slowdown (smooge, 15:45:14)
    4. nagios monitoring openshift (smooge, 15:45:14)

  8. open floor (smooge, 16:01:04)


Meeting ended at 16:03:43 UTC (full logs).

Action items

  1. cverna to nuke the Check OSBS build listing check


Action items, by person

  1. cverna
    1. cverna to nuke the Check OSBS build listing check


People present (lines said)

  1. smooge (66)
  2. nirik (57)
  3. cverna (30)
  4. mizdebsk (24)
  5. zodbot (12)
  6. pingou (9)
  7. mkonecny (8)
  8. bowlofeggs (6)
  9. creaked (2)
  10. armnhmr (1)
  11. chris787 (1)
  12. tflink (1)
  13. sayan (1)
  14. puiterwijk (0)
  15. threebean (0)
  16. relrod (0)


Generated by MeetBot 0.1.4.