#fedora-meeting-1: Infrastructure (2020-05-28)
Meeting started by siddharthvipul at 15:00:18 UTC
(full logs).
Meeting summary
-
- Agenda is at:
https://board.net/p/fedora-infra (siddharthvipul,
15:00:19)
- About our team:
https://docs.fedoraproject.org/en-US/cpe/ (siddharthvipul,
15:00:19)
- aloha (siddharthvipul, 15:00:19)
- New folks introductions (siddharthvipul, 15:03:43)
- This is a place where people who are interested
in Fedora Infrastructure can introduce themselves (siddharthvipul,
15:04:11)
- Getting Started Guide:
https://fedoraproject.org/wiki/Infrastructure/GettingStarted
(siddharthvipul,
15:04:11)
- Next chair (siddharthvipul, 15:05:42)
- magic eight ball says: (siddharthvipul,
15:05:42)
- 2020-05-28 - siddharthvipul (siddharthvipul,
15:05:42)
- 2020-06-04 - mkonecny (siddharthvipul,
15:05:42)
- 2020-06-11 - siddharthvipul (siddharthvipul,
15:05:42)
- announcements and information (siddharthvipul, 15:09:19)
- CPE Sustaining EU-hours team has standups on
Tuesday and Thursday at 1400 UTC in #fedora-admin - please
join (siddharthvipul,
15:09:19)
- CPE Sustaining NA-hours team has a Monday
through Friday 30 minute meeting going through tickets at 1800 UTC
in #fedora-admin (siddharthvipul,
15:09:19)
- Fedora Infrastructure will be moving in 2020-06
from its Phoenix Az datacenter to one near Herndon Va. A lot of
planning will be involved on this. Please watch out for
announcements on changes. (siddharthvipul,
15:09:19)
- Fedora Communishift move has started but will
take longer than expected. Current estimate for bringing back into
production is TBD (siddharthvipul,
15:09:21)
- Cverna will be moving to CoreOS (smooge,
15:10:13)
- the-new-hotness 0.13.1 is out, deployed to
staging (mkonecny,
15:10:27)
- please help test things in iad2, see doc in
infrastructure list (nirik,
15:10:58)
- Oncall (siddharthvipul, 15:12:28)
- https://fedoraproject.org/wiki/Infrastructure/Oncall
(siddharthvipul,
15:12:28)
- mboddu was oncall 2020-05-21 ->
2020-05-28 (siddharthvipul,
15:12:43)
- cverna is oncall for 2020-05-28 ->
2020-06-04 (siddharthvipul,
15:15:04)
- mboddu is oncall for 2020-06-04 ->
2020-06-11 (siddharthvipul,
15:18:11)
- Summary of last week: (from current oncall
) (siddharthvipul,
15:18:26)
- Monitoring discussion [nirik] (siddharthvipul, 15:27:16)
- ACTION: mboddu to
clean f30 images from torrents (siddharthvipul,
15:31:44)
- ACTION: pingou to
investigate disc space on pagure01 (siddharthvipul,
15:32:02)
- Data-Center Move update (siddharthvipul, 15:34:23)
- Open Floor (siddharthvipul, 15:44:49)
- https://pagure.io/fedora-infrastructure/issue/8960
(nirik,
15:45:19)
Meeting ended at 15:57:23 UTC
(full logs).
Action items
- mboddu to clean f30 images from torrents
- pingou to investigate disc space on pagure01
Action items, by person
- mboddu
- mboddu to clean f30 images from torrents
- pingou
- pingou to investigate disc space on pagure01
People present (lines said)
- siddharthvipul (93)
- nirik (73)
- pingou (21)
- mboddu (19)
- zodbot (13)
- cverna (9)
- smooge (9)
- mobrien[m] (5)
- tflink (3)
- jednorozec (3)
- mkonecny (3)
- Saffronique (1)
- austinpowered (1)
- abompard (0)
- mizdebsk (0)
Generated by MeetBot 0.1.4.