#fedora-ar Meeting
Meeting started by delete at 19:14:58 UTC
(full logs).
Meeting summary
- Introduccion (delete, 19:15:42)
- cosas basicas de Fedora (delete, 19:42:46)
- ACTION: chuleh debera
crear su pagina de la wiki (delete,
20:07:06)
Meeting ended at 20:10:02 UTC
(full logs).
Action items
- chuleh debera crear su pagina de la wiki
Action items, by person
- chuleh
- chuleh debera crear su pagina de la wiki
People present (lines said)
- delete (150)
- AleiraM (34)
- igeek88 (23)
- chuleh (18)
- zodbot (8)
Generated by MeetBot 0.1.4.