#fedora-meeting: IRC Support SIG

Meeting started by nirik at 16:30:20 UTC (full logs).

Meeting summary

  1. Init process (nirik, 16:30:32)
  2. Weekly stats (nirik, 16:34:44)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:34:47)
    2. http://fedora.theglaserfamily.org/ircstats/fedora-social-weekly.html (nirik, 16:35:03)

  3. Bot news (nirik, 16:39:20)
  4. voting for things (nirik, 16:52:35)
    1. AGREED: adding/removing ops will use the irc-support-operators alias for discussion + irc and then be voted on in the next public irc meeting. (nirik, 17:04:11)

  5. hiemanshu to be added to fedora-social ops (via bot) (nirik, 17:09:59)
    1. AGREED: hiemanshu added to the ops list for #fedora-social (nirik, 17:13:40)

  6. Freenode news (nirik, 17:13:48)
    1. http://announce.freenode.net/ (nirik, 17:14:17)
    2. http://freenode.net/using_the_network.shtml (fenris02, 17:17:08)

  7. Open Floor (nirik, 17:19:36)


Meeting ended at 17:24:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (92)
  2. EvilBob (52)
  3. fenris02 (35)
  4. zcat (16)
  5. thomasj (14)
  6. Khaytsus (14)
  7. mock (13)
  8. Southern_Gentlem (11)
  9. DiscordianUK (8)
  10. underscores (5)
  11. zodbot (3)
  12. fedbot (3)
  13. Sonar_Gal (2)
  14. che (1)
  15. Sonar_Guy (1)
  16. MrHacks (1)


Generated by MeetBot 0.1.4.