#fedora-meeting: IRC Support SIG (2010-03-18)

Meeting started by nirik at 15:30:46 UTC (full logs).

Meeting summary

  1. init process (nirik, 15:30:48)
  2. Meeting time (nirik, 15:34:01)
    1. AGREED: meeting will be at 16:00 UTC moving forward for now. (nirik, 15:37:42)

  3. Week in review (nirik, 15:38:42)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 15:38:57)

  4. Open Floor (nirik, 15:47:39)


Meeting ended at 15:54:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (40)
  2. EvilBob (14)
  3. thomasj (7)
  4. DiscordianUK (7)
  5. zcat (6)
  6. Southern_Gentlem (5)
  7. zodbot (3)
  8. fedbot (1)


Generated by MeetBot 0.1.4.