#fedora-meeting: IRC Support SIG (2010-07-08)

Meeting started by nirik at 16:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:01)
  2. week in review (nirik, 16:02:24)
    1. http://fedoraproject.org/wiki/IRC_operators_code_of_conduct (LinuxCode, 16:02:27)
    2. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html for stats as always. (nirik, 16:02:48)

  3. embargoed nations policy (nirik, 16:05:46)
  4. New Ops (nirik, 16:16:43)
    1. AGREED: dcr226 is promoted to full op (nirik, 16:41:23)
    2. AGREED: plarsen will withdraw his nomination for now, but will continue helping and making things better. (nirik, 16:41:52)

  5. Department of Complaints department. (nirik, 16:42:56)
    1. http://fedoraproject.org/wiki/IRC_operators_code_of_conduct (LinuxCode, 16:50:24)

  6. Open Floor (nirik, 16:59:19)


Meeting ended at 17:08:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (114)
  2. EvilBob (75)
  3. dcr226 (68)
  4. DiscordianUK (67)
  5. LinuxCode (59)
  6. gdb (38)
  7. enthdegree (21)
  8. plarsen (19)
  9. Sonar_Guy (16)
  10. Sonar_Gal (12)
  11. fenris02 (9)
  12. farchord (9)
  13. Southern_Gentlem (7)
  14. so_solid_moo (3)
  15. zodbot (3)
  16. bochecha (2)
  17. spot (1)
  18. Shar16 (1)


Generated by MeetBot 0.1.4.