#fedora-meeting: IRC Support SIG (2010-08-26)

Meeting started by nirik at 16:00:05 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:05)
  2. Week in review (nirik, 16:02:15)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:02:15)

  3. should we add any new ops now? (nirik, 16:06:10)
    1. AGREED: we will not add new ops at this time. Will work on process and revisit when we will start adding them again. (nirik, 16:19:15)

  4. how should new ops be nominated? (nirik, 16:19:41)
    1. ACTION: EvilBob to write up a proposed process in a trac ticket for feedback, review and approval. (nirik, 16:26:01)

  5. we need a rule about how long an op can be inactive (nirik, 16:26:25)
    1. ACTION: will discuss further on list. (nirik, 16:37:21)

  6. thomasj be removed from op status because of his inactivity (nirik, 16:37:26)
    1. ACTION: see last topic. (nirik, 16:37:57)

  7. all #fedora ops be removed from op status in #fedora-social (nirik, 16:38:02)
    1. AGREED: this proposal is dropped. (nirik, 16:42:39)

  8. SIG lead be elected and have a set term (nirik, 16:42:59)
    1. ACTION: will discuss further on list. (nirik, 16:51:28)

  9. trac instance setup (nirik, 16:52:47)
    1. https://fedorahosted.org/irc-support-sig/newtplticket (nirik, 16:53:14)
    2. ACTION: discuss settings for list/trac further on list. (nirik, 17:03:55)

  10. open floor (nirik, 17:04:02)


Meeting ended at 17:06:21 UTC (full logs).

Action items

  1. EvilBob to write up a proposed process in a trac ticket for feedback, review and approval.
  2. will discuss further on list.
  3. see last topic.
  4. will discuss further on list.
  5. discuss settings for list/trac further on list.


Action items, by person

  1. EvilBob
    1. EvilBob to write up a proposed process in a trac ticket for feedback, review and approval.
  2. UNASSIGNED
    1. will discuss further on list.
    2. see last topic.
    3. will discuss further on list.
    4. discuss settings for list/trac further on list.


People present (lines said)

  1. nirik (139)
  2. mharris (83)
  3. EvilBob (79)
  4. che (42)
  5. fenris02 (32)
  6. Sonar_Guy (18)
  7. fcami (13)
  8. Khaytsus (12)
  9. thomasj (10)
  10. pembo13 (8)
  11. Sonar_Gal (7)
  12. Southern_Gentlem (7)
  13. mock (7)
  14. zaniyah (6)
  15. zodbot (4)
  16. N3LRX (2)


Generated by MeetBot 0.1.4.