16:00:01 <nirik> #startmeeting IRC Support SIG (2010-09-16)
16:00:01 <zodbot> Meeting started Thu Sep 16 16:00:01 2010 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:01 <nirik> #meetingname irc-support-sig
16:00:01 <zodbot> The meeting name has been set to 'irc-support-sig'
16:00:01 <nirik> #topic init process
16:00:20 <mock> bacon
16:00:46 * dcr226 puts an apple on nirik's desk
16:01:04 * hicham arrests dcr226 for bribing
16:01:08 <nirik> who all is around?
16:01:14 <plarsen> 
16:01:17 * thomasj 
16:01:18 <mock> bacon
16:01:38 <nirik> agenda is at http://lists.fedoraproject.org/pipermail/irc-support-sig/2010-September/000078.html
16:02:07 <nirik> ok, lets go ahead and get going then...
16:02:12 * EvilBob 
16:02:18 <nirik> #topic Week in review
16:02:18 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:03:05 <nirik> 4 kicks since last week... 2 for paste flooding... 1 for "bad words"
16:03:24 <DiscordianUK> 
16:03:32 <plarsen> 2+1 = 4?
16:03:49 <EvilBob> 1 for "other"
16:03:55 * gholms assumes the reason is classified
16:04:00 <dcr226> plarsen, think for a couple more seconds before hitting enter ;-)
16:04:02 * dcr226 runs
16:04:04 <nirik> the other one was operator action. Someone threatening to leave for about 15min and not doing so and being disruptive. ;)
16:04:23 <EvilBob> belligerent and disruptive
16:04:26 <nirik> otherwise a pretty typical week.
16:04:29 * plarsen remembers
16:04:43 <dcr226> lowering the boundaries of $off_topic conversations on #fedora seems to be working well. the general atmosphere is better imo
16:04:46 <EvilBob> I cleared the banlist in -social
16:04:52 <EvilBob> with Southern_Gentlem's help
16:05:05 <nirik> EvilBob: cool. Any ill effects noted? or everythings been fine?
16:05:16 <EvilBob> nirik: it's all god sofar
16:05:18 <EvilBob> good
16:05:23 <nirik> cool.
16:05:57 <nirik> ok, anything else for week in review?
16:06:11 <EvilBob> in -social if you have to ban, please use the bot
16:06:20 <EvilBob> it helps keep the list clear
16:06:24 <EvilBob> EOF
16:06:29 <dcr226> how many people actually have botops on -social?
16:06:34 <dcr226> ooc
16:06:46 <dcr226> nvm, not important
16:06:48 <nirik> EvilBob: sounds good. I would suggest the same for fedora. ;)
16:06:48 <EvilBob> dcr226: nearly everyone that is a 3fedora op should
16:07:00 <dcr226> I'm not
16:07:03 <EvilBob> dcr226: plus a couple more
16:07:05 * nirik would have to look.
16:07:31 <EvilBob> we can check it out of band
16:07:57 <nirik> yeah.
16:08:02 <nirik> #topic Open Feedback tickets
16:08:02 <nirik> https://fedorahosted.org/irc-support-sig/report/1
16:08:08 <nirik> So, we have some support tickets.
16:08:11 * Southern_Gentlem here
16:08:20 * EvilBob cheers
16:08:23 <nirik> I figured we would look at them here in the meeting and close out ones as we learn from them.
16:08:28 * zcat peeks in
16:08:57 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/1
16:08:58 <zodbot> nirik: #1 (Kudos to dcr226 on #fedora on freenode) - irc-support-sig - Trac
16:09:12 * plarsen kudos to dcr226 !
16:09:14 <nirik> so, good work dcr226. ;)
16:09:24 <nirik> anything we should note here? or thank them for feedback and close?
16:09:24 <dcr226> thanks :)
16:09:33 <EvilBob> nod and close
16:09:42 * dcr226 notes both Khaytsus and DiscordianUK are mentioned
16:09:56 <nirik> #action Thank for feedback and close out.
16:09:56 <fenris02> pat on the back for all concerned
16:10:03 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/4
16:10:04 <zodbot> nirik: #4 (Having issue with NFS service at booting nor manual starts.) - irc-support-sig - Trac
16:10:20 <plarsen> 4/5 is the same one?
16:10:22 <EvilBob> this and ticket 5 are odd
16:10:31 <nirik> the logs are kinda hard to read in the ticket.
16:10:34 <EvilBob> big long log post
16:10:40 <plarsen> We should not have logs pasted in like this?
16:10:53 <EvilBob> I think we should ask to fpaste the logs
16:10:56 <nirik> yeah, 4 and 5 look like dups
16:10:57 <plarsen> If needed, attach them instead of a paste?
16:10:57 <dcr226> no point trying to figure it, it was a network-not-started issue
16:11:05 <nirik> EvilBob: but those expire...
16:11:13 <EvilBob> nirik: not really
16:11:20 <nirik> I thought they did.
16:11:27 <EvilBob> nirik: they just need a captcha to view
16:11:29 <fenris02> nirik, they require captcha
16:11:35 <thomasj> You can get it back with a captcha
16:11:38 <fenris02> nirik, unless it was spam and was removed.
16:11:38 <thomasj> man..
16:11:47 <nirik> they stay forever?
16:11:49 <EvilBob> thomasj: ;^)
16:11:52 <thomasj> :)
16:11:54 <fenris02> nirik, effectively
16:11:54 <plarsen> couldn't #5 be taken away since it's a duplicate?
16:12:02 <fenris02> looks like a dup
16:12:02 <nirik> I thought it was capcha after a while, then wiped after some weeks/days.
16:12:07 <nirik> plarsen: yep.
16:12:10 <dcr226> ftr, sometimes - if you use dhcp and a nfs mount, nfs fails because it hasn't got an ipaddress. so slipping a sleep 5 in the nfs start, or moving it back to like S97 or something fixes
16:12:11 <EvilBob> nirik: they are purged oonce in a great while but only if they are very old
16:12:16 <dcr226> (relevant to the ticket)
16:12:23 <EvilBob> nirik: more like months or more
16:12:30 <fenris02> nirik, manual purge, not auto
16:12:38 <nirik> I would prefer just attaching to the ticket so it's all in one place, but I guess whatever works.
16:12:59 <EvilBob> nirik: and in the past when we have done the manual purge... fenris02 breaks things
16:13:12 <dcr226> yeah, keep him away from python
16:13:14 <dcr226> ;-)
16:13:15 <EvilBob> nirik: if it can be attached that is better
16:13:19 <nirik> yeah.
16:13:26 <EvilBob> nirik: just not inline
16:13:37 <nirik> so, in this case, kudos to those involved, and thank reporter for feedback?
16:13:44 <nirik> or is there more we can learn from this?
16:13:52 <EvilBob> plarsen: can you adjust that in the text?
16:14:09 <fenris02> does trac grok <pre></pre> tags?
16:14:16 <plarsen> EvilBob, I don't have admin rights. Even if I do, changing comments usually isn't possible.
16:14:17 <nirik> I'll note that it comes out fine on the mailing list.
16:14:18 <EvilBob> remember to throw the @feedback out there once in a while
16:14:19 <dcr226> nirik, thanks and close
16:14:21 <nirik> see: http://lists.fedoraproject.org/pipermail/irc-support-sig/2010-September/000074.html
16:14:33 <EvilBob> plarsen: no, in the instructions
16:14:36 <plarsen> I would suggest a comment that logs should be attachments.
16:14:46 <dcr226> plarsen, wiki-it brother
16:14:53 <nirik> yeah, that sounds good. Change the template. ;)
16:14:54 <plarsen> hehe
16:14:55 <plarsen> Can do.
16:15:22 <nirik> we also have:
16:15:25 <EvilBob> while we are talking about trac
16:15:29 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/2
16:15:30 <zodbot> nirik: #2 (Kudos to KolonelPanic on #fedora) - irc-support-sig - Trac
16:15:33 <nirik> which was closed already.
16:15:37 <EvilBob> I made a logo for the banner area
16:15:42 <nirik> EvilBob: sweet.
16:15:42 <EvilBob> http://bobjensen.com/ircsig-hosted-banner.png
16:16:02 <EvilBob> used the original HOSTED banner and went from there
16:16:06 <nirik> nice.
16:16:12 <dcr226> looks good
16:16:20 <EvilBob> nirik: you have to attach and add it
16:16:21 <fenris02> should the trac tickets remain open until the next meeting, so they can be reviewed and congrats be handed out?
16:16:24 <nirik> do we need to do anything to use that? since it has the official logo in it? or can we just put it in place?
16:16:36 <dcr226> kudos to KolonelPanic , nice one
16:16:36 <EvilBob> nirik: or whoever is the admin
16:16:41 <nirik> fenris02: yeah, I was thinking that would be the best process.
16:16:58 <nirik> EvilBob: ok. Can do that out of band. Thanks for the logo!
16:16:59 <plarsen> +1 dcr226
16:17:05 <EvilBob> nirik: if more can be added as admin, I would suggest plarsen be added to that
16:17:21 <dcr226> +1, keep them open until the meeting
16:17:26 <EvilBob> not sure of the limits of trac
16:17:42 * nirik isn't either, but I think we can add whoever or however many people as admin as needed.
16:17:57 <Southern_Gentlem> me it
16:18:06 <Southern_Gentlem> not it
16:18:07 <EvilBob> plarsen: would that be helpful in the work you are doing for the SIG?
16:18:27 * mock touches home base so he won't get tagged
16:18:58 <Southern_Gentlem> i do have one last thing
16:18:59 <plarsen> EvilBob, it would be yes.
16:19:12 <plarsen> EvilBob, however, one of the first things that would be on the agenda is upgrading trac ;)
16:19:30 <EvilBob> well that is out of our control
16:19:33 <dcr226> plarsen, not sure that can be done without a bucketful of hassle
16:19:36 <nirik> we cannot do that currently.
16:19:46 <nirik> once infrastructure moves to rhel6 we can.
16:19:54 <nirik> Southern_Gentlem: shoot...
16:19:57 <plarsen> nirik, ok
16:20:03 <EvilBob> would you still be willing plarsen ?
16:20:14 <EvilBob> even with out the upgrade?
16:20:23 <EvilBob> without
16:20:35 <plarsen> EvilBob, sure. Right now I'm sorta restricted to doing wiki work only. If we want to customize how the tickets are created etc. I'll need Admin rights to do so.
16:20:46 <dcr226> +1, admin plarsen
16:20:56 <EvilBob> any objections to my suggestion?
16:21:00 * nirik is happy to add plarsen to any privs needed to adjust templates or the like...
16:21:08 <Southern_Gentlem> the ambassadors list has been asking why is the the #fedora Channel requires registration to freenode, I have explained our reason for keeping it closed and it seems that the flames have died down for now
16:21:17 <nirik> plarsen: you can add EvilBob's logo. ;)
16:21:28 <plarsen> I like the logo :)
16:21:31 <plarsen> So sure!
16:21:46 <EvilBob> plarsen: and when you figure out how to do it right, let me know for my other trac instance
16:21:48 <nirik> Southern_Gentlem: yeah. Shall we discuss that more in open floor? or is there more to discuss?
16:21:54 <dcr226> Southern_Gentlem, that has cropped up a couple of times this week in the channel, if they want it _that_ badly, enable it, and we'll send the trolling/spam logs
16:22:10 <Southern_Gentlem> i dont see anything to discuss that was basicly FYI
16:22:12 <plarsen> EvilBob, well, one of the bugs in this version is having to do with having images on the "start page".
16:22:25 <nirik> ok, anything further on tickets?
16:22:27 <EvilBob> I do not think there are that many that need it
16:22:30 <EvilBob> oops
16:22:38 <nirik> #info kudos to all involved on tickets this week.
16:22:53 <nirik> Would someone like to step up to go add a 'thanks for your feedback' and close the open tickets?
16:23:00 <dcr226> i'll do it
16:23:16 <dcr226> erm, actually- that doesn't look to good
16:23:32 <EvilBob> RE: registered users, the number of visits to -unreg is dropping I think but I still disagree with changing our policy
16:23:57 <MrNthDegree> don't you have a bot or an alias to do that under?
16:24:03 <fenris02> i have enjoyed the very low "drive-by" trollings since we required reg in #fedora
16:24:09 <EvilBob> the only reason someone would want to not register is to hide their "identity" IMO
16:24:18 <thomasj> nirik, i can do that
16:24:18 <gholms> Convenience?
16:24:27 <nirik> thomasj: thanks!
16:24:35 <nirik> #action thomasj to close out feedback tickets for us.
16:24:50 <MrNthDegree> EvilBob, I was too lazy to re-register when I lost my NthDegree password for ages XD
16:24:55 <dcr226> EvilBob, fenris02 , totally agree - but it keeps cropping up, maybe we need to produce stats
16:25:05 <EvilBob> MrNthDegree: Sounds like user error to me
16:25:13 <nirik> ok, anything more on tickets? or shall we move to the next topic?
16:25:27 <nirik> we can do a quick topic on unregistered/etc in a bit?
16:25:27 <EvilBob> move on the rest of seem to have already
16:26:04 <dcr226> sorry, my bouncer went slow - torrent client killed me
16:26:12 <nirik> #topic topic topic
16:26:13 <nirik> What should we change the #fedora /topic to?
16:26:31 <nirik> so this came up last week... was hoping for more discussion on list...
16:26:36 <Southern_Gentlem> open floor?
16:26:37 <fenris02> what's wrong with the way it is now? It's short and sweet
16:26:53 <nirik> I'd like to propose adding a short bit about feedback to the topic at least.
16:26:55 <EvilBob> fenris02: lacking basic info IMO
16:26:56 <MrNthDegree> Regarding the topic, is there any chance of adding a 'Feedback? [shortened link for giving feedback]' bit in the topic?
16:27:04 <nirik> ha.
16:27:09 <dcr226> nirik, nah, @feedback works perfectly
16:27:19 <EvilBob> MrNthDegree: it is one of the things that has been requested already
16:27:20 <fenris02> nirik, add it to the wiki page
16:27:26 <dcr226> _much_ more visibility
16:27:39 <nirik> dcr226: well, that often to me sounds like tooting your own horn...
16:27:42 <EvilBob> "<gholms> Convenience?" applies to this also
16:27:49 <gholms> EvilBob: Yep
16:28:12 <EvilBob> lazy users don't want to click more than once to get to the info they want
16:28:16 <dcr226> nirik, maybe - although I've used it when users aren't happy
16:28:25 <fenris02> nirik, for the small percentage that read the /topic in the first place - that wiki page works ...
16:28:26 <EvilBob> gholms: doen't that about sum it up?
16:28:42 <nirik> I do think we should add it to the wiki page...
16:29:06 <EvilBob> fenris02: it goes beyond those that read it initially to those that read it later or are pointed to it
16:29:20 <gholms> EvilBob: Given how many people I see that want to be spoonfed I'm inclined to agree..
16:29:27 <nirik> but I think a short something like "How are we doing? Feedback at https://fedorahosted.org/irc-support-sig" might be ok to add.
16:29:37 <fenris02> EvilBob, the /topic should be under 80chars if you want folks to read it.  any longer and it merely gets tldr
16:30:02 <EvilBob> "most basic questions can be answered at http://fedorasolved.org/
16:30:05 <EvilBob> "
16:30:28 <EvilBob> fenris02: TSDR also can apply
16:30:32 <fenris02> heh.  if folks looked there first, #fedora-* would be mighty quiet
16:30:39 <EvilBob> there is no info there why bother reading it?
16:30:41 <nirik> ie: " Fedora 12 & 13 end-user support. Please READ: https://fedoraproject.org/wiki/Fedora_Channel_FAQ | Feedback at https://fedorahosted.org/irc-support-sig"
16:31:17 * gholms counts 151 characters
16:32:38 <nirik> yeah.
16:32:49 <EvilBob> nirik: I think that is a minimum
16:33:03 * DiscordianUK notes it will soon be F12,F13 and F14Beta support
16:33:11 <EvilBob> I still think a link to most of the howto docs we point at can't hurt
16:33:27 <nirik> https://fedoraproject.org/wiki/Fedora_Channel_FAQ#Feedback
16:34:48 <gholms> #gentoo, #centos, and #ubuntu are 326, 390, and 365 characters,m respectively.  (I prefer very short topics, personally.)
16:34:55 * dcr226 still votes, put the proposed /topic up in -ops, and we'll refine/decide from there
16:35:04 <Lnxmad> Is this like a weekly debate on the topic?
16:35:06 <nirik> well, or we could punt and ask more feedback on the list.
16:35:18 <nirik> Lnxmad: for 2 weeks in a row... but not before. ;)
16:35:26 <Lnxmad> lol
16:35:27 <EvilBob> Lnxmad: if you count two weeks as weekly
16:35:36 <Lnxmad> I joined last week
16:35:49 <Lnxmad> so
16:35:50 <EvilBob> I thin all the suggestions have been covered
16:36:05 <EvilBob> not sure whe more time on the list would prove
16:36:06 <fenris02> 3 is a pattern.  2 is just a continuation
16:36:18 <Lnxmad> :p
16:36:40 <dcr226> +1 EvilBob , no-one bothered/cared last week
16:36:41 <nirik> how about we do the above for a bit and see how it works? (ie if we get more feedback or complaints about the length of the topic)?
16:36:50 <Lnxmad> How do you think the users end up in the channel?
16:37:04 <Lnxmad> The topic should depend on that
16:37:25 <EvilBob> " Fedora 12 & 13 end-user support. Please READ: https://fedoraproject.org/wiki/Fedora_Channel_FAQ | Feedback at https://fedorahosted.org/irc-support-sig | Many howto docs http://fedorasolved.org/ "
16:37:26 <nirik> Lnxmad: what do you mean?
16:37:45 <fenris02> EvilBob, if you are going to do that, you should mention fpaste too.
16:37:46 <Lnxmad> Were they directed from somewhere
16:38:03 <gholms> ^ 194 characters
16:38:06 <dcr226> fenris02, I actually think just @fpaste , much more effective
16:38:14 <EvilBob> Lnxmad: You take the poll and let us know
16:38:19 <Lnxmad> :p
16:38:30 <EvilBob> Lnxmad: because we have no stats on that
16:38:43 <nirik> Lnxmad: could have been most anywhere.
16:38:54 <EvilBob> Lnxmad: for example EVERY fedorasolved.org howto points a link to the channel
16:38:58 <nirik> fenris02: then we get back to ... just one more thing...
16:39:11 <Lnxmad> If they end up here before the forums, they should be directed there to the guides
16:39:27 <EvilBob> the forums?
16:40:22 <EvilBob> #fedora has always avoided sending people to forums because of the crap to usable ratio
16:40:36 <Lnxmad> lol
16:40:48 * nirik guesses he's ok with EvilBob's proposal. At least to try for now, we can always adjust.
16:40:49 <EvilBob> little of it is supportable
16:41:26 <dcr226> nirik, +1 ship it!
16:41:27 <Lnxmad> Yea, you're right
16:41:32 <dcr226> nirik, also, @fpaste ;-)
16:41:42 <nirik> dcr226: we can add that easily.
16:41:44 <EvilBob> nirik: one of the reasons I suggested that is linking to third party sites with a lot of that information has been not aloowed on the FP.o wiki
16:42:06 <EvilBob> as such it could not be on our FAQ
16:42:41 <nirik> @fpaste dcr226
16:42:41 <fedbot> dcr226: Please use http://fpaste.org for anything larger than a few lines. Don't paste directly to the channel or use a pastebin site with ads. Thanks.
16:42:58 <Lnxmad> :o
16:43:07 <dcr226> nirik, with a reference to the command, and su -c "yum install fpaste" would be perfect imo
16:43:20 <nirik> ah yes, good idea.
16:43:32 <nirik> anyhow, any objections to trying the longer topic for a bit?
16:43:56 <EvilBob> no objection here
16:44:00 <dcr226> nope, ship, ship, ship away
16:44:49 * nirik is only seeing EvilBob and dcr226 reply... any other opinions? fenris02 ? Southern_Gentlem ?
16:44:54 <nirik> @fpaste dcr226
16:44:54 <fedbot> dcr226: Please use http://fpaste.org for anything larger than a few lines. You can use the command line 'fpaste' command ('su -c yum install fpaste ) to install. Don't paste directly to the channel or use a pastebin site with ads. Thanks.
16:44:58 <nirik> too long?
16:45:04 <dcr226> nah
16:45:15 <dcr226> its a ballache explaining it every time
16:45:16 <plarsen> looks perfect nirik
16:45:24 <DiscordianUK> i say let's try it
16:45:28 <dcr226> (technical term)
16:45:33 <Southern_Gentlem> 0
16:45:57 <MrNthDegree> nirik++
16:46:26 <nirik> #action will try slightly longer topic for a bit and revisit next week.
16:46:37 <nirik> #topic Open Floor
16:47:15 <nirik> Did we want to discuss the registration/fedora-unregistered?
16:47:15 <nirik> I see no compelling reason to change it at this time.
16:47:30 <EvilBob> the only reason someone would want to not register is to hide their "identity" IMO
16:47:32 <plarsen> It's an easy way to make sure that people in #fedora knows how to use IRC
16:47:43 * DiscordianUK notes lots of other freenode channels require registration too
16:47:46 <EvilBob> plarsen: "most" of the time
16:48:02 <EvilBob> DiscordianUK: Yeah we are not alone
16:48:14 <plarsen> Nothing is foolproof EvilBob
16:48:35 <nirik> it's been nice to cut the spammers or drive by trolls.
16:48:43 <DiscordianUK> +1
16:48:47 <EvilBob> +1
16:48:48 <nirik> plarsen: the world can always find a better fool. ;)
16:48:53 <dcr226> *proposal* leave it for now, if -ambassadors want the stats, we open it for a week and keep a record of the trolls/spam
16:49:19 <Southern_Gentlem> -1
16:49:23 <gholms> A record of kicks, or...?
16:49:25 <dcr226> wait
16:49:26 <EvilBob> If some group wants to have it changed, I am always willing to work out a scedule when they will be in the channel helping
16:49:29 <dcr226> + later on
16:49:31 <dcr226> sorry
16:49:58 <Southern_Gentlem> dcr226,  if those ambassadors wnat to run the channel let thim come in and spend time in the channel before making recommendations
16:49:59 <EvilBob> wait wait wait, if they want us to change it let them belly up to the bar
16:50:12 <nirik> I think the discussion was from someone at a recent conference asking about it...
16:50:16 <dcr226> Southern_Gentlem, fair enough
16:50:25 <nirik> there wasn't a heavy move to change it, just asking as to why it was that way, etc.
16:50:31 * nirik could be wrong tho
16:50:48 <Southern_Gentlem> nirik,  yeah and the guy was bitching aobut and i was sitting beside him but he wouldnt bitch to me so i could give him an anwser
16:51:05 <nirik> ah well.
16:51:05 <thomasj> Leave it closed and send the few ambassadors who wants it open to #defocus to get a taste ;)
16:51:16 <nirik> Anything else for open floor? or shall we close up for now?
16:51:18 <dcr226> thomasj, good point
16:51:24 <EvilBob> I am sure i can find a time card system and a bot to track their channel activity helping
16:51:57 <Southern_Gentlem> EvilBob, i know how much ime this person had spent in #fedora before OLF
16:52:35 <Southern_Gentlem> since OLF about 4 hours
16:52:59 <EvilBob> I think we move on until the next request
16:53:09 <EvilBob> at that time we can deny it again
16:53:34 * dcr226 chuckles
16:53:39 <nirik> :)
16:53:48 <nirik> anyhow, will close out the meeting in a minute if nothing else...
16:54:00 <Khaytsus> erm, hi guys :)
16:54:10 <dcr226> nirik, as the support sig, why don't we package a irc-how-to and get it included
16:54:13 <EvilBob> eventually learn that we are in denial
16:54:19 <mock> fwiw, +1 to keep irc registration
16:54:19 <Khaytsus> EvilBob: It's not just a river
16:54:29 <Khaytsus> +1 on +r
16:54:30 * mock was catching up reading
16:54:30 <EvilBob> Khaytsus: Exactly
16:54:41 <EvilBob> +1 +r
16:54:41 * vwbusguy- <-- here
16:54:47 <nirik> dcr226: I don't know that a package would make sense, but the 'how to use irc' doc could use lots of love.
16:54:55 <EvilBob> can we wrap this thing up?
16:55:08 <nirik> https://fedoraproject.org/wiki/Communicate/IRCHowTo
16:55:26 <nirik> (for anyone that wants to re-write it.
16:55:31 <nirik> EvilBob: I think so.
16:55:34 <nirik> #endmeeting