16:00:01 <nirik> #startmeeting IRC Support SIG (2010-09-30)
16:00:01 <zodbot> Meeting started Thu Sep 30 16:00:01 2010 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:01 <nirik> #meetingname irc-support-sig
16:00:01 <zodbot> The meeting name has been set to 'irc-support-sig'
16:00:01 <nirik> #topic init process
16:00:03 <mock> i'm here for the early bacon giving
16:00:14 <mock> i missed it last week
16:00:18 * vwbusguy too
16:00:34 <nirik> missed out on bacon? bummer.
16:00:42 <mock> nirik: tell me about it
16:00:43 * nirik frys up a new plate.
16:00:56 * mock stands ready
16:01:19 * nirik hands the spatula to mock
16:01:30 <mock> oh boy
16:02:12 * nirik waits a minute more before starting in on the meeting.
16:02:17 * dcr226 
16:02:26 * Southern_Gentlem here but not
16:02:38 * vwbusguy 
16:02:44 <DiscordianUK> 
16:02:48 <mock> Southern_Gentlem is in two places at once
16:02:57 <mock> or he's transcendental
16:03:06 <nirik> ha
16:03:13 <nirik> ok, lets go ahead and start in then.
16:03:23 <nirik> #topic Week in review
16:03:23 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:03:50 <nirik> pretty quiet week again.
16:04:03 <DiscordianUK> yeah
16:04:19 <dcr226> there's a change to the kmod-nvidia package, and applicable howto. no need for dracut/selinux/Xorg -configure/s-c-d now ;-)
16:04:20 <nirik> 5 kicks last week, 2 for pasting.
16:04:45 <dcr226> well, technically the change isn't in the kmod - but you know what I mean
16:04:47 <nirik> 2 bans.
16:05:02 <nirik> dcr226: cool. Got that all fixed up?
16:05:11 <Southern_Gentlem> ban list was cleared monday
16:05:15 <nirik> we also cleaned out the #fedora ban list again.
16:05:16 <nirik> yep.
16:05:21 <dcr226> yeah, the howto reflects the changes now nirik
16:05:27 <nirik> excellent.
16:05:46 * dcr226 would also like to note, we seem to be bypassing nouveau and mesa, going by the stats
16:06:18 <nirik> what do you mean?
16:06:26 <nirik> pointing people just direct to the non free driver?
16:06:32 <dcr226> yeah
16:06:43 <dcr226> I can't see the nouveau howto in the stats, but I might be overlooking
16:06:52 <nirik> yeah, I changed my alias for that, others should do so too.
16:06:52 <lamah> debian?!
16:07:12 <nirik> there's a link to the binary one at the end of the free howto right?
16:07:13 <DiscordianUK> I think we need to encourage people to use nouveau and mesa
16:07:25 <nirik> lamah: ?
16:07:27 <dcr226> nirik, there sure is :)
16:07:53 <lamah> information about debian i am reading from zodbot
16:08:03 <lamah> i think meeting is only for fedora
16:08:29 <vwbusguy> DiscordianUK, +1
16:08:33 <DiscordianUK> It is only for Fedora
16:08:41 <nirik> right, so we should use http://fedorasolved.org/Members/dcr226/nouveau-kmods-mesa-dri-exper
16:08:56 <DiscordianUK> Yep
16:08:58 <nirik> lamah: a debian developer is the upstream for the meetbot plugin. They also use it in debian
16:09:21 <dcr226> nirik, I've actually just pinged in -unity to see if it makes more sense to have the url_rewrite for fs.o/nvidia to point to the above link
16:09:34 <nirik> that would be cool.
16:09:46 <nirik> Anything else to note from the previous week?
16:10:28 <nirik> ok, moving on to tickets
16:10:32 <nirik> #topic feedback tickets
16:10:32 <nirik> https://fedorahosted.org/irc-support-sig/report/1
16:10:46 <nirik> https://fedorahosted.org/irc-support-sig/ticket/6
16:10:53 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/6
16:10:54 <zodbot> nirik: #6 (User PhilipPhilip) - irc-support-sig - Trac
16:11:38 <nirik> I personally don't think any special treatment is needed here. If they are disruptive, we should remove them as part of our regular ops process.
16:11:45 * vwbusguy wonders if PhilipPhilip was ever shown http://fedoraproject.org/wiki/Communicate/IRC/Maximizing_Support_from_IRC
16:11:49 <DiscordianUK> +1
16:11:52 <dcr226> vwbusguy, a few times
16:11:55 <nirik> vwbusguy: yes.
16:12:10 <zcat> he started spewing in #fedora-social, so there'll be less in #fedora
16:12:16 <DiscordianUK> He has been shown a great deal of help
16:12:21 <lamah> nirik: aa ok :))
16:12:34 <nirik> I haven't seen much of him the last few days either.
16:12:40 * dcr226 thinks leave it - over the last couple of days, there hasn't been a problem
16:12:45 <DiscordianUK> There has been some mention of a perm ban
16:12:52 <nirik> in any case if he's disruptive, we can remove him.
16:12:53 <dcr226> -1 perm ban
16:12:59 <vwbusguy> -1 perm ban
16:13:01 <DiscordianUK> -1
16:13:08 <Lnxmad> ban PhilipPhilip?
16:13:11 <Lnxmad> wtf
16:13:15 * lamah hates bans
16:13:18 <mharris> +37 permban
16:13:22 <dcr226> LOL
16:13:24 <DiscordianUK> I don't believe it's necessary as yet
16:13:27 <nirik> mharris: ;)
16:13:45 <nirik> right, so thank EvilBob for his ticket and move on?
16:14:12 <mock> thanks, EvilBob
16:14:19 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/7
16:14:20 <zodbot> nirik: #7 (Very Helpful people) - irc-support-sig - Trac
16:14:47 <nirik> so, mostly just a kudo's to helpfull folks.
16:15:06 <nirik> Keep up the good work folks. ;)
16:15:07 * mock gives extra bacon to the helpful people of the week
16:15:55 <nirik> Would someone like to handle closing tickets this week? thomasj did it last time, but he's not around.
16:16:31 * nirik listens to the crickets
16:16:44 <zcat> nirik, i will
16:16:48 * mock stomps on crickets
16:17:02 <nirik> zcat: thanks!
16:17:15 <nirik> #info will thank feedback reporters and close tickets.
16:17:21 <nirik> #action zcat will close them out
16:17:24 <Southern_Gentlem> !
16:17:30 <nirik> Southern_Gentlem: ?
16:17:59 <mock> Southern_Gentlem is fading in and out of the space-time continuum
16:18:27 <Southern_Gentlem> on phillipphillip i think we take the standing rules that one hour, one week, 2 weeks untill he builds to banned for the 6months
16:18:41 <Southern_Gentlem> eol
16:18:47 <nirik> if he shows back up with a goatee we should all run and hide. ;)
16:18:54 <nirik> Southern_Gentlem: yeah, basically the normal process.
16:19:14 <Southern_Gentlem> i see no need to stray from our standing SOPS
16:19:27 <nirik> #topic Open Floor
16:19:33 <Southern_Gentlem> mock no busy here at work
16:19:34 <nirik> Anyone have anything for open floor?
16:19:58 <DiscordianUK> It's been quiet vis a vis F14 so far
16:20:18 <nirik> yeah, a few beta folks, but not too many
16:20:22 <vwbusguy> nirik, what do you feel about using @say in Fedora-Social
16:20:35 <Sonar_Gal> vwbusguy, Why
16:20:39 <vwbusguy> nirik, I noticed that say now shows the nick
16:20:44 <vwbusguy> Sonar_Gal, I wat to put it to bed
16:20:47 <nirik> vwbusguy: we agreed to not abuse the bot like that, but since then we have added the nick to any say.
16:20:48 <vwbusguy> *want
16:21:06 <nirik> I think it's a poor idea to use the bot for that.
16:21:12 <Sonar_Gal> +1
16:21:13 <dcr226> vwbusguy, the bot has been patched to include the nick now
16:21:15 <vwbusguy> nirik, does this also specifically count for #Fedora-Social ?
16:21:22 <nirik> especially since it's oped and people may think it's in some position of authority
16:21:33 <nirik> vwbusguy: IMHO, yes. Anywhere.
16:21:59 <dcr226> nirik, not -botgames ;-) no holds barred
16:22:08 <dcr226> +?
16:22:08 <nirik> ok, sure, not there. ;)
16:22:19 <dcr226> cool :)
16:22:31 <nirik> any other thoughts?
16:22:40 <Sonar_Gal> Ok I have an issue with all the negativity in op's about people all the time.
16:22:43 <nirik> it's cute and funny, but if you can't be cute and funny without the bot, why bother?
16:23:10 <nirik> Sonar_Gal: yeah, sometimes depressing. ;(
16:23:23 * zcat closed the two tickets
16:23:26 <Sonar_Gal> nirik, It's turning to all the time
16:23:44 <nirik> Sonar_Gal: feel free to add positive things...
16:23:46 * mock gives zcat some moar bacon
16:23:50 <zcat> Sonar_Gal, you have to understand, Bob has an icepick in his back.
16:24:16 <Sonar_Gal> zcat, It's not just Bob I can normally tell him to hush and he listens
16:24:32 <Sonar_Gal> It's others as well and it is only bringing the project down
16:24:49 <nirik> I think the only way to improve it is to start being more positive and others can follow... or add more positive people.
16:25:12 <Sonar_Gal> if the ops are fighting and argueing and people are irratating to people they put them down it has to stop somewhere
16:26:07 <nirik> how would you propose to improve things?
16:26:26 <Sonar_Gal> we need to improve the ops behavior or get new ones.
16:27:47 <nirik> well, you can't force people to be positive and happy.
16:27:54 * nirik cues up clockwork orange.
16:28:03 <nirik> perhaps start a discussion on the mailing list?
16:28:09 <Sonar_Gal> ok
16:28:16 <nirik> (since a number of folks are not able to make meetings)
16:28:51 <Sonar_Gal> normally they are hard for me also.
16:29:14 <mock> ...the floggings will continue until morale improves
16:29:16 <nirik> yeah, please do. More positive would be welcome from me at least.
16:29:40 * vwbusguy wishes the meeting were a tad bit later, say 10am
16:29:45 <vwbusguy> or 17:00 UTC
16:29:48 <mock> sorry, i agree with Sonar_Gal
16:30:08 <vwbusguy> mock, I think everyone is feeling what Sonar_Gal is talkig about
16:30:26 <nirik> Sonar_Gal: thanks for bringing it up.
16:30:33 <nirik> Anyone have anything more for open floor?
16:30:36 <zcat> blame the economy!
16:30:37 <zcat> ;)
16:30:40 <vwbusguy> lol
16:31:03 <mock> was the ops arguing happening in -ops or in #fedora?
16:31:05 <Sonar_Gal> Thanks for hearing me
16:31:41 <Sonar_Gal> mock, Started in -social continued in op's
16:32:33 * zcat has to go. see yaz.
16:32:34 <nirik> ok, will close out the meeting in a minute if nothing else comes up.
16:33:03 <mock> where would ops take their conflicts?
16:33:11 <EvilBob> Sorry, Just got in
16:33:34 <nirik> #endmeeting