#fedora-meeting: IRC Support SIG (2010-10-14)

Meeting started by nirik at 16:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:02)
    1. HELP: We could use more people helping out in #fedora! (nirik, 16:03:50)

  2. Week in review (nirik, 16:04:31)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:04:31)
    2. http://fedora.theglaserfamily.org/ircstats/fedora-social-weekly.html (EvilBob, 16:05:25)

  3. feedback tickets (nirik, 16:08:11)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 16:08:11)
    2. https://fedorahosted.org/irc-support-sig/ticket/9 (nirik, 16:08:44)
    3. https://fedorahosted.org/irc-support-sig/ticket/10 (nirik, 16:09:36)

  4. Open Floor (nirik, 16:13:45)
    1. ACTION: EvilBob will flush the toilet after 150 uses... (EvilBob, 16:18:30)
    2. ACTION: EvilBob volunteered to take care of clearing #fedora-unregistered when # gets =>150 (Southern_Gentlem, 16:18:50)


Meeting ended at 16:22:04 UTC (full logs).

Action items

  1. EvilBob will flush the toilet after 150 uses...
  2. EvilBob volunteered to take care of clearing #fedora-unregistered when # gets =>150


Action items, by person

  1. EvilBob
    1. EvilBob will flush the toilet after 150 uses...
    2. EvilBob volunteered to take care of clearing #fedora-unregistered when # gets =>150


People present (lines said)

  1. nirik (43)
  2. EvilBob (27)
  3. dcr226 (19)
  4. mock (11)
  5. zcat (4)
  6. plarsen (4)
  7. Southern_Gentlem (3)
  8. zodbot (3)
  9. Sonar_Gal (3)
  10. Lnxmad (3)


Generated by MeetBot 0.1.4.