16:00:01 <nirik> #startmeeting IRC Support SIG (2010-10-28)
16:00:01 <zodbot> Meeting started Thu Oct 28 16:00:01 2010 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:01 <nirik> #meetingname irc-support-sig
16:00:01 <nirik> #topic init process
16:00:02 <zodbot> The meeting name has been set to 'irc-support-sig'
16:00:11 <nirik> who all is around for the irc support sig meeting?
16:00:13 * dcr226 
16:00:46 * Southern_Gentlem 
16:00:52 * Lnxmad_ !
16:01:17 * thomasj here
16:01:46 <EvilBob> Bacon
16:02:11 <nirik> ok, lets go ahead and get started...
16:02:19 <nirik> #topic Week in review
16:02:19 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:02:47 <nirik> anything anyone would like to point out from last week?
16:02:55 <nirik> it's been pretty quiet from what I have seen.
16:03:12 <nirik> Next week will be F14 release... I expect it to be a bit more active then. :)
16:03:21 <EvilBob> Lots of bullshit users taking up a lot of bandwidth for no reason
16:03:24 * mock is late
16:03:42 <dcr226> been busier toward the end of the week, so its picking up for release time I think
16:04:00 <dcr226> repo problems about 10 hours ago for a bit (f14), returning 403#s
16:04:08 * nirik should be around for release day. Will probibly also post about doing a release party in #fedora-social again...
16:04:26 <Southern_Gentlem> nirik,  we are already seeing some crying that nvidia driver not working in f14
16:04:45 <nirik> not working? or not available yet?
16:04:52 <Southern_Gentlem> not working
16:05:02 <nirik> huh. ok.
16:05:06 <Southern_Gentlem> propieritary
16:05:13 <EvilBob> Users with crying that it's our problem that nvidia's old driver does not support our current xorg
16:05:21 * nirik shrugs. I guess have them file at bugzilla.rpmfusion.org
16:05:24 * dcr226 thinks its a good time to note, that the new fpaste --sysinfo includes loads of 3D and GPU info
16:06:38 <nirik> ok, if nothing else for week in review, will move on.
16:06:47 <nirik> #topic Tickets
16:06:48 <nirik> https://fedorahosted.org/irc-support-sig/report/1
16:07:08 <nirik> 3 tickets this week.
16:07:15 <EvilBob> I am pretty sure it has been mentioned before but oping yourself as a form of intimidation is sad. If the situation is bad enough you need ops then kick/ban whatever.
16:07:26 <nirik> #14 fedora 13 wireless issues - https://fedorahosted.org/irc-support-sig/ticket/14
16:07:41 <dcr226> EvilBob, its worked for me before fwiw
16:07:59 <nirik> kudos for dcr226 there on the wireless issue.
16:08:06 <EvilBob> It's like pointing a gun, if you are willing to do so you better be damn willing to kill something, IMO anyhow.
16:08:11 <dcr226> EvilBob, otoh, its also sparked folks off in the past towards me so *shrug*
16:08:13 <Lnxmad_> not the gun thing again..
16:08:21 <dcr226> thanks nirik
16:08:43 <nirik> #16 - success with opensource nvidia drivers :) - https://fedorahosted.org/irc-support-sig/ticket/16
16:08:49 <nirik> again dcr226++
16:09:23 <nirik> #15 pleased with channel - https://fedorahosted.org/irc-support-sig/ticket/15
16:09:37 <nirik> This one was for kronos003 being helpfull.
16:09:55 <nirik> EvilBob: yeah, I would mostly agree.
16:10:52 * Southern_Gentlem motions to close the tickets
16:10:52 <nirik> anyone have anything further on tickets?
16:11:03 <nirik> anyone want to step up to close them out this week?
16:11:09 <Southern_Gentlem> i will
16:11:23 <nirik> thanks Southern_Gentlem
16:12:11 <nirik> So far almost all the feedback has been positive. Do remember to point people who seem to be having issues/bad time at it too... negative feedback can help us learn and improve too.
16:13:25 <nirik> #topic Community Working Group
16:13:36 <nirik> The board is forming a Community working group.
16:13:44 <nirik> https://fedoraproject.org/wiki/User:Rdieter/Draft_Fedora_Community_Working_Group
16:14:20 * rdieter lurks for comments or questions
16:14:52 <nirik> it's not fully clear what it's job/mandate will be yet, but it seeks to improve communication and try and and help in any of the various community areas.
16:15:03 <Sonar_Gal> If it's going to put rules and regulations on IRC expect most op's to leave
16:15:16 <EvilBob> The Fedora Police... Yay!
16:15:18 <nirik> They are also looking for nominations to it: http://lists.fedoraproject.org/pipermail/advisory-board/2010-October/009547.html
16:15:35 <nirik> Sonar_Gal: thats not my understanding of what it will do.
16:15:39 <rdieter> EvilBob: remember, you said you may want to be on it. :)
16:15:39 * mock gets an application to the fedora police academy
16:16:16 <dcr226> rdieter, could you give an example of a scenario where the group would function?
16:16:25 <mock> EvilBob: you and me can be partners.  we'll do good cop, bad cop.
16:16:42 <EvilBob> rdieter: Hopefully it will be comprised mainly of realistic and logical parties
16:16:48 <rdieter> to be clear job-wise, the group will largely define their own job.  what ever it takes to improvie community relations, help minimize/resolve any conflict
16:17:41 <rdieter> partner with existing support groups, sigs, committees
16:18:46 <nirik> rdieter: so it would be above most of the existing groups, and be a place people could go to if the existing feedback/support channels didn't resolve their issues?
16:19:00 <EvilBob> How long is "membership"? How is the first round of members decided? and from there on out?
16:19:12 <rdieter> nirik: that's a fair assessment
16:19:22 <rdieter> EvilBob: the group has an initial charter of one year
16:19:37 <rdieter> initial members will be appointed by the board
16:19:58 <rdieter> hope to get that done within a week or 2
16:20:02 <EvilBob> So after the first year it's effectiveness would be re-assessed?
16:20:15 <rdieter> EvilBob: yes (or it will just go away)
16:20:52 <EvilBob> So how do I get on the list?
16:20:55 <dcr226> rdieter, the initial members will assumedly be nominated by the community though?
16:20:56 <EvilBob> ;^)
16:21:03 <rdieter> the kde project implemented this a couple years ago with some good results, from which I shamelessly borrowed the idea
16:21:45 <rdieter> dcr226: yes, nominations open
16:21:56 <dcr226> cool
16:22:03 <nirik> anyhow, we should nominate folks we think would work well on this... and try and work with the new group as we can on irc related issues.
16:22:07 <rdieter> (though I do try to contact each nominee asking them if they're interested of course, prior to consideration by the board)
16:22:25 <dcr226> rdieter, for sure
16:22:57 <nirik> I just wanted to bring it up here to announce it's existance and see if some folks from our community would like to participate.
16:23:07 <Southern_Gentlem> thus the call for self nomination
16:23:16 <nirik> any other questions on this topic?
16:23:33 <EvilBob> How does the nomination happen?
16:23:42 <dcr226> Southern_Gentlem, self nomination? surely that can't happen?
16:23:43 <EvilBob> send to the list? Call someone?
16:23:49 <rdieter> EvilBob: just tell me or any board member, that you're interested
16:23:58 <EvilBob> I have rdieter's number if anyone needs it...
16:24:23 <EvilBob> rdieter: Sign me up then
16:24:32 <rdieter> EvilBob: gotcha, thanks.
16:24:50 * dcr226 +1's for EvilBob
16:25:08 <nirik> thanks for answering questions on this rdieter
16:25:17 <EvilBob> Thanks Rex
16:25:37 * rdieter yays
16:25:40 * tk009 thinks it is an interesting idea but to vague atm
16:25:41 <nirik> anything more on this? or shall we move on?
16:25:57 <EvilBob> Keep them doggies rollin'
16:26:04 <nirik> #topic Open Floor
16:26:11 <nirik> Anyone have anything for open floor?
16:26:14 <nirik> hicham: you had something?
16:26:33 <EvilBob> I kind of blurted mine out during the weekly review
16:26:46 <hicham> nirik : how does nomination work ?
16:27:21 <nirik> hicham: good question. First, I think we were not adding any new ops for a bit because we wanted to get a feedback process in place. That is now in place... so should we open up things again?
16:27:26 <EvilBob> hicham: One of the existing ops asks you if you are interested and more or less sponsors you
16:27:36 * mock thought nomination was the act of nomming one's food to completion
16:27:45 <dcr226> nirik, open it back up I think
16:27:53 <EvilBob> nirik: I would +1 the reopening
16:28:02 <nirik> any objections to re-opening things?
16:28:04 <Southern_Gentlem> +1 reopening
16:28:09 * nirik is fine with that
16:28:49 <nirik> #agreed Will reopen to new operator's now that we have a feedback process in place.
16:29:07 <Lnxmad_> what are the reqs?
16:29:11 <EvilBob> nirik: the process I described above will still be the standard?
16:29:22 * hicham likes the feedback process
16:29:32 <dcr226> Lnxmad_, you get nominated and voted in
16:29:38 <nirik> EvilBob: I think that may be what we agreed on last, but I would have to check back on old meetings. We should really write up a wiki page.
16:29:49 <dcr226> Lnxmad_, nominations are done by existing ops, as is the voting
16:30:26 <nirik> step 1) be active in #fedora and show that you can handle keeping the channel running smoothly.
16:30:34 <EvilBob> Self nominations or asking for ops is discouraged I think more or less by freenode
16:30:51 <nirik> step 2) get an existing op to feel that you would be good to help out with operator duties.
16:30:53 <EvilBob> I would have to check the ppages
16:31:06 <nirik> step 3) existing ops vote and you are approved, or try again in a while.
16:31:33 <Lnxmad_> Thanks nirik
16:32:06 <EvilBob> Someone has to be willing to stick their neck out for you more or less
16:32:36 * dcr226 wonders if the nominations are still in the meeting, or on the ml
16:32:51 <thomasj> ML IIRC
16:33:03 <Southern_Gentlem> noms can be in meeting
16:33:27 * mock noms bacon during the meeting
16:33:35 <nirik> also, we never figured out voting rules really. ;)
16:33:50 <Lnxmad_> thats a biggy
16:34:27 <nirik> I think it's good to nominate in public (mailing list or meeting) and have a week for questions/pondering and then vote in public (meeting) the following week.
16:34:34 <EvilBob> nirik: a two week voting period, requesting votes be sent to the list
16:34:36 * dcr226 motions to freeze nominations until we're all totally agreed on the rules around voting
16:34:45 <dcr226> s/agreed/clear maybe
16:34:46 <Lnxmad_> second
16:34:57 <nirik> yeah, probibly wise.
16:35:06 <Sonar_Gal> I agree
16:35:09 <EvilBob> nirik: that will allow ops not able to make the meeting to have a voice
16:35:12 * nirik notes when he says 'list' he means list, not the alias.
16:35:18 <dcr226> nirik, we probably all have the same idea, but I think its good to clarify it
16:35:24 <nirik> yeah, agreed.
16:35:41 <nirik> would anyone like to wite up some possible proposals for us to look at ?
16:36:03 <EvilBob> I still disagree with handling peoples dirty laundry in public
16:36:06 <dcr226> I will
16:36:22 <dcr226> proposal that is, not handle dirty laundry :-p
16:36:25 <EvilBob> You -1 someone then they are all "Why do you hate me"
16:36:43 <EvilBob> too much drama
16:36:50 <nirik> well, I'll note that all other fedora goups vote in public.
16:36:56 <Lnxmad_> weekly ops meetings...
16:37:04 <Lnxmad_> dicuss in there
16:37:06 <nirik> ie, fesco for provenpackager/sponsors, etc.
16:37:12 <Lnxmad_> discuss*
16:37:31 <nirik> I dislike private meetings. Fedora is a open project.
16:37:56 <EvilBob> the board has private meetings
16:38:03 * dcr226 de-registers #fedora-broomcupboard
16:38:16 <nirik> yeah... wish they didn't. :)
16:38:42 <Lnxmad_> I guess it doesnt matter
16:38:44 <nirik> I guess I can try and write up some ideas for next week... pretty busy tho, so not sure how far I will get.
16:38:48 <Lnxmad_> people know when they are not liked anyway
16:38:57 <Lnxmad_> no problem talking about them...
16:39:00 <Lnxmad_> infront of them
16:39:13 <DiscordianUK> apologies
16:39:52 <EvilBob> Yeah, we are all busy this week
16:40:06 <nirik> well, you can say "sorry I don't feel you are ready for this" rather than "I hate you because: $dirty laundry".
16:40:17 <Lnxmad_> +1
16:40:29 <EvilBob> DiscordianUK: you did not miss much, we asked for objections to resuming nominations for new ops
16:40:31 <Lnxmad_> show respect
16:40:40 <EvilBob> no commen
16:40:41 <EvilBob> t
16:40:49 <DiscordianUK> ahhh ok
16:40:51 <Lnxmad_> only you bob..
16:40:54 <EvilBob> lol
16:40:57 <Lnxmad_> :p
16:41:03 <nirik> anyhow, I'll try and draft some ideas.
16:41:08 <nirik> anything else for open floor?
16:41:27 <EvilBob> nirik: Lets push that out to two weeks to address it again
16:41:46 <nirik> yeah, we need to come up with a known/written up plan.
16:41:56 <EvilBob> nirik: next week we will have too much time taken up with the release day autopsy
16:42:12 <nirik> possibly. we can see if we have anything by then. ;)
16:42:26 <Sonar_Gal> yeah holiday weekend for anyone with kids this weekend and release next week
16:42:47 <nirik> oh? oh yeah... that holiday. ;)
16:42:57 <Lnxmad_> turkey day
16:43:07 <nirik> ok, will close out in minute if nothing else comes up.
16:43:10 <EvilBob> Lnxmad_: you're a turkey everyday
16:43:22 <Lnxmad_> turkey bacon?
16:43:26 <Sonar_Gal> Lnxmad_, Candy weekend
16:43:33 <EvilBob> bacon on turkey
16:43:38 <Lnxmad_> yum
16:43:45 <nirik> #endmeeting