#fedora-meeting: IRC Support SIG (2010-11-11)

Meeting started by nirik at 16:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:30:01)
  2. Week in review (nirik, 16:33:04)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:33:04)

  3. Brainstorming new OP's process/voting (nirik, 16:38:44)
    1. ACTION: nirik will write up a process and mail the list for feedback. (nirik, 16:51:58)

  4. Open Floor (nirik, 16:53:32)


Meeting ended at 17:13:36 UTC (full logs).

Action items

  1. nirik will write up a process and mail the list for feedback.


Action items, by person

  1. nirik
    1. nirik will write up a process and mail the list for feedback.


People present (lines said)

  1. nirik (64)
  2. Lnxmad_ (27)
  3. Southern_Gentlem (24)
  4. zodbot (11)
  5. dcr226 (11)
  6. hicham (9)
  7. DiscordianUK (9)
  8. Khaytsus (8)
  9. mharris (8)
  10. zcat (5)
  11. gholms (2)
  12. daMaestro (1)


Generated by MeetBot 0.1.4.