#fedora-meeting: IRC Support SIG (2010-11-18)

Meeting started by nirik at 16:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:30:01)
  2. Week in review (nirik, 16:31:55)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:31:55)
    2. http://fedora.theglaserfamily.org/ircstats/fedora-social-weekly.html (EvilBob, 16:33:08)

  3. Meeting next week (nirik, 16:42:56)
    1. AGREED: will cancel meeting next week. Handle issues before it or the following meeting. (nirik, 16:46:09)

  4. New Op process (nirik, 16:46:16)
    1. AGREED: proposed process is agreed with the amendment that at least 3 votes are cast. (nirik, 16:51:15)
    2. ACTION: dcr226 will write up process on wiki. (nirik, 16:52:19)

  5. Tickets (nirik, 16:53:17)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 16:53:17)

  6. Open Floor (nirik, 16:55:17)


Meeting ended at 16:57:26 UTC (full logs).

Action items

  1. dcr226 will write up process on wiki.


Action items, by person

  1. dcr226
    1. dcr226 will write up process on wiki.


People present (lines said)

  1. nirik (52)
  2. EvilBob (29)
  3. DiscordianUK (14)
  4. dcr226 (10)
  5. Southern_Gentlem (8)
  6. zcat (5)
  7. thomasj (4)
  8. zodbot (3)
  9. plarsen (2)


Generated by MeetBot 0.1.4.