#fedora-meeting: IRC Support SIG (2011-03-10)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:01)
  2. Week in review (nirik, 18:03:56)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 18:03:56)

  3. Tickets (nirik, 18:08:34)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 18:08:34)
    2. ACTION: SG will close (VileGent, 18:11:56)

  4. fedbot tweaking feedback (nirik, 18:12:23)
  5. DST (nirik, 18:26:19)
    1. AGREED: Meeting will move to 17UTC starting next week. (nirik, 18:31:34)

  6. Open Floor (nirik, 18:31:39)


Meeting ended at 18:32:55 UTC (full logs).

Action items

  1. SG will close


People present (lines said)

  1. nirik (68)
  2. dcr226 (34)
  3. EvilBob (25)
  4. Sonar_Gal (17)
  5. Khaytsus (16)
  6. fenrus02 (15)
  7. thomasj (12)
  8. zcat (10)
  9. zodbot (8)
  10. VileGent (6)
  11. jsmith (4)
  12. Sonar_Guy (2)


Generated by MeetBot 0.1.4.