17:00:00 <nirik> #startmeeting IRC Support SIG (2011-03-17)
17:00:00 <zodbot> Meeting started Thu Mar 17 17:00:00 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:00 <nirik> #meetingname irc-support-sig
17:00:00 <nirik> #topic init process
17:00:00 <zodbot> The meeting name has been set to 'irc-support-sig'
17:01:02 <nirik> who all is around for meeting today?
17:01:26 * thomasj is here
17:01:49 <FranciscoD> .fas FranciscoD
17:01:49 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
17:01:59 * nirik waves at FranciscoD and thomasj
17:02:06 <FranciscoD> o/ :D
17:02:20 <thomasj> o/
17:02:33 <dcr226> 500 often means your paste was too large. You tried uploading dcr226
17:02:55 <nirik> ok, lets go ahead and dive in.
17:02:59 <nirik> #topic Week in review
17:02:59 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:03:17 <nirik> anything to point out from this last week?
17:03:19 <thomasj> Man.. 6 lines short for #25 :(
17:03:50 <thomasj> Just kidding ;)
17:04:11 <dcr226> Evidently I need to do more work
17:04:29 <nirik> more work for fedora? ;)
17:05:07 <dcr226> sure, put in a good word for me ;-)
17:06:16 <nirik> ok, nothing else will move on to tickets
17:06:27 <nirik> #topic Tickets
17:06:27 <nirik> https://fedorahosted.org/irc-support-sig/report/1
17:07:04 <nirik> one at a time:
17:07:06 <nirik> #33
17:07:06 <nirik> Please increase supybot.abuse.flood.command from 3 back to its default value of 12
17:07:12 <dcr226> -1
17:07:45 <nirik> yeaha, the more thing seems like a bug...
17:07:51 <thomasj> Well, -1 if it means more than 3 commands in #fedora as well. If it's just in pm i don't care.
17:07:52 <nirik> I guess we could raise it a bit more...
17:07:55 <FranciscoD> 5?
17:08:01 <dcr226> I don't see any scenario where it helps fedbot's primary purpose
17:08:10 <hicham> -1
17:08:32 <dcr226> and its also the first time I've ever heard of someone suggesting it
17:08:50 * FranciscoD never noticed anything
17:09:06 <nirik> ok, sounds like most folks are just wanting to leave it.
17:09:40 <SDGathman> How about a feature in a chat client that automatically posts large pastes over to fpaste and displays the link.  A plugin script for pidgin, perhaps.
17:10:07 <nirik> SDGathman: that would be cool... feel free to work on such a thing. ;)
17:10:13 * FranciscoD has an alias to send to fpaste for irssi
17:10:14 <thomasj> konversation asks if one want to paste it or rather use a pastebin
17:10:21 <nirik> #agreed will leave the flood.command at 3 for now.
17:10:28 <nirik> anything more on flood command ticket?
17:10:55 <thomasj> not here
17:11:09 <nirik> ok, next ticket:
17:11:17 <nirik> ticket #37 my feedback about the irc channel
17:11:23 <FranciscoD> looks +ve :)
17:11:45 <thomasj> dcr226, you again..
17:11:48 <thomasj> ;p
17:11:59 <nirik> kudos to dcr226, Khaytsus
17:12:03 * dcr226 thumps his chest twice and displays a peace sign
17:12:23 <nirik> and on to:
17:12:29 <nirik> ticket #34 - Kudos/Compliments
17:12:55 <thomasj> kudos to nirik and mutk
17:13:08 <nirik> kudos to fenrus02 mutk and nirk (whoever that is)
17:13:14 <thomasj> haha
17:13:22 <thomasj> Oh yeah, forgot fenrus02
17:14:03 <nirik> and finally (even though it's closed) I'd like to touch on:
17:14:06 <nirik> https://fedorahosted.org/irc-support-sig/ticket/36
17:14:24 <nirik> ticket #36 - A complaint about conduct
17:14:35 <nirik> I think there's good things for us to learn from this ticket.
17:15:21 <nirik> a) avoid disparaging comments about other software/products...
17:15:35 * Discordian is here
17:15:39 <nirik> note that I failed this one the other day... made a comment about rar.
17:16:02 <nirik> b) be more verbose when saying why some advise is bad.
17:16:18 <nirik> The person giving it may not know... and if we teach them, they can pass the good advice on to others.
17:16:40 <nirik> c) try and get back to the orig question, and avoid answering statements or unreleated stuff.
17:17:05 * thomasj apologizes for the broken english and confused writing in his comment
17:17:29 <nirik> d) try and avoid having multiple people tell someone about bad advise or the like... if you get multiple people it seems to some like ganging up on them...
17:17:41 <nirik> thomasj: no problem. I think your comment was fine.
17:17:53 <nirik> Can anyone think of other things from there? Or things to note?
17:18:24 <thomasj> I think you nailed it with your a -d
17:18:35 <dcr226> I think its embarrassing how w can't be more objective over free software, instead of flaming the crap out of anything that doesn't appear in fedora's repos, or in its configuration
17:18:39 <dcr226> s/w/we
17:19:01 <nirik> yeah, it doesn't seem so to us, since we talk in busy channels, but having 3+ people all tell you something at once can be a bit much for some people.
17:19:11 <nirik> dcr226: +1
17:19:16 <dcr226> there will be eggy faces (dunno if thats a saying worldwide) with the default configuration of sudo in fedora 15 as a decent example
17:19:42 <Discordian> I had noticed that detail
17:19:46 <nirik> Also again, we should also be more relaxed on offtopic when there's no other questions pending.
17:19:53 <FranciscoD> aye
17:19:57 <dcr226> totally nirik
17:20:17 <nirik> anyhow, I think this kind of feedback is a great chance for us to learn to do better.
17:20:18 <FranciscoD> we really need to be more relaxed
17:20:31 * dcr226 gives FranciscoD a shot of something relaxing
17:21:01 <FranciscoD> XD
17:21:13 <nirik> so, anything further on tickets? anyone want to close them out this week?
17:21:14 <Discordian> The distros that do first user in wheel normally don't set root passwords
17:21:36 * thomasj want to close the tickets
17:21:41 <dcr226> close the tickets
17:21:46 <nirik> thomasj: thanks!
17:21:51 <thomasj> thanks as well
17:22:04 <nirik> #topic Open Floor
17:22:10 <nirik> Anyone have anything for open floor?
17:22:50 <thomasj> not here
17:22:58 <FranciscoD> nom nom
17:23:29 <dcr226> Quiet seems to work well, fwiw
17:23:38 <nirik> yeah...
17:24:00 <nirik> ok, if nothing else will close out in a minute here...
17:24:08 <FranciscoD> close++
17:24:37 <nirik> Thanks for coming everyone!
17:24:40 <nirik> #endmeeting