#fedora-meeting: IRC Support SIG (2011-05-12)

Meeting started by nirik at 17:03:23 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:03:23)
  2. Week in review (nirik, 17:05:04)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:05:04)

  3. feedback tickets (nirik, 17:08:38)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 17:08:38)

  4. Open Floor (nirik, 17:09:03)
    1. ACTION: DiscordianUK is going to write up a wiki page for grub1 chainloading (dcr226, 17:11:26)


Meeting ended at 17:40:33 UTC (full logs).

Action items

  1. DiscordianUK is going to write up a wiki page for grub1 chainloading


Action items, by person

  1. DiscordianUK
    1. DiscordianUK is going to write up a wiki page for grub1 chainloading


People present (lines said)

  1. nirik (46)
  2. dcr226 (34)
  3. Southern_Gentlem (14)
  4. DiscordianUK (14)
  5. Sysi (14)
  6. Khaytsus (11)
  7. BobLfoot (9)
  8. EvilBob (8)
  9. thomasj (6)
  10. zcat (5)
  11. zodbot (5)
  12. kc8hfi (4)
  13. rbergeron (2)
  14. dvanstone (1)
  15. ajax (1)


Generated by MeetBot 0.1.4.