17:01:38 <dcr226> #startmeeting
17:01:38 <zodbot> Meeting started Thu Jul 21 17:01:38 2011 UTC.  The chair is dcr226. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:38 <dcr226> #meetingname irc-support-sig
17:01:38 <zodbot> The meeting name has been set to 'irc-support-sig'
17:01:38 <dcr226> #meetingtopic IRC Support SIG Meeting
17:01:38 * Southern_Gentlem steals bacon before mock does
17:01:52 * dcr226 noms bacon
17:01:54 <dcr226> who's here?
17:01:58 * Southern_Gentlem 
17:02:06 * DiscordianUK 
17:02:26 * Sonar_Gal 
17:02:28 * Khaytsus sorta
17:02:31 <dcr226> #topic Week in review
17:02:34 <dcr226> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:03:03 <dcr226> no clue how much the bot kicked this week :-), so lets call it "an appropriate amount" ;-)
17:03:14 * nirik is sorta around, but busy.
17:03:35 <DiscordianUK> Quiet week
17:04:10 <dcr226> yeah, seems so...
17:04:25 <dcr226> moving on?
17:04:46 <dcr226> #topic Feedback Tickets
17:04:57 <dcr226> #link https://fedorahosted.org/irc-support-sig/report/1
17:05:01 <Khaytsus> seemed like we had an influx of newbies this week, thought it interesting
17:05:38 <dcr226> #idea lower the spam-line-number on the bot, we aren't getting any feedback
17:05:48 <dcr226> ^^ feedback/flames/ideas?
17:05:57 <Southern_Gentlem> or increase it
17:05:58 <DiscordianUK> +1
17:06:14 <Sonar_Gal> Not really new Schools/colleges are getting ready to start up again
17:06:20 <Southern_Gentlem> because it is seen so much it blends in
17:06:45 <dcr226> Southern_Gentlem, make it happen more often, since we increased the number to 150, we haven't had any feedback
17:07:06 <dcr226> when it was at 100...we seemed to at least get 2 or 3
17:07:18 <Southern_Gentlem> dcr226,  i think we wait till schools kick back in
17:07:35 <dcr226> when is that?
17:07:40 <Sonar_Gal> Schools start back here Aug 1-15th all school and colleges
17:07:59 <Southern_Gentlem> dcr226,  if you go back and look at the history most of those were from the ones whom shall not be named
17:08:10 <DiscordianUK> they've just broken up here
17:08:19 <dcr226> Heh...well, I guess feedback is feedback at least
17:08:40 <dcr226> but I'm good with putting back any descision for 2 weeks until school is back stateside?
17:09:00 <Khaytsus> aug 11 here..
17:09:01 <Southern_Gentlem> one month
17:09:04 <dcr226> (descision reference the spam-lines that is)
17:09:19 <dcr226> one month wfm also +1
17:09:44 <Southern_Gentlem> +1
17:10:28 <dcr226> anyone else?
17:11:12 <dcr226> #action review bot-spam in one month
17:11:20 <dcr226> #topic open floor
17:11:21 * Sonar_Guy here!
17:11:27 <dcr226> Sonar_Guy, welcome :-)
17:11:55 <Sonar_Guy> .moar bacon
17:11:55 <zodbot> Sonar_Guy: (moar <an alias, 2 arguments>) -- Alias for "echo here $2, have some more $1".
17:12:06 <Sonar_Guy> .moar bacon #fedora-meeting
17:12:06 <zodbot> here #fedora-meeting, have some more bacon
17:12:19 <dcr226> Heh
17:12:27 <dcr226> anyone with anything for open floor?
17:12:46 <Sonar_Gal> not really been a quiet week
17:12:57 * nirik has nothing much.
17:13:03 <Sonar_Gal> Bacon is still #1 on the social list
17:13:14 <dcr226> w00t, 2 super-fast meetings in 2 weeks :-)
17:13:25 <Sonar_Gal> sweetness
17:13:35 <dcr226> I'll give it a minute, just in case
17:14:45 <dcr226> thanks everyone! :-)
17:14:47 <dcr226> #endmeeting