17:16:41 <EvilBob> #startmeeting
17:16:41 <zodbot> Meeting started Thu Aug 25 17:16:41 2011 UTC.  The chair is EvilBob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:16:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:16:41 <EvilBob> #meetingname irc-support-sig
17:16:41 <zodbot> The meeting name has been set to 'irc-support-sig'
17:16:41 <EvilBob> #meetingtopic IRC Support SIG Meeting
17:16:53 <EvilBob> #chair nirik dcr226
17:16:53 <zodbot> Current chairs: EvilBob dcr226 nirik
17:17:16 <EvilBob> look at that, I learned something
17:17:19 <EvilBob> We do have an agenda today.
17:17:19 <EvilBob> Feel free to bring up additional topics in the "Open Floor" section of the meeting.
17:17:41 <EvilBob> #topic Week in Review
17:18:26 <dcr226> "standard week"? whatever that is?
17:18:26 <EvilBob> Stats are still down from the Glaser family move, I have not wanted to bother Scott with it I am sure they are busy with other things and have company this week.
17:18:47 <EvilBob> Yeah SSDW from what I saw.
17:19:07 <nirik> yeah, looked reasonably typical.
17:19:08 <EvilBob> Anything more on the week?
17:19:10 <nirik> f16 alpha came out.
17:19:27 <dcr226> coolness
17:19:40 <EvilBob> Oh yeah Alpha for F16 is out... send them to #fedora-qa
17:19:54 * mock thinks when f16 goes out of alpha, we call it f16 bacon instead of bravo
17:19:55 <dcr226> I've noticed a drop in the users on #fedora. 12 months ago used to be always around the 400 mark, now we're down to 350
17:20:02 <Southern_Gentlem> ?
17:20:05 <EvilBob> get it and install it so we can help when the beta hits
17:20:12 <dcr226> can we prod -websites about this maybe? -marketing? dunno
17:20:13 <EvilBob> Southern_Gentlem: ?
17:20:18 <Southern_Gentlem> beta release are we clearing the ban list?
17:20:29 <dcr226> yeah, when it goes beta +1
17:20:31 <EvilBob> Southern_Gentlem: that has been the SOP
17:20:42 <mock> er, beta, not bravo
17:20:46 <mock> right
17:20:49 <Southern_Gentlem> f16A doesnt like dual boot
17:21:13 <EvilBob> Some offenders end up back there the first month, not sure the point of clearing is
17:21:32 <Southern_Gentlem> grub2 doesnt pick up the secondary OS
17:21:38 <EvilBob> Anyhow, lets discuss this more in the open floor
17:22:10 <EvilBob> #topic Feedback Tickets
17:22:10 <EvilBob> #link https://fedorahosted.org/irc-support-sig/report/1
17:22:13 * dcr226 points at his point/question before you move on
17:22:24 <dcr226> nvm, openfloor for it
17:22:38 <rockworldmi> dcr226: i think that usrbase can be increased if upgrade from one version to another through software update is provided ..:P
17:22:50 <dcr226> nvm, openfloor for it
17:22:53 <EvilBob> 1 ticket open this week.
17:22:54 <EvilBob> #link https://fedorahosted.org/irc-support-sig/ticket/64
17:23:13 <EvilBob> I'm involved in this ticket, I'll let dcr226 handle it
17:23:35 <dcr226> mock, vent away my man
17:23:40 * mock hands some bacon to dcr226 and gets ready
17:23:56 <nirik> I'd like to note we have: https://fedoraproject.org/wiki/Fedora_Social_Channel_FAQ If that can be clarified or updated, great.
17:24:05 <EvilBob> summarize what's in the ticket first
17:24:17 <EvilBob> #link https://fedoraproject.org/wiki/Fedora_Social_Channel_FAQ
17:24:25 <mock> my ticket was because of a kick/ban combo move by EvilBob for a "support" question posed in -social
17:24:49 <mock> i thought it was a bit over the top to take those measures in a social channel
17:24:52 <dcr226> right, so the over-arching issue here is (a) potential over-reacting (b) support on #fedora
17:25:15 <mock> dcr226: technically, not b
17:25:16 <EvilBob> The FAQ states #fedora-social is a social channel, not a support one. Please don't ask support related questions here, instead use the appropriate support channel for your question.
17:25:25 <mock> just a
17:25:49 <jsmith> Had they been previously warned?
17:25:50 <EvilBob> OK the reason I did the kick and ban was twofold
17:25:51 <mock> i wouldn't consider a general linux question a support matter
17:25:58 <mock> er a fedora support matter
17:26:10 <dcr226> jsmith, its fairly regularly mentioned in the channel that its not a support venue
17:26:15 <EvilBob> well three fold actually
17:26:28 <EvilBob> and kc8hfi had been warned several times
17:26:35 <jsmith> dcr226: I understand that... I still think a warning before a kick/ban would be appropriate
17:26:47 <EvilBob> Hold on  jsmith
17:27:02 <EvilBob> just a few weeks ago on another topic you said no warnings
17:27:02 * jsmith holds
17:27:29 <EvilBob> We need to be consistent on what needs a warning and what does not
17:27:39 <dcr226> EvilBob, fire away with the 3-fold
17:27:56 <EvilBob> First item, the channel FAQ
17:27:59 <EvilBob> The FAQ states #fedora-social is a social channel, not a support one. Please don't ask support related questions here, instead use the appropriate support channel for your question.
17:28:21 <EvilBob> Now I can't remember....
17:28:29 <EvilBob> Oh
17:29:20 <EvilBob> kc8hfi has a habit of asking open ended questions or making open ended statements that others seem to jump on to help him even when that is not his desire
17:29:37 <EvilBob> third
17:30:00 <EvilBob> we are not allowed to be openly social in #fedora, this is the reason for the FAQ item
17:30:50 <EvilBob> If we are going to allow "support" questions in #fedora-social Then it should be closed and all users redirected to #fedora, we don't have the man power to have two support venues
17:30:54 <dcr226> I don't think there is any type of s-o-p for the -social channel is there? I think it applies to #fedora?
17:30:55 <rockworldmi> and also bots shouldn't be allowed in #fedora-social..:)
17:31:03 <dcr226> rockworldmi, yes they should
17:31:16 <dcr226> within reason, but its a separate issue, bring it up at open floor
17:31:24 <rockworldmi> K.
17:31:29 <dcr226> ta :-)
17:31:40 <mock> o/
17:31:50 <EvilBob> So lets close #fedora-social and bring #fedora back to the way it was
17:32:00 <dcr226> massive -1
17:32:03 <zcat> wait... what?
17:32:09 <mock> o/
17:32:17 <jsmith> I don't think anyone was suggesting that, EvilBob
17:32:22 <EvilBob> jsmith: I am
17:32:37 <mock> i view the -social channel as a talk about whatever channel since off-topic-ers are sent there from #fedora.  i treat it as i would a party or a water cooler irl.  sometimes general questions about stuff including linux get asked.  it definitely benefits the whole to have these posed in #fedora when it applied to our favorite distro.
17:32:43 <mock> i think kicking and banning over support questions is rather harsh.  now, i don't feel like it's an open forum since i could be banned or kicked for a non-fedora support convo.
17:33:13 <EvilBob> mock: that brings another item
17:33:33 <dcr226> mock, I think it went beyond chit-chat to be honest, it was obviously better place in #fedora, where there are loads more folks on hand to deal with support stuff tbh
17:33:35 <kc8hfi> maybe just a kick would be sufficient, but only to the person who asked in the first place - not the other members of the conversation
17:33:36 <mock> that was my reason for the ticket
17:33:36 <EvilBob> general Linux/GNU questions in #fedora
17:34:00 <Southern_Gentlem> mock the problem is there was a couple of people that were using -social as a collaborative space
17:34:01 <dcr226> oooh, I was honest twice in that statement
17:34:26 <mock> Southern_Gentlem: yeah, but that happens all the time over many different topics
17:34:32 <EvilBob> kc8hfi: You were only kicked, the other party a non-fedora user was given a 15minute ban for keeping it going even after you tried to end the conversation from what I read
17:35:16 <dcr226> ok, lets pull back a bit here.... mock, whats the ideal outcome for you from the ticket?
17:35:19 <jsmith> My gut reaction is that a ban is a bit harsh... but if he's been warned multiple times, a kick seems like the next logical step
17:35:54 <dcr226> kc8hfi, also ^
17:36:00 * nirik nods.
17:36:04 <rockworldmi> EvilBob: but https://fedoraproject.org/wiki/Fedora_Channel_FAQ#Poll_and_be_Banned suggests that one hsould not discuss general GNU or linux related question in #fedora
17:36:19 <mock> i can totally see the misuse of -social for support specific to fedora.  as for general linux questions, we get those in both #fedora and -social, but i don't consider those the same.
17:36:41 <EvilBob> jsmith: that is why the ban was only 15 minutes, to give the user a cool off time, the user responded with "Fuck you, this is among the many many reasons I don't run your fucking distro."
17:37:10 <mock> always channeling support people to #fedora when it directly applies.  most follow that.  this was a general how does umask work with smb question
17:37:17 <mock> general linux
17:37:18 <EvilBob> rockworldmi: Can you stop, that is not the topic
17:37:20 <dcr226> mock, same question applies really, whats the ideal outcome for you?
17:37:35 <dcr226> a SOP?
17:37:48 <rockworldmi> EvilBob: k..
17:38:09 <mock> dcr226: i think it depends how you decide to handle EvilBob's general linux question matter
17:38:18 <rockworldmi> mock: but you should not have used bad words..
17:38:38 <mock> i didn't
17:38:40 <EvilBob> rockworldmi: Mock did not
17:38:40 <mock> no one did
17:38:40 <kc8hfi> rockworldmi: that wasn't mock
17:38:57 <EvilBob> rockworldmi: mock was a third part to situation
17:38:57 <rockworldmi> k.sorry my bad..
17:39:03 <dcr226> mock, I'm guessing Bob isn't suggesting that general linux questions on #fedora (or changing #fedora's general purpose) I think we're on about -social here
17:39:05 <EvilBob> party
17:39:05 <rockworldmi> oh..sorry,
17:39:27 * dcr226 is sorry if that sounds awkward, but we need to stay on track I think, and I think the line of discussion was suited to #fedora
17:39:32 <mock> i think that general linux questions come up in -social.  that's where i'd ask them because they have no place in #fedora support per se
17:40:03 <dcr226> mock, but this scenario went on for quite a while I think, spanning two days. How should we handle those?
17:40:05 <EvilBob> mock: Your ticket refers to "regulars"
17:40:07 <mock> and i think they should be treated as any other non-fedora support questions
17:40:11 <EvilBob> mock: can you define this
17:40:33 <kc8hfi> 2 days over the same situation...yeah, it was brought up 2 day, but not all day on both those days...
17:40:46 <dcr226> I think it _was_ a fedora question, didn't it turn out to have a bug filed against it?
17:40:47 <EvilBob> kc8hfi: Correct
17:40:57 <EvilBob> kc8hfi: thanks for pointing that out
17:41:00 <dcr226> kc8hfi, right, not all day...bad description
17:41:21 <mock> i can't find it at quick glance but i mean those who everyone really knows in the channel
17:41:37 <mock> if it was about people...
17:41:42 * mock checks again...
17:41:48 <EvilBob> OK the way I see it is this, according to the Channel FAQ I handled the support situation
17:41:55 <mock> oh, in the main line
17:42:05 <EvilBob> Correct?
17:42:23 <mock> dcr226: it did, but it didn't start out that way
17:42:31 <EvilBob> Was my banning of "helper" a bit harsh? Perhaps
17:42:35 <dcr226> mock, right, so where do we draw the line?
17:42:42 <dcr226> EvilBob, I think thats the real question
17:42:55 <EvilBob> someone that lurks in the channel is not a regular IMO
17:43:01 <kc8hfi> banning the helper seems to be a bit harse, banning the starter would be also...
17:43:12 <EvilBob> someone that is regularly active however would be
17:43:26 <mock> well, tell me this:  should he have started in #fedora with umask use?
17:43:35 <EvilBob> mock: IMO yes
17:43:37 <mock> i think we all know how that might have gone
17:43:48 <mock> the standard "google it" and stuff
17:43:52 * nirik would have suggested #linux or #bash
17:44:01 <EvilBob> mock: and also in my opinion if it is not Fedora specific they should not be sent to #fedora-social
17:44:34 <mock> EvilBob: i agree that not all other support should end up in -social.  but i know who hangs out in -social.
17:44:36 <EvilBob> mock: I think that the chasing off of general questions needs to stop in #fedora
17:44:43 <mock> and i would have asked his question there too had it been mine
17:44:58 <mock> i know the people there are good with linux and might know.
17:45:05 <mock> i know that it's not fedora specific
17:45:14 <mock> his choice seemed to make logical sense to me
17:45:28 <EvilBob> I disagree
17:45:35 <dcr226> I think the thing here is, what outcome we want form the ticket. We could argue the points all night...but I want to know how we can try to make this better
17:45:42 <mock> as things went on, it required more questions, which might have sent him into other channels
17:45:45 <EvilBob> the channel FAQ states it is not a suupport venue
17:45:58 <mock> none whatsoever?
17:46:06 <mock> no linux?
17:46:15 <mock> no internet?
17:46:20 <dcr226> no bacon?
17:46:22 <dcr226> :-)
17:46:23 <mock> or just no fedora?
17:46:24 <EvilBob> It does not state that is a support venue for non-fedora specific questions
17:46:54 <mock> so where do i take those questions?
17:47:04 <mock> that's my point
17:47:08 <nirik> I think there's a balance here... it's not a support venue, but short support related things are fine. If they go on, people should be told to take it to a support venue or be removed.
17:47:10 <EvilBob> It states #fedora-social is a social channel, not a support one. Please don't ask support related questions here, instead use the approprate support channel for your question.
17:47:15 <mock> if not -social, tell me where they should go
17:47:22 <mock> cuz it's certainly not #fedora
17:47:24 <EvilBob> mock: #fedora
17:47:27 <EvilBob> IMO
17:47:33 <nirik> mock: #fedora or #linux or #bash or whatever is approprate...
17:47:36 <mock> all support questions go to fedora?
17:47:41 <nirik> no
17:47:47 <EvilBob> mock: IMO based on the FAQ, yes
17:47:51 <dcr226> nirik, right....I think we should move towards adding that to the FAQ if everyone agrees
17:47:57 <EvilBob> they can be redirected from there
17:48:01 <rockworldmi> mock if the person is using fedora and asks question then it should not cause problem..
17:48:13 <nirik> if it's fedora support releated, sure, #fedora.
17:48:25 <nirik> if it's how to fix a 57 chevy, #fedora is unlikely to be able to help
17:48:27 <kc8hfi> #fedora for a umask issue wasn't gonna fly anyway.  i know this from past experience.  more places for me to think about now is #linux and #bash - i heard of them, but never really did click to check those out
17:48:39 <rockworldmi> mock: or as nirik said,,,
17:48:50 <mock> what kc8hfi just said is typical
17:49:02 <EvilBob> If they are running Fedora, then help them in #fedora rather than sending them away to #some-other-channel for people to compain about the way Fedora does things
17:49:18 <rockworldmi> EvilBob: +1.
17:49:50 <kc8hfi> i don't remember getting warned to stop with the conversation as it unfolded.  next time, if i get warned, i'll stop and go elsewhere, and i'll tell anyone who started to give assistance to stop and go to a different channel
17:49:52 <rockworldmi> or guide people to appropriate channel..
17:49:56 <kc8hfi> that way, nobody gets kicked/banned
17:50:11 <dcr226> soooo.....can't we at least drive towards a vote/descision here then please?
17:50:18 * dcr226 doesn't care about his poor spelling
17:50:27 <EvilBob> kc8hfi: the way I read the buffer you tried at least at one point to stop the conversation
17:50:30 <mock> dcr226: i think we have a difference of interp right now
17:51:16 <mock> EvilBob sees the faq as no support whatsoever in -social
17:51:37 <mock> and all support no matter what (linux, fedora, etc.) based go to #fedora
17:51:45 <dcr226> mock, and its not going anywhere. I want to understand where we can attempt to fix this, or find a compromise...otherwise, it will descend into "mock said this" "Bob said that" which will get us no where
17:51:47 <mock> but nirik doesn't see it that way
17:51:50 <EvilBob> I propose two things, loosen up on what is supported for Fedora users in #fedora and we quit sending support questions to -social
17:51:51 <mock> i think
17:52:03 <mock> well, i don't see it that way
17:52:13 <mock> i should only speak for myself
17:52:36 <EvilBob> If those two fail, then lock the doors of -social and redirect to #fedora
17:52:49 <rockworldmi> EvilBob: +1
17:52:52 <EvilBob> the FAQ is freaking clear
17:53:02 <dcr226> #idea allow a moderate amount of technical discussion on -social, when it clearly becomes support, find an appropriate venue for it
17:53:03 <mock> but see, i think that's still very rigid
17:53:04 <EvilBob> DO I have to repeat it again?
17:53:11 <nirik> did we send support questions to social?
17:53:18 <EvilBob> nirik: Yes
17:53:21 <nirik> dcr226: +1
17:53:24 <EvilBob> nirik: some do
17:53:30 <kc8hfi> dcr226:  +1
17:53:34 <nirik> yeah, I agree we should not do that...
17:53:35 <EvilBob> Wait
17:53:48 <EvilBob> What about my proposal that is on the table
17:53:55 <dcr226> EvilBob, I was just wording that
17:54:00 <EvilBob> No you didn't
17:54:13 <dcr226> no, I'm doing it now, splitting it into two
17:54:19 <EvilBob> I propose two things, loosen up on what is supported for Fedora users in #fedora and we quit sending support questions to -social. If those two fail, then lock the doors of -social and redirect to #fedora
17:54:28 <EvilBob> It's not two things
17:54:48 <spoleeba> an analogy..... I don't really like answering questions about tech when I'm playing softball. I'll do it to be polite, but I don't like it... social is our softball team
17:54:52 <mock> dcr226: he's wanting looser support questions in #fedora, not social
17:55:23 * dcr226 thinks once it becomes support, it should be directed to either #fedora or an appropriate channel, -social isn't a support venue
17:55:29 <mock> so that all tech support questions end up in #fedora
17:55:39 <mock> which i think has been discouraged in the past
17:55:56 <dcr226> there's a difference between technical discussion, and support
17:55:56 <EvilBob> mock: by some ops
17:55:58 <mock> generally #fedora is fedora directly related
17:56:14 <spoleeba> mock, discouraged...only because we dont have general tech domain experts in channel
17:56:15 <mock> dcr226: symantics?
17:56:20 <dcr226> definitely not
17:56:26 * nirik is -1 to EvilBob's. I am fine with the first part, but I don't agree with the second.
17:56:46 <mock> spoleeba: don't think of it during softball but rather out to dinner
17:56:57 <dcr226> EvilBob, I don't think any support questions should be sent to -social, and I don't think we should ever redirect it
17:57:07 <EvilBob> nirik: SO you are OK with sending support questions to -social, this goes agains the FAQ
17:57:14 <nirik> no.
17:57:15 <spoleeba> mock, personally..if someone comes into #fedora with a question about tech fedora ships..that I dont use..ill go out of my way to figure it out and help them
17:57:29 <nirik> I am fine with " loosen up on what is supported for Fedora users in #fedora and we quit sending support questions to -social. "
17:57:32 <EvilBob> nirik: You said you were against the second
17:57:40 <nirik> I am not fine with " If those two fail, then lock the doors of -social and redirect to #fedora"
17:57:42 <spoleeba> mock, but if its a random other tech question and Im not a domain expert....then well..they get silence
17:57:45 <EvilBob> OK
17:57:58 <mock> spoleeba: general linux question?
17:58:10 <dcr226> right, so lets hammer the minutes with it then please and make a descision
17:58:12 <spoleeba> mock, im not answering android linux questions
17:58:13 * jsmith is +1 to to "allow a moderate amount of technical discussion on -social, when it clearly becomes support, find an appropriate venue for it"
17:58:19 <spoleeba> mock, because well..im not an expert in it
17:58:34 <EvilBob> I'll say this, if support questions are going to be allowed in -social we better start allowing BSing in #fedora also
17:58:39 <spoleeba> mock, if I can reproduce it on a linux system...ill play with it and try to provide them some context if I have the time
17:58:45 <dcr226> EvilBob, so we're all in agreement that no support questions should e directed at -social, and we shouldn't redirect it?
17:58:52 <mock> spoleeba: the question is where should those be asked?  or more specifically, is it ok in -social?
17:58:54 <spoleeba> mock, err fedora system
17:58:55 <rockworldmi> EvilBob: no support question in -social and f someone start by mistake or without knowledge they should be advised to #fedora
17:59:16 <mock> dcr226: fedora support
17:59:25 <spoleeba> mock, again.... if social is like dinner or a softball team.....its rude to ask that sort of crap in there
17:59:40 <dcr226> #idea should support (directly requesting help with fixing an issue) be directed at #fedora-social?
17:59:41 <mock> i think just "support" is too abstract for why i put the ticket in
17:59:46 <spoleeba> mock, the questions will get asked....everywhere....because the people asking need answers _now_
17:59:47 <EvilBob> rockworldmi: In my perfect world, there would never have been a need for #fedora-social to exist
17:59:58 <spoleeba> mock, the issue is what do we feel compelled to provide answer for
17:59:59 <nirik> we have in the past compared it to the break room... ie, folks who want to relax and not talk about their support issues or the like.
18:00:25 <spoleeba> mock, in #fedora.. i feel compelled to try to answer if its fedora tech... in social I feel compelled to tell them I'm eating dinner and they are being rude
18:00:26 <rockworldmi> EvilBob:  +1
18:00:33 <dcr226> please...can we address the issues, and not the semantics? support and technical discussion are two different things. What was going on was support
18:00:55 <dcr226> <dcr226> #idea should support (directly requesting help with fixing an issue) be directed at #fedora-social?
18:01:03 <dcr226> my opinion, never
18:01:08 <kc8hfi> +1
18:01:09 * jsmith is fine with technical discusssion in -social, less so with support
18:01:22 <mock> dcr226: i think add "fedora" before support for clafication
18:01:32 <spoleeba> dcr226, in #social... i will talk with my peers about pretty much anything...because my peers know enough not to pester me for detailed time sensitive help
18:01:45 <dcr226> spoleeba, right, and thats how it should be really
18:01:47 <spoleeba> dcr226, if its time sensitive need...its not #social
18:01:48 <EvilBob> OK so everyone is saying keep -social as per the FAQ
18:01:56 <EvilBob> no need to vote on that, no change
18:02:11 <mock> so, no linux questions in -social
18:02:13 <mock> ever
18:02:21 <mock> else kicked and banned?
18:02:25 <dcr226> mock, no...its just support generally, bash if you like...I wouldn't want someone pestering me for help with their script on -social
18:02:26 <mock> i just want to be clear on it
18:02:36 <nirik> proposal: 1. loosen up what is supported in #fedora, 2. Do not redirect support questions to social, 3. allow a moderate amount of technical discussion on -social, redirect if it turns into support.
18:02:40 <spoleeba> mock, but discussions about linux...fine
18:02:50 <EvilBob> Then it becomes an issue of the #fedora general practice of some ops sending people to -social
18:03:06 <EvilBob> nirik: +1
18:03:07 <dcr226> nirik, yep, thats where we should be...lets make it an action on descision (imho)
18:03:14 * dcr226 still doesn't care about his spelling
18:03:28 <spoleeba> mock, I could wax eloquent for days about qnx versus linux kernel.... and soemone in #social might actual like that discussion
18:03:29 <mock> ok, nirik +1
18:03:34 <dcr226> awesome!
18:03:37 <rockworldmi> nope .justfun and music on fedora-social....rockmyworld baby..
18:03:45 <dcr226> #action 1. loosen up what is supported in #fedora, 2. Do not redirect support questions to social, 3. allow a moderate amount of technical discussion on -social, redirect if it turns into support.
18:03:45 <mock> spoleeba: i don't consider what you do bannable...or kickable
18:03:52 <mock> but neither what kc8hfi did either
18:03:58 <EvilBob> spoleeba: but that is discussion, and is acceptable
18:03:59 * dcr226 hopes everyone was happy with that, otherwise the log is going to be a mess
18:04:08 <spoleeba> mock, right its the people who pop in with a time critical need and expecting help
18:04:23 <kc8hfi> if someone gets told where to go for uspport, and continues, then kick them
18:04:25 <mock> spoleeba: but help with what?
18:04:40 <EvilBob> mock: It was not just about the single time
18:04:42 <spoleeba> mock, i dont care what it is....time critical help in #social is rude
18:04:51 <mock> but if i know i can ask about general linux (quick) questions in #fedora, i'm fine
18:04:56 <dcr226> I think this issue has been dealt with?
18:05:12 <rockworldmi> and also take a quick vote of oops before banning or kicking ..single op decision might not be of noble ..
18:05:19 <dcr226> rockworldmi, not doable
18:05:25 <dcr226> it aint the UN
18:05:29 <EvilBob> mock: it was about the history of the open ended, kinda asking for support statements that turn in to someone jumping up to help.
18:05:32 <spoleeba> mock, i dont see a reason to keep people from asking more general questions in #fedora..they just cant keep frelling repeating them when they dont get answers
18:05:33 <mock> dcr226: if nirik's statement is the action item, i'm +1 with it
18:05:39 <dcr226> mock, yeah it was
18:05:43 <mock> and ticket can be closed
18:05:46 <rockworldmi> dcr226: k..sorry for my bad english ..
18:05:50 <dcr226> and you already +1'd it :-)
18:06:01 <spoleeba> mock, like I said...if its a fedora tech questions..even if I cant answer it..ill respond in #fedora during my personal office hours
18:06:01 <EvilBob> mock: I thank you for bringing this up
18:06:04 <mock> dcr226: then i guess i +2-ed it
18:06:05 <mock> :)
18:06:07 <dcr226> Hah
18:06:09 <spoleeba> mock, other questions...im just not responding to
18:06:12 <kc8hfi> +1 on nirik's proposal
18:06:15 <mock> EvilBob: we good then?
18:06:24 <dcr226> cool, we're gold
18:06:32 <EvilBob> mock: Yeah 100% that is what my end goal was
18:06:43 * mock offers EvilBob teh bacon of friendship as a sign
18:06:46 <mock> EvilBob: cool
18:06:51 * mock is done
18:06:51 <dcr226> anyone got a burning issue keeping them up at night, as to how Bob handled the situation, or can we just leave his methods of policing the channel up to him?
18:07:11 <kc8hfi> how about some more warning before kicking/banning?
18:07:18 <dcr226> EvilBob, ?^
18:07:39 <rockworldmi> kc8hfi: they do give warning ...:)
18:07:40 <EvilBob> again, in the past on some items it was said "no warnings"
18:07:51 * dcr226 is +0, thinks the channel gets policed just fine right now
18:08:01 <EvilBob> kc8hfi: I had mentioned it to you in the past about support questions
18:08:27 <mock> spoleeba: can you code up some radar software for me so i can monitor for ufos?
18:08:30 <kc8hfi> ok, just a suggesting
18:08:36 <mock> spoleeba: ;)
18:08:37 <EvilBob> kc8hfi: You were involved, had not asked your "question" in #fedora
18:08:55 <dcr226> so...put it to bed?
18:09:07 <EvilBob> I always try to warn people
18:09:24 <EvilBob> I feel it is the right thing to do even if jsmith disagrees with me
18:09:27 <spoleeba> mock, uhm thats basically what I have now
18:09:32 <mock> spoleeba: :)
18:09:35 <spoleeba> mock, cept there's no funding for UFOs just yet
18:09:39 <kc8hfi> EvilBob: ok
18:09:42 <EvilBob> in ALL situations
18:09:48 <dcr226> can we move on?
18:09:54 <jsmith> EvilBob: If I did say "no warnings" in the past (which I really don't think I did, but I'd be happy to admit I was wrong), I apologize
18:09:57 <EvilBob> dcr226: +1
18:10:03 <jsmith> EvilBob: In general, I think a warning is a good idea
18:10:06 <mock> dcr226: +1
18:10:11 <dcr226> someone wanna close the ticket?
18:10:16 <mock> i'll do it
18:10:25 <EvilBob> jsmith: It was the week we had to cover the nick change policy
18:10:29 <mock> wait, can i?
18:10:34 <EvilBob> mock: yes you can
18:10:37 <mock> ok
18:10:39 <mock> i'll get it
18:10:40 <kc8hfi> .moarbacon everyone
18:10:40 <zodbot> everyone, here, have some more bacon
18:11:04 <dcr226> EvilBob, wanna go from here? I think its open-floor now
18:11:10 <EvilBob> yup yup
18:11:23 <EvilBob> #topic Open Floor
18:11:23 <EvilBob> Does anyone have anything to add?
18:11:42 <dcr226> only my comment about the number of users on #fedora seeming to diminish
18:11:53 <rockworldmi> EvilBob: about the bot ? bots should be allowed only in bot channel
18:11:55 <EvilBob> dcr226: Users are getting better?
18:12:07 <dcr226> well yeah, thats maybe one reason for it
18:12:10 <EvilBob> rockworldmi: We have discussed this in the past
18:12:33 <dcr226> I don't think its trivial to find #fedora as a support venue from the main website
18:12:40 <dcr226> jsmith, any thoughts? ^^
18:12:43 <rockworldmi> EvilBob: ohh..sorry i want there ,,and also i apologize for using @weather everytime i enter -social
18:12:55 <EvilBob> rockworldmi: "fun bots" are allowed in #fedora-social because well it is social to goof around
18:13:04 <rockworldmi> as i didnt knew there was seperate bot channel
18:13:05 <dcr226> within reason
18:13:18 <EvilBob> rockworldmi: I was only goofing around that day, and wondering if you did, it is far from a problem with me
18:13:24 <rockworldmi> EvilBob: so i can @weather everytime i enter channel ??
18:13:28 <jsmith> dcr226: I don't have any problem with bots in -social
18:13:32 <EvilBob> rockworldmi: sure
18:13:37 <dcr226> jsmith, nah, the support users things
18:13:39 <dcr226> thing
18:13:43 <rockworldmi> EvilBob: ohh..i thought you were seriuos ...heheheh lol
18:13:47 <dcr226> <dcr226> I don't think its trivial to find #fedora as a support venue from the main website
18:13:54 <EvilBob> rockworldmi: Srry that was not clear
18:13:58 <jsmith> dcr226: Ah, that...
18:14:00 <dcr226> :-)
18:14:20 <rockworldmi> and also i forgot the bot channel ??fedora-bot??
18:14:28 <dcr226> didn't know you could lean on anyone, if other folks agree its not easy to find #fedora
18:14:33 <EvilBob> dcr226: The problem is as we know some disagree with the support that is given in #fedora
18:14:44 <mock> dcr226, EvilBob:  this good for a resolution?  http://www.fpaste.org/ugXO/
18:14:52 <jsmith> dcr226: To be blunt, I think in times past people have been hesitant to advertise it as a support venue, due to personality conflicts
18:15:09 <jsmith> dcr226: Hopefully most if not all of those are behind us now, and we can work to make that better
18:15:20 <EvilBob> mock: +1
18:15:25 <jsmith> dcr226: Personally, I'm all for asking the websites team if they can make it more visible
18:15:26 <dcr226> well, we (the support-sig) work hard to fix those issues jsmith
18:15:28 <mock> ok
18:15:39 <rockworldmi> mock: +1
18:15:39 <dcr226> and I think that its worked! :-)
18:15:48 <jsmith> dcr226: I know you do, and I've seen a great improvement over the past couple of years
18:15:52 <mock> done
18:16:01 <dcr226> ok so...
18:16:29 <nirik> There was a idea to put support resources in default bookmarks...
18:16:30 <dcr226> #idea does anyone think we should try to increase the advertising presence for #fedora on the main website? we seem to be loosing users ;-(
18:16:37 <nirik> but dunno what happened with that effort.
18:16:37 <dcr226> nirik, that would be awesome imho
18:16:43 <EvilBob> can I ask that jsmith handle dealing with the Websites team, I sure as hell am not going to do it after the last time.
18:16:50 <dcr226> EvilBob, LOL
18:16:53 <dcr226> hahahaha, nor I
18:17:33 <EvilBob> I don't know what is in the bookmarks at this time
18:17:54 <dcr226> EvilBob, interestingly enough, fedorasolved is
18:17:55 <nirik> perhaps we should look around first...
18:18:01 <EvilBob> but at one time we did not have a wiki page to direct a link to
18:18:05 <nirik> find out what there is there, and where else we could suggest adding it.
18:18:07 <EvilBob> dcr226: Cool
18:18:19 <jsmith> nirik: WORKSFORME
18:18:40 <EvilBob> dcr226: So they are directed to the channel on everyone of the items on that site
18:19:52 <EvilBob> OK anything else?
18:20:11 <dcr226> nah
18:20:25 <EvilBob> last call
18:20:30 <dcr226> I think we should look into keeping some of our helpers rewarded with thanks btw
18:20:43 <dcr226> a bit thin on the ground with active ops of late
18:20:47 <dcr226> but yeah, shut it off
18:20:50 <EvilBob> dcr226: I think that goes to the packagers also
18:21:18 <EvilBob> dcr226: sending them a thank you for packaging the software you or a user uses can go a long way.
18:21:33 <dcr226> well, I certainly have at least one packager that helps out loads, who should maybe be invited to lurk on -ops....but we can vote on that in the channel
18:22:01 <dcr226> EvilBob, yeah...some of the software I use....they wouldn't want that email ;-)
18:22:36 <EvilBob> drop a note directly via email saying thanks, it also points out that their work is being used
18:22:51 <EvilBob> anything else?
18:23:13 <EvilBob> Going once
18:23:19 <EvilBob> Going twice
18:23:24 <kc8hfi> sold!
18:23:25 <EvilBob> last call
18:23:35 <EvilBob> SOLD! to mock!
18:23:41 <mock> \o/
18:23:46 <mock> what did i get?
18:23:54 <kc8hfi> for the price of one meeelion dollas!!
18:23:54 <mock> was it bacon?
18:23:57 <EvilBob> #endmeeting