17:00:04 <nirik> #startmeeting IRC Support SIG (2012-01-05)
17:00:04 <zodbot> Meeting started Thu Jan  5 17:00:04 2012 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:05 <nirik> #meetingname irc-support-sig
17:00:05 <zodbot> The meeting name has been set to 'irc-support-sig'
17:00:05 <nirik> #topic init process
17:00:22 <nirik> who all is around for a meeting.
17:00:50 * Southern_Gentlem 
17:01:23 * Sonar_Gal 
17:01:29 * Suresht just new to here
17:02:14 * EvilBob 
17:02:20 <Khaytsus> Suresht: They told you the new guy brings the bacon right?
17:03:16 <nirik> :)
17:03:24 <nirik> ok, we don't have too much today...
17:03:29 <nirik> #topic Week in review
17:03:30 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:03:38 <nirik> hum, stats look down.
17:04:21 <nirik> anyone have anything to shout out from the last week?
17:05:07 <dcr226> BACON!
17:05:14 <nirik> heh. ;)
17:05:15 <dcr226> oh, not that kind of shout...carry on
17:05:23 <nirik> #topic Tickets
17:05:23 <nirik> https://fedorahosted.org/irc-support-sig/report/1
17:05:28 <nirik> we have no tickets this week.
17:05:46 <nirik> #topic Reorg thread on mailing list
17:06:07 <nirik> I'll try once more to ask folks to chime in on the thread on the mailing list about re-org and codifying things...
17:06:16 <nirik> it's been quiet since before the holidays.
17:06:21 <nirik> more input would be welcome.
17:06:50 <nirik> We really should try and at least codify a new ops process...
17:07:50 <nirik> #topic Open floor
17:07:54 <nirik> anything for open floor?
17:07:58 <dcr226> its very wishy-washy at the moment, although I think warren has likely "gone off the boil" wrt helping out, it still does need addressing imho
17:09:06 <nirik> dcr226: yeah, I have not seen or heard anything from him, so I fear he's decided to go away for a while...
17:09:34 <nirik> I'd like to see some things more codified, but haven't had the time to write up any proposals.
17:10:14 <dcr226> on the other hand, I've not been particularly active on the main channel, not sure if that makes my view valid
17:11:12 <nirik> dcr226: it's about the same as it has been. ;)
17:11:22 <dcr226> :-)
17:11:44 <dcr226> oh, Happy New Year everyone!
17:12:08 <nirik> indeed.
17:13:02 * nirik will close out the meeting in a few minutes if nothing else comes up.
17:13:13 <Sonar_Gal> nirik, Not sure if many will be around for a meeting next week with FudCon
17:13:32 <nirik> oh yeah, good point.
17:13:32 <DiscordianUK> Apologies
17:13:45 <Sonar_Gal> I know many are traveling on Thursday
17:13:47 * dcr226 points at DiscordianUK...."He took the bacon"
17:13:47 <nirik> I will be traveling next week, so I am not going to be able to be at the meeting.
17:13:49 <dcr226> ;-)
17:14:04 <Sonar_Gal> I will be getting ready to leave Friday morning
17:14:05 <Southern_Gentlem> i am traveling
17:14:09 <DiscordianUK> Heh
17:14:16 <nirik> so, cancel meeting next week? all in favor?
17:14:17 <Sonar_Gal> Southern_Gentlem, Yeah all of 5 minutes
17:14:21 <Sonar_Gal> aye
17:14:25 <dcr226> all being well, I'll be sat in the airport about now
17:14:28 <Sonar_Gal> nirik, +1
17:14:33 <Southern_Gentlem> no running around finishing stuff
17:14:38 <dcr226> cashing in on the duty free beer
17:14:42 <Sonar_Gal> Southern_Gentlem, I know
17:15:00 <nirik> dcr226: you gonna make fudcon? thats excellent!
17:15:11 <dcr226> nirik, passport office's postal system permitting yeah
17:16:16 <nirik> ah, waiting for the wheels to grind out a passport?
17:18:19 <nirik> #agreed No meeting next week
17:20:30 <nirik> ok, thanks for coming everyone!
17:20:33 <nirik> #endmeeting