17:00:00 <nirik> #startmeeting IRC Support SIG (2012-02-16)
17:00:00 <zodbot> Meeting started Thu Feb 16 17:00:00 2012 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:01 <nirik> #meetingname irc-support-sig
17:00:01 <nirik> #topic init process
17:00:01 <zodbot> The meeting name has been set to 'irc-support-sig'
17:00:35 * N3LRX is here
17:01:07 * Sonar_Gal 
17:01:17 * fenrus02 is a zombie .. n33z moar brainz
17:01:29 <nirik> huh.
17:01:31 * FranciscoD is here to watch
17:01:41 * nirik will wait until 5 after to start to let folks wander in.
17:03:04 * bodhizazen is semi-here =)
17:03:43 * dcr226 is Loading ████████████ 99%
17:04:04 <nirik> ha
17:04:54 <dcr226> looked better in gedit ;-)
17:05:03 <FranciscoD> showoff :P
17:05:05 <nirik> ok, lets go ahead and dive in...
17:05:07 <nirik> #topic Week in review
17:05:07 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:05:18 <nirik> pretty typical week again...
17:05:26 <nirik> anyone have anything they would like to note or shout out about?
17:06:02 <fenrus02> i have a long list of things to shout about.  none related to this meeting however
17:06:12 <nirik> indeed.
17:06:32 <dcr226> fenrus02, not enough lunch meetings this week? feeling grumpy?
17:06:35 * dcr226 hides
17:06:45 <fenrus02> dcr226, see -social for why
17:06:48 <Sonar_Gal> not enough bacon
17:06:49 <nirik> more martini's at lunch meetings needed? ;)
17:06:55 <nirik> anyhow... moving along then...
17:06:56 <fenrus02> Sonar_Gal, clearly that is the problem
17:06:59 <nirik> #topic Tickets
17:07:00 <nirik> https://fedorahosted.org/irc-support-sig/report/1
17:07:06 <nirik> we have one ticket this week...
17:07:13 <nirik> https://fedorahosted.org/irc-support-sig/ticket/100
17:07:25 <nirik> eol fedora questions and questions from non-fedora users
17:08:33 * nirik re-reads.
17:09:28 <nirik> I think really the only thing we can try and do here is be more polite... even to people who are offtopic/notusingfedora/eol
17:09:43 <Sonar_Gal> many people don't use fedora but if someone is asking if a specific package/program is in the repo's may mean more potential users in time.
17:10:33 <nirik> yep
17:10:44 <Sonar_Gal> can always send them to another channel or tell them where they can look to see what repo's there are
17:11:03 <nirik> yeah. I agree.
17:12:16 <nirik> so, any other specific ideas or recommendations we can come up with here?
17:12:50 <Sonar_Gal> Just be more polite and send them to where they need to be.  Other channels or a link to the repo list
17:13:16 * Sonar_Guy 
17:13:23 <nirik> yeah. I think fedora-eol is pretty much dead right?
17:13:38 <Sonar_Gal> I think so.
17:13:40 <nirik> perhaps we should nuke it, but then I don't know where to tell folks to try and get info.
17:13:52 <dcr226> google
17:14:10 <nirik> yeah.
17:14:13 <FranciscoD> + "please update to a current release, the bug may have been fixed already"
17:14:15 <Sonar_Gal> google or even fedora forum probably has old links and such
17:14:32 <nirik> FranciscoD: yeah, we always should suggest that. Some people resist for whatever reason.
17:14:38 <nirik> Or they want to, but haven't yet.
17:15:02 <Sonar_Gal> if it was a new packager he may not have gotten all the info from pervious packager
17:15:44 <Sonar_Gal> Not sure if anything is set up for that kind of problem
17:15:50 <nirik> #info suggest more politeness when pointing people to eol or other resources.
17:16:08 <Sonar_Gal> +1
17:16:18 <Sonar_Guy> +1
17:16:22 <FranciscoD> +1
17:16:30 <nirik> ok, would someone care to add info and close the ticket? (I can, since I was also planning on commenting, but never got to it)
17:16:39 <FranciscoD> politeness at all times really, whatever the case may be
17:17:17 <Sonar_Gal> nirik, ok you can or I can
17:17:36 <nirik> Sonar_Gal: go ahead. I can add my comment when I get a chance...
17:17:41 <Sonar_Gal> ok
17:17:46 <nirik> thanks
17:17:51 <nirik> #topic Processes
17:18:01 <nirik> So, we had a proposal v4 on voting stuff...
17:18:20 <nirik> I know EvilBob had some concerns still... but he's not able to make it today and hasn't sent them to the list yet.
17:18:38 <nirik> Did we want to wait another week ? or just enact this version and modify from there?
17:19:37 <Sonar_Guy> +1 to enact this version then modify as needed!
17:19:44 <nirik> I'm open to either I guess... but I just want us to get something moving/done. ;)
17:19:52 <Sonar_Gal> +1 enact then modify
17:19:54 <fenrus02> +1 accept and move on
17:20:58 <N3LRX> +1 for v4
17:21:10 <Sonar_Gal> There are going to be issues with anything we do but we can always modify at a later date
17:21:27 <nirik> yeah, I'm 100% sure we will come up with some changes needed...
17:21:33 <fenrus02> even if you solve world hunger, someone will still complain.
17:21:34 <nirik> but at least this way we have a framework in place
17:21:57 <nirik> any other votes/concerns?
17:23:31 * Sonar_Gal smacks dcr226 to get his attention
17:23:47 <dcr226> eh, whut?
17:23:50 <nirik> Southern_Gentlem ? dcr226 ?
17:23:58 <dcr226> nah, I don't mind
17:25:16 <nirik> ok, lets go ahead and enact that now and then adjust based on issues.
17:25:23 <nirik> would someone care to codify it into the wiki?
17:25:33 * nirik could, but might be a while before I get time to.
17:25:48 <dcr226> nah, I don't mind: Doing three things at once, do your thing...stop deliberating and do something
17:25:53 <dcr226> :-)
17:26:21 <nirik> #agreed will enact the v4 proposal, and adjust moving forward.
17:26:33 <nirik> #action nirik will codify on the wiki in a few days.
17:26:39 <nirik> #topic Open Floor
17:26:44 <nirik> anything for open floor?
17:27:24 <Sonar_Gal> Not that I can think of at this time
17:29:39 * nirik will close out in a minute then
17:31:03 <nirik> thanks for coming everyone!
17:31:06 <nirik> #endmeeting