17:00:02 <nirik> #startmeeting IRC Support SIG (2012-04-19)
17:00:02 <zodbot> Meeting started Thu Apr 19 17:00:02 2012 UTC. The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:02 <nirik> #meetingname irc-support-sig
17:00:02 <zodbot> The meeting name has been set to 'irc-support-sig'
17:00:02 <nirik> #topic init process
17:00:10 * EvilBob
17:00:14 * FranciscoD
17:00:14 <nirik> hello everyone. Who all is around for an irc support sig meeting?
17:00:33 * Discordian is
17:00:51 <Sonar_Gal> hello
17:00:55 * Sonar_Gal
17:01:30 <nirik> ok, lets go ahead and dive in. I didn't have too much this week..
17:01:35 <nirik> #topic Week in review
17:01:35 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:02:01 <nirik> anyone have items they would like to note from this last week?
17:02:32 * FranciscoD points out that livecd-tools is kinda different for f17, so we could expect quite a few people coming in with that
17:02:46 <FranciscoD> no weird experiences for me though
17:02:58 <nirik> yeah, saw that last minute test day for that today...
17:03:15 <Discordian> I saw you post on the planet
17:03:22 <Discordian> your
17:03:33 <FranciscoD> ah, good that its getting some visibility :)
17:03:48 <EvilBob> adamw reported that pre*upgrade F16-F17 has "Worked for him" so users can try it I guess.
17:03:57 * FranciscoD notes
17:04:03 <Discordian> yes that looks like being an issue
17:04:50 <nirik> EvilBob: might be better for folks to try now and report the issues hopefully in time to get fixed for f17.
17:04:59 <EvilBob> yup, I agree
17:05:00 <nirik> (better than after release I mean)
17:05:11 <Discordian> We are still beta
17:05:15 <FranciscoD> nirik: dont we have preupgrade test days?
17:05:23 <Discordian> so yes let's fix it
17:05:30 <FranciscoD> since its one of the suggested upgrade methods?
17:05:33 <nirik> FranciscoD: yeah...
17:05:42 * FranciscoD will look out for it
17:05:52 <Discordian> I think QA do some testing
17:06:08 <nirik> I don't see one scheduled yet.
17:06:10 <nirik> https://fedoraproject.org/wiki/QA/Fedora_17_test_days
17:06:19 <nirik> so, perhaps we could help schedule one?
17:06:23 <FranciscoD> sure
17:06:34 <FranciscoD> I can pull this up on the test list
17:06:47 <FranciscoD> more testing is good :)
17:06:48 <EvilBob> If we help QA/Devel now with it hopefully it will be less problematic later as we have seen in the past.
17:06:59 <FranciscoD> EvilBob: ++
17:06:59 <nirik> yep.
17:07:25 <FranciscoD> #action FranciscoD Mail testing list to request a preupgrade test day
17:07:40 <nirik> not much time left, but perhaps we can find a day.
17:07:52 <nirik> oh, thats one thing I wanted to mention from this last week...
17:07:57 <Discordian> If we can get preupgrade solid it would be good
17:08:38 <nirik> some folks do yum upgrades (even though they are not officially supported). The process for f16-f17 is very different than in the past due to usrmove. This is tripping up people who think they know how to do yum upgrades without looking at the faq page.
17:08:58 <nirik> so, if you see someone doing a yum upgrade, point them to the doc. They MUST follow that process for it to have any hope of working.
17:09:10 <EvilBob> Link please?
17:09:11 <nirik> there were at least 2 people this last week who didn't read that and botched it up.
17:09:13 <FranciscoD> nirik: is this the fedora preupgrade page, or a different page?
17:09:27 <nirik> https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum#Fedora_16_-.3E_Fedora_17
17:09:30 * FranciscoD points FranciscoD to http://fedoraproject.org/wiki/DistributionUpgrades
17:09:37 <FranciscoD> ah hum, different link
17:09:39 <nirik> this is the yum specific one.
17:09:43 * FranciscoD will add an alias
17:09:50 <FranciscoD> s/an/another/
17:10:00 <EvilBob> thanks, I will set another also
17:10:26 <nirik> you have to upgrade dracut and modify grub config and reboot to let dracut do the usrmove stuff, then do the rest of the upgrade.
17:10:38 <nirik> so, it's also possibly a good time to suggest they just use dvd. :)
17:10:48 <EvilBob> DVD +1
17:10:50 <EvilBob> ;)
17:11:03 <EvilBob> or preupgrade
17:11:18 <nirik> yeah.
17:12:09 <nirik> ok, anything else from this week?
17:12:19 <EvilBob> not here
17:12:28 <nirik> #topic Tickets
17:12:28 <nirik> https://fedorahosted.org/irc-support-sig/report/1
17:12:33 <nirik> no tickets again this week.
17:12:38 <Discordian> yay
17:12:39 <nirik> #topic Open Floor
17:12:50 <nirik> any items for open floor? suggestions? thoughts?
17:13:45 <FranciscoD> just the same: stay patient, answer questions coolly, don't get angry
17:13:56 <nirik> oh, I cleared the ban list in the channel...
17:14:06 <nirik> so be on the lookout for old offenders to show back up.
17:14:12 <FranciscoD> aha
17:14:29 <EvilBob> Hopefully we will not notice
17:14:35 <Discordian> beta is when we do that
17:14:42 <EvilBob> or they will not, either way we win
17:14:49 <nirik> yep.
17:15:03 <nirik> or they have changed and are not disruptive. ;)
17:15:19 <Discordian> some of the usual suspects will doubtless return
17:15:20 <Sonar_Gal> possible but not likely in all cases
17:16:05 <FranciscoD> I'm sure we can handle them when they come back. Not something to fret about I guess.
17:16:46 <nirik> ok, if nothing else will close out in a minute.
17:18:31 <nirik> Thanks for coming everyone!
17:18:34 <nirik> #endmeeting