17:00:01 <nirik> #startmeeting IRC Support SIG (2012-06-14)
17:00:01 <zodbot> Meeting started Thu Jun 14 17:00:01 2012 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:02 <nirik> #meetingname irc-support-sig
17:00:02 <nirik> #topic init process
17:00:02 <zodbot> The meeting name has been set to 'irc-support-sig'
17:00:08 <nirik> who all is around for a meeting?
17:00:15 * N3LRX 
17:00:18 * DiscordianUK is
17:00:51 * Khaytsus 
17:01:39 <sdrfed17> Hi Team,  I am Sudhir Menon from India with 3 years of experience and would like to contribute for the infrastructure team.
17:01:44 * GreenDance is present.
17:01:57 <nirik> sdrfed17: the infra meeting is in an hour. ;)
17:02:08 <nirik> this is the irc support sig meeting. ;)
17:02:18 <sdrfed17> oh ok
17:02:31 <nirik> no problem. This is the right place.
17:02:36 <nirik> just in an hour
17:03:01 <sdrfed17> thanks nirik, will join in an hour
17:03:08 <nirik> ok, lets hit the agenda and see what we can get done.
17:03:15 <nirik> #topic Week in review
17:03:15 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:03:35 <nirik> awesome. I'm not in the top 25. ;)
17:03:42 <nirik> anything to note from this week from anyone?
17:04:11 <dcr226> nirik, must have been a busy week for infra ;-)
17:04:22 <nirik> yeah, been pretty busy.
17:04:48 <nirik> ok, moving on then...
17:04:50 <nirik> #topic ticket 108 - Proposal for Ammendment to the IRC Support SIGPolicy
17:04:56 <nirik> where are we on this?
17:05:09 <dcr226> got a link?
17:05:35 <nirik> https://fedorahosted.org/irc-support-sig/ticket/108
17:05:55 <nirik> sandbox proposal at: https://fedoraproject.org/wiki/User:Dp67/sandbox/irc-sig
17:06:10 <N3LRX> Still waiting on EvilBobs sister amendment.
17:06:15 <nirik> overall I'm fine with it, but I think EvilBob and Sonar_Gal were going to work on adding some stuff to it.
17:06:28 <dcr226> I'm pro "make something happen, its been dragging on"
17:06:38 <dcr226> (stuff can be changed later)
17:06:52 <nirik> sure, we could look at this now and add additions to it later when they are ready.
17:07:20 * nirik notes EvilBob was going to try and make it today, but was traveling, so will be late.
17:07:37 <dcr226> bump the ticket until the end...see if Bob turns up?
17:07:53 <dcr226> I'd like to do that, over bumping it another week in honesty
17:08:34 <nirik> sure.
17:08:52 <nirik> #info revisit again later in the meeting
17:08:54 <nirik> #topic ticket 107 - Mass Removal Of Stagnant Voting Members
17:09:00 * Sonar_Gal is here
17:09:17 <nirik> shall we tally votes on this one? last I looked there was not many folks providing input.
17:09:53 <dcr226> yep
17:09:54 <nirik> https://fedorahosted.org/irc-support-sig/ticket/107
17:10:04 <nirik> https://fedoraproject.org/wiki/User:Bjensen/sandbox/IRC_SIG/Ticket_107
17:10:10 <Sonar_Gal> to me if they said they don't care or didn't respond then we should vote taking them off the list
17:10:16 <DiscordianUK> Many of the people up for removal predate my time in -ops
17:10:21 <dcr226> Sonar_Gal, +1
17:10:28 <DiscordianUK> I'd +1
17:10:34 <N3LRX> +1
17:10:41 <nirik> Sonar_Gal: that was broadly my vote too. :)
17:10:41 <Sonar_Gal> I thnk they have had plenty of time to have a say
17:10:49 * dcr226 nods..its been a few weeks
17:11:13 <Sonar_Gal> in the future I think they should get 4 weeks after we say something to be voted off or respond to the request or tickets
17:11:14 <dcr226> lets face it, its not going to be difficult for any of those users to re-establish their position
17:11:33 <dcr226> looks like Bob might be home
17:11:39 <nirik> so, we can tally out of meeting and work on implementing.
17:11:51 <nirik> anyone who didn't vote on there should do so asap
17:12:38 <nirik> #info will tally and act on ticket 107
17:12:40 * EvilBob 
17:12:48 <nirik> hey EvilBob
17:13:03 <zcat> +1     (even though I don't see much downside in keeping a stagnant list)
17:13:21 <nirik> shall we move on then? or anything further on ticket 107?
17:13:42 <EvilBob> It's been plenty of time
17:13:44 <EvilBob> dcr226: Not home but parked in a safe spot
17:13:46 <EvilBob> ;)
17:13:59 <zcat> (I sortof like how it's a record of the past)
17:14:19 <dcr226> EvilBob, http://www.forkparty.com/wp-content/uploads/2011/01/bad-parking1.jpg
17:14:22 <EvilBob> zcat: but some have never been active
17:14:25 <dcr226> like that?
17:14:29 <Sonar_Gal> zcat, If they are not going to help or provide input what good are people on a list
17:14:30 <nirik> yeah, some folks I had no idea who they even were. ;)
17:14:40 <nirik> anyhow, shall we move on?
17:14:46 <EvilBob> Move it on
17:14:53 <nirik> #topic ticket 115 - Fedora-related IRC logs/archive site
17:15:12 <EvilBob> -1 AKA No as I stated on the ticket
17:15:19 <nirik> I think it might be possible to make a searchable version of logs for finding problems, but I surely don't want to commit to that kind of work.
17:15:24 <nirik> and I think it could be misused.
17:15:33 <dcr226> nirik, it could be flawed with bad advice
17:15:36 <Sonar_Gal> -1
17:15:37 <nirik> so I am fine with just saying no.
17:15:38 <N3LRX> -1 on this
17:15:41 <nirik> dcr226: yep.
17:15:48 <Sonar_Gal> If people want logs they can log it themselves
17:15:49 <dcr226> I'm -1
17:16:13 <nirik> sounds like we have a consensus here of no. ;)
17:16:19 <dcr226> yep, close it off :)
17:16:19 <EvilBob> agreed
17:16:27 <nirik> #action decline to setup anything like this for the many reasons listed in the ticket.
17:16:43 <EvilBob> We have actually talked about this before and there are no new compelling reasons
17:16:43 <nirik> #topic ticket 108 - Proposal for Ammendment to the IRC Support SIGPolicy
17:16:56 <nirik> revisiting this topic since EvilBob and Sonar_Gal are around now. ;)
17:17:17 <EvilBob> I am +1 to the proposal as it sits added changes can be made later
17:17:22 <Sonar_Gal> +1
17:17:37 <nirik> sure, works for me.
17:17:59 * nirik re-reads it over one last time.
17:18:07 <EvilBob> Some content should be moved around so it is more clear, add definitions and links but no major content changes
17:18:14 <Sonar_Gal> EvilBob, And I will hopefully be able to get together to finish working on this but the past few weeks have been hectic for both of us
17:18:36 <EvilBob> Yup I've still not been home in 2 weeks
17:18:44 <nirik> no worries.
17:18:49 <EvilBob> Will be going home on Sunday or Monday
17:18:59 * dcr226 is +1, let it fly, fix any issues as they arrise
17:19:13 <EvilBob> Editing the Wiki is just a little rough on my Cell modem
17:19:15 <nirik> I'd like to thank N3LRX for working on this too.
17:19:25 * EvilBob grins
17:19:27 <nirik> and the other pages he's worked on. Appreciated.
17:19:51 <nirik> #action approve revisions on ticket 108, further changes to come later as they are ready.
17:19:54 <EvilBob> N3LRX: Just don't tell them who did a bunch of the work or some will change their minds...
17:20:11 <N3LRX> lol
17:20:27 * dcr226 would like to nominate EvilBob as official irc-support-sig wiki wrangler
17:20:31 <Sonar_Gal> EvilBob, it's garden season here so you know how busy I am
17:20:31 <nirik> wait a second... did bob work on this? I'm against it! </sarcasm>
17:20:37 <dcr226> lol
17:20:41 <EvilBob> ;)
17:20:49 <Khaytsus> Is this where I'm paid to disagree with Bob?
17:20:49 <nirik> anyhow, anything else on ticket 108?
17:20:53 * dcr226 hasn't
17:20:56 <Khaytsus> Wait, I wasn't supposed to let anyone know that
17:20:59 <nirik> Khaytsus: you get paid for that? cool!
17:21:12 <nirik> #topic Open Floor
17:21:20 <nirik> anyone have anything for open floor?
17:21:25 <Khaytsus> nirik: I was told it could be in the millions, but they didn't say how often I'd have to do it.  Something about "universal entropy?:"
17:21:25 <EvilBob> nirik: I took N3LRX's initial draft added a bunch to it then fed it back to N3LRX via gobby...
17:21:41 <nirik> I have one note... I will be gone the next two meetings. :)
17:21:55 <EvilBob> nirik: I can handle next week for sure
17:21:59 <nirik> EvilBob: yeah, didn't mean to diminish your work on all this either... thanks for working on it.
17:22:10 <dcr226> I noticed a user was banned in the week for posting p0rn, totally understand the move...but be careful not to over-ride the SOP we spent so many weeks deciding on ;-)
17:22:26 <EvilBob> dcr226: +1
17:22:31 <GreenDance> I have a question, it's fedora related, is that 'ok'?
17:22:34 <nirik> +1, yes...
17:22:34 <DiscordianUK> It was necessary for them to be banned
17:22:44 <dcr226> DiscordianUK, it was outside of the SOP
17:22:51 <N3LRX> I did ban one one person for posting an obscene link. What is the proper amount of time to keep the ban?
17:22:55 <nirik> GreenDance: well, does it concern irc support ? or ?
17:23:06 <DiscordianUK> It was within the freenode guidelines
17:23:10 <dcr226> N3LRX, 0 currently, it should have been +q, kick, kickban15m....and so on
17:23:25 <GreenDance> nirik, no, sorry, should I wait for a different meeting?
17:23:47 <EvilBob> N3LRX: I'll help you out with that this coming week, sorry I've been so busy
17:23:53 <DiscordianUK> If N3LRX hadn't banned them I would have
17:24:05 <EvilBob> GreenDance: General support takes place in #fedora
17:24:10 <dcr226> DiscordianUK, then you would have been wrong
17:24:14 <DiscordianUK> greendance ask in #fedora
17:24:16 <nirik> GreenDance: depends. whats the question? if it's just a general support question then yeah, #fedora.
17:24:16 <dcr226> this isn't about N3LRX, its about process
17:24:32 <GreenDance> nirik, it's not a support question.
17:24:36 * dcr226 is a stickler for proces...just incase anyone didn't notice ;-)
17:24:45 <DiscordianUK> Assuredly but that user needed banning and should have been k-lined
17:24:47 <nirik> right, we have a system where we escalate... quiet, then kick, then ban 15m, then...
17:25:04 <N3LRX> I think he was klined in the end.
17:25:08 <nirik> bypassing that to go to perm ban shouldn't be done unless the sig agrees or something.
17:25:10 <DiscordianUK> Then ask in #fedora-social
17:25:16 <GreenDance> ok, thank you.
17:25:24 <dcr226> DiscordianUK, I'm just saying...bypassing the s-o-p leaves us (the sig) open to attack potentially
17:25:30 <zcat> oh, what's the bot op for quiet?
17:25:39 <dcr226> we all know how well the sig's actions are scruitinized sometimes
17:25:44 <kc8hfi> the wiki,  i think I ran into something that if you followed it, it didn'twork ,  it was on http://fedoraproject.org/wiki/Join_the_package_collection_maintainers
17:25:55 <DiscordianUK> I had suggested a k-line to a freenode staffer
17:25:57 <zcat> nm
17:26:01 <nirik> zcat: quiet15m I think
17:26:12 <kc8hfi> it was down where the koji stuff was...let me get the section....
17:26:30 <EvilBob> kc8hfi: wrong channel?
17:26:34 <nirik> if they have been k-lined, then thats fine, but we don't need any action there.
17:26:36 <dcr226> kc8hfi, I'm not sure that's a support-sig thing
17:26:55 <kc8hfi> oh, I seen peole discussing the wiki, i assumed it was that wiki.
17:27:12 <kc8hfi> but never mind, the instructions are fine, i screwed up.
17:27:15 <nirik> kc8hfi: same wiki, but different content. ;)
17:27:34 <kc8hfi> nirik: ahh
17:27:41 <kc8hfi> sorry about interrupting there.
17:27:55 <nirik> no worries at all.
17:28:41 <nirik> ok, if nothing else will close out the meeting in a min.
17:29:07 <Southern_Gentlem> yeah quick meetings
17:29:12 <dcr226> that account looks active to me btw - "nash"
17:29:22 <DiscordianUK> narsh
17:29:34 <DiscordianUK> was the person who posted porn
17:29:34 <dcr226> ah
17:29:47 <dcr226> also...looks active
17:30:03 <dcr226> note: I could be querying nickserv incorrectly
17:30:16 <DiscordianUK> Dunno if they were klined on not it was well past midnight
17:30:24 <pjones> why on earth do I still have my irc client screaming at me about 'nash'
17:30:37 <dcr226> pjones, is is nash annoying?
17:30:39 <dcr226> ;-)
17:30:44 <Khaytsus> dcr226: I wonder how many people set their nick up as "close to" nickserv to get passwords
17:30:52 <dcr226> Khaytsus, yeah
17:30:56 <fenrus02> pjones, "fond memories" ?  (/nightmares)
17:31:08 <dcr226> so anyway, what are we going to do about this existing ban?
17:31:18 <nirik> dcr226: +1 to remove it.
17:31:28 <nirik> then next time it's the next notch up
17:32:05 <dcr226> yep, seems sensible
17:32:10 <dcr226> N3LRX, you good with that?
17:32:22 <N3LRX> Fine with me.
17:32:44 <nirik> if they fail again, boot em again
17:32:47 <dcr226> +1
17:32:49 <fenrus02> did fishporn guy ask to be -b ?
17:33:15 <dcr226> fenrus02, nah...its just that the ban was outside of the s-o-p
17:33:46 <fenrus02> oic.
17:33:50 <dcr226> wait...fish porn???
17:33:54 * dcr226 hits the logs
17:34:01 <dcr226> ;-)
17:34:06 <nirik> we should also avoid the name bans with no timelimit...
17:34:19 <nirik> did we get name/login based bans working with the bot?
17:34:35 <dcr226> I think we got account bans working, is that the same thing?
17:34:36 <N3LRX> He posted a link of a picture with a guy stuffed fish up his cornhole.
17:34:45 <dcr226> LOL
17:34:53 <dcr226> tmi
17:35:04 <nirik> dcr226: yeah, if we could set those to be timed too that might be nice.
17:35:20 <dcr226> I've got a couple of hours I can poke the bot with tonight if you want
17:36:08 <nirik> sure.
17:36:14 <nirik> ok, thanks for coming everyone...
17:36:21 <nirik> #endmeeting