#fedora-meeting: IRC Support SIG (2012-07-05)

Meeting started by nirik at 17:00:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:02)
  2. Week in review (nirik, 17:04:23)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 17:04:23)

  3. ticket 107 - Mass Removal Of Stagnant Voting Members (nirik, 17:06:22)
  4. ticket 119 - Kudos to randomuser (nirik, 17:06:46)
    1. https://fedorahosted.org/irc-support-sig/ticket/119 (nirik, 17:07:07)

  5. ticket 120 - Site navigation (nirik, 17:08:01)
    1. https://fedorahosted.org/irc-support-sig/ticket/120 (nirik, 17:08:13)
    2. ACTION: FranciscoD|phone write wiki page on filing trac tickets (FranciscoD|phone, 17:16:40)

  6. ticket 118 - Invite FranciscoD to #fedora-ops (nirik, 17:17:37)
    1. https://fedoraproject.org/wiki/IRC_support_sig#Channels (EvilBob, 17:23:59)

  7. Open Floor (nirik, 17:37:27)


Meeting ended at 17:41:39 UTC (full logs).

Action items

  1. FranciscoD|phone write wiki page on filing trac tickets


Action items, by person

  1. FranciscoD|phone
    1. FranciscoD|phone write wiki page on filing trac tickets


People present (lines said)

  1. nirik (53)
  2. EvilBob (52)
  3. dcr226 (36)
  4. Forty-Bot (12)
  5. FranciscoD|phone (11)
  6. N3LRX (8)
  7. Khaytsus (3)
  8. zodbot (3)
  9. pingou (3)
  10. sdrfed17 (2)


Generated by MeetBot 0.1.4.