#fedora-meeting: IRC Support SIG (2013-01-31)

Meeting started by nirik at 18:00:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:02)
  2. Week in review (nirik, 18:01:54)
  3. ticket #136 - Unban dan408/vicodan from #fedora-social (nirik, 18:06:43)
    1. https://fedorahosted.org/irc-support-sig/ticket/136 (nirik, 18:07:11)
    2. AGREED: no lifting of the ban at this time. (nirik, 18:09:39)

  4. ticket #137 - User was harassing, very hostile (nirik, 18:09:48)
    1. https://fedorahosted.org/irc-support-sig/ticket/137 (nirik, 18:10:00)

  5. ticket #138 - Kudos: fenris02 (nirik, 18:19:05)
    1. https://fedorahosted.org/irc-support-sig/ticket/138 (nirik, 18:19:17)

  6. Open Floor (nirik, 18:20:07)


Meeting ended at 18:24:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (54)
  2. StillBob (20)
  3. Kyle (9)
  4. Sonar_Gal (7)
  5. N3LRX (6)
  6. DiscordianUK (5)
  7. Adran (4)
  8. zodbot (3)
  9. pjones (2)


Generated by MeetBot 0.1.4.