17:01:30 <nirik> #startmeeting IRC Support SIG (2015-06-25)
17:01:30 <zodbot> Meeting started Thu Jun 25 17:01:30 2015 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:30 <nirik> #meetingname irc-support-sig
17:01:30 <zodbot> The meeting name has been set to 'irc-support-sig'
17:01:30 <nirik> #topic init process
17:01:47 * striker .
17:02:02 * lmacken 
17:02:15 <striker> .fas lmacken
17:02:17 <zodbot> striker: lmacken 'Luke Macken' <lmacken@redhat.com>
17:02:39 <lmacken> oh, wrong meeting, sorry ;)
17:02:44 <nirik> :)
17:03:55 * nirik will wait a few more minutes for people to wander in
17:05:21 * striker skips just a moment to put ice in his coffee
17:05:34 <nirik> but that will water it down! :)
17:07:00 <striker> it's root-temp though
17:07:05 <striker> s/root/room
17:08:14 <nirik> ah.
17:08:26 <nirik> ok, I guess lets dive in and see if more folks show as we go
17:08:45 <nirik> #topic Week in review
17:08:58 <nirik> anyone have items for week in review? standard bugs or issues we are seeing?
17:09:07 <DiscordianUK> Sorry I'm late
17:09:08 <nirik> looks like it's been pretty normal and quiet to me
17:09:15 <nirik> DiscordianUK: no worries. welcome
17:09:17 <striker> I see more issues with FedUp
17:09:24 <striker> people not following the cleanup process at the end
17:09:33 <striker> Southern_Gentlem has been jumping on those
17:09:35 <nirik> striker: huh. oh yeah, thats been pretty constant...
17:10:30 <nirik> I guess some people are just getting around to move to 22 with 20 going away.
17:10:33 <striker> also, the metalink/mirrors issue which I think you guys in infra fixed (or are constantly working on)
17:10:50 <nirik> yeah, thats hopefully completely fixed. Was a big pain. ;(
17:11:35 <Khaytsus> am I too late?  Just got back in from lunch
17:11:36 <nirik> on the plus side we now have more tools to fix things quicker...
17:11:44 <striker> I might suggest an rpm update that forces the fedora*.repo files to be replaced with fresh ones for those who have changed to baseurl :)
17:11:45 <nirik> Khaytsus: nope, just doing week in review so far.
17:11:49 <Khaytsus> k
17:12:14 <nirik> striker: I don't think that will fly... overrides what people have set... they would be mad
17:12:31 <DiscordianUK> I'd be upset for sure
17:12:33 <nirik> but do urge people to use the metalink. It's really much better normally.
17:12:49 <striker> Ok
17:13:08 <striker> I might just try to track those down that we have suggested use baseurl then
17:13:21 <DiscordianUK> I just waited for the mirrors to be fixed
17:13:39 <nirik> that was an option too for sure. ;)
17:13:44 <striker> I never noticed the issue here =\
17:13:47 <nirik> Some people like their updates fix every day
17:14:15 <nirik> yeah, it only ever hit some repos/arches.
17:14:16 <DiscordianUK> I update daily
17:14:35 <nirik> ok, anything else for week in review? or shall we move on?
17:15:12 <nirik> ok, lets do ticket 177 first...
17:15:15 <nirik> #topic #177 Nomination of striker for ops in #fedora
17:15:26 <nirik> Southern_Gentlem said he was unable to attend, but was +1
17:15:30 <nirik> I'm +1
17:15:48 <nirik> any other votes or questions or comments for striker
17:15:50 <DiscordianUK> I'm +1
17:15:59 <Khaytsus> Curious, who is striker?  RH employee?
17:16:18 <nirik> Khaytsus: he is, not that that matters any.
17:16:25 <Khaytsus> Thus the "curious" part.
17:16:28 <nirik> he's been quite active of late in channel helping folks
17:16:40 <devhen> im new here this is my first irc meeting and i dont feel comfortable voting either way but i have no problem with striker. just curious, what timezone is he in
17:16:47 <striker> EST
17:16:51 <nirik> .localtime striker
17:16:52 <zodbot> nirik: The current local time of "striker" is: "17:16" (timezone: UTC)
17:16:57 <devhen> thanks
17:16:58 <striker> er..
17:17:00 <nirik> awww... not set in fas. ;)
17:17:07 * striker updates that
17:18:08 <Khaytsus> I'm +1 for striker
17:18:08 <nirik> anyone else with votes?
17:18:18 <vwbusguy> I'm +1
17:18:48 <nirik> #agreed ticket is approved. (+5)
17:18:59 <nirik> congrats striker, can set you up later... ;)
17:19:04 <striker> ack
17:19:11 <nirik> The other ticket is mooted by this one.
17:19:17 <nirik> #topic Open Floor
17:19:23 <nirik> any items for open floor?
17:19:45 <Khaytsus> Anyone opposed to me automatically doing this on the word "fuck" in the main channel?  ban15m $target $nick This is a family channel
17:20:08 <nirik> well, a ban seems a bit strong, some people can't control themselves.
17:20:15 <nirik> could it just warn?
17:20:17 <Khaytsus> quiet15m better?
17:20:21 <devhen> if i may, id say maybe reduce that to 5 mins? sometimes it can slip out accidentally. just my 2 cents
17:20:23 <Khaytsus> I could warn as easily, but
17:20:35 <striker> yeah, the process is warn > quiet > ban
17:20:40 <nirik> or could it warn then quiet ?
17:20:44 <nirik> but then it would have to keep track
17:20:45 <striker> Maybe we could make the bot more complex :)
17:21:07 <DiscordianUK> let's not
17:21:15 <striker> ;)
17:21:28 <Khaytsus> yeah, this is a very simple script..  I didn't even opt to do the $action myself, letting the bot do it, which is of course depending on the bot being active, but
17:22:14 <nirik> well, I would say: about 90% of the time it was someone who just didn't even realize. 9% it was someone who does know, but forgets, 1% is someone who should be removed because they know and don't care/don't want to follow rules.
17:22:48 <Khaytsus> If it's just a warning, I might expand the words out..  I'll do that for now, anyone opposed to that?
17:22:59 <striker> nope, +1 for auto-warn
17:23:06 <nirik> I think a warning would be great, saves us doing it.
17:23:14 <DiscordianUK> +1 too
17:23:18 * Corey84 late
17:23:28 <Khaytsus> I'll put the list in -ops in a few, if anyone has suggestions I can update
17:23:50 <striker> Khaytsus: maybe the bot can ping in #fedora-ops also so we can keep track?
17:24:09 <nirik> Khaytsus: sounds good.
17:25:03 <nirik> ok, if nothing else will close out in a minute here.
17:26:27 <nirik> ok, thanks for coming everyone!
17:26:30 <nirik> #endmeeting