17:00:02 <nirik> #startmeeting IRC Support SIG (2015-08-06)
17:00:02 <zodbot> Meeting started Thu Aug  6 17:00:02 2015 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:03 <nirik> #meetingname irc-support-sig
17:00:03 <nirik> #topic init process
17:00:03 <zodbot> The meeting name has been set to 'irc-support-sig'
17:00:16 * N3LRX 
17:00:41 * danofsatx is hanging out
17:00:47 <nirik> anyone looking for the go/no-go meeting for fedora 23 alpha should join #fedora-meeting-2
17:01:04 * Khaytsus 
17:01:05 * striker coffee
17:01:22 * Khaytsus confused, drinks striker
17:01:33 * striker is coffee, yes.
17:01:55 <nirik> I knew I liked you striker... :)
17:02:02 <striker> pfft
17:02:06 <nirik> #topic Week in review
17:02:15 <nirik> anyone have items for week in review?
17:02:21 <striker> yes
17:02:23 <striker> FEDY
17:02:24 <nirik> common bugs or issues or things we could try and do better on?
17:02:40 <striker> All FEDY-related issues can be sent to satyajit.happy@gmail.com
17:02:49 <nirik> yeah, the latest in the 'install all this stuff' tools. ;)
17:03:14 <striker> He is the maintainer of "Fedy" and has agreed (in e-mail) to help anyone having issues related to the Oszone repo
17:03:19 <Corey84> aint that the   dangerous  core file changer  thing
17:03:20 <nirik> we have never recommended them. :) ok.
17:03:25 <Khaytsus> "To destroy your current installation of Fedora, open a terminal and run the following command...."
17:03:40 * nirik isn't going to speculate on what it does, I've never actually looked or used it.
17:03:51 <nirik> other things like this in the past did bad things... no idea if this one does
17:03:57 <Khaytsus> As usual, recommend people use rpmfusion, not automated scripts that do unknown things.
17:03:58 <striker> Fedy just adds the RPMFusion repos and then one other that breaks people's systems
17:04:14 <nirik> fun. ;(
17:04:16 <striker> "Oszone" or something
17:04:45 <nirik> ok. we can try and direct things to them...
17:04:50 <nirik> thanks for the info striker
17:05:24 <striker> that's all I had :)
17:05:35 <nirik> cool.
17:05:40 <nirik> ok, anything else for week in review?
17:05:47 <devhen> one thing thats come up multiple times -- people doing minimal install on a machine with wifi
17:05:53 <devhen> and then once the install is done, no wifi :)
17:06:02 <Corey84> seen a   rise in  grub and  rpmfusion things showing up
17:06:17 <nirik> devhen: yeah. Perhaps we could whip up a wiki page on that?
17:06:28 <Khaytsus> devhen: Is that due to wifi bits not being there or simply a matter that they have to configure wpa supplicant?
17:06:34 <Corey84> devhen,  I could work with you on that i think
17:06:49 <devhen> Khaytsus: wifi bits not being there and no package group to select during install to include them
17:06:50 <Corey84> what ive seen its the  former
17:06:58 <devhen> aside from choosing the full workstation install
17:07:15 <nirik> they should just need NM-wifi subpackages and firmware I think
17:07:22 <Corey84> devhen,  could we  throw a bit about  how  chroot  on  wifi and  install them
17:07:36 <danofsatx> that is due to the "minimal" install being a server .ks, and server explicily excludes @hardware-support which contains all the wifi drivers.
17:08:12 <striker> maybe submit a BZ to change https://getfedora.org/en_GB/server/download/ wording to say "No Wifi drivers installed by default"
17:08:13 <Khaytsus> k.  Wiki page sounds great to me.
17:08:27 <nirik> danofsatx: well, it depends on which minimal I guess...
17:08:55 <danofsatx> admittedly, I haven't looked at the other netinst ISOs much.
17:09:24 <devhen> this is mostly people using the workstation netinstall probably
17:09:24 <nirik> for f21 there was only the server one.
17:09:31 <nirik> for f22 there's workstation also
17:09:34 <devhen> ^
17:10:15 <Corey84> i always  netinstall myself
17:10:21 <nirik> anyhow, a wiki page on how to work around that would be nice, IMHO. ;)
17:10:27 <Khaytsus> +1
17:10:27 <danofsatx> yes, I'm aware of that. I didn't test it much, though, until just last week. I don't recall seeing a "minimal" in the package selection, but I wasn't looking for it either.
17:10:32 <Corey84> +1
17:10:42 <nirik> so, if some folks could work on that it would be great.
17:10:51 <Corey84> devhen,  if you can start it up I can surely  help with it
17:10:56 <devhen> so whats the best workaround? i always recommend just connected w/ wired, temporarily, to install the wifi bits but some people seem to be unable to do that for some reason (dont have an ethernet cable handy etc)
17:11:15 <devhen> Corey84: sounds good. i havent done anything on the wifi before. ill hit you up and maybe you can walk me through that ?
17:11:25 <aikidouke> I ran into that with my chromebook...no ethernet :)
17:11:28 <nirik> devhen: yeah, that would work. Or I guess you could reboot the netinstall, rescue mode and install them there?
17:11:50 <devhen> nirik: ah. good idea
17:11:53 <danofsatx> Might we be able to modify the comps to display "WiFi Support" as an added package for F23?
17:11:54 <Corey84> if they are  comfy with doing this  or  we can doc it  right   chroot  on  a  installer  (with wifi)  OR   dnf install --installroot=/mnt/sysimage  @hardware-support
17:12:54 <devhen> if it not too difficult i think danofsatx's idea would be great. if they could select a pkg group for wifi support during install that would solve it
17:13:38 <Corey84> would there be a  easy way to  include that in the  addtional repo section?
17:13:53 <striker> you can do it inside of Anaconda
17:14:11 <danofsatx> It would be better in the package selection spoke, under "Additional Packages"
17:14:15 <Corey84> or in the  @harware-support  section of the  generated ks  to  make it  visible
17:14:34 <striker> Corey84: no need to modify KS - they can select it in Anaconda
17:14:36 <Corey84> that's waht i meant  sorry for  nomenclature  snafu
17:14:40 <Southern_Gentlem> ok these are things we dont have any control over
17:14:43 <nirik> it should be selectable there fine, just it's default is not.
17:15:06 <nirik> I suppose we could try and make it default, but that would annoy lots of people who don't want that stuff for non wifi cases.
17:15:16 <sgallagh> FYI, the full hardware drivers are on the Server install disk
17:15:18 <sgallagh> But some must be explicitly chosen as options
17:15:36 <danofsatx> Want me to file a bug, nirik?
17:16:03 <nirik> well, it's not clear to me what we want to change... or what you would file against. ;)
17:16:13 <nirik> perhaps a mailing list discussion would be better first?
17:16:16 <Corey84> seems  odd you would have  select some tho
17:16:39 <danofsatx> comps would be my first guess, to make it visible in anaconda.
17:16:51 <Southern_Gentlem> this is all happening in server so these thing need to do to the server group
17:16:58 <Southern_Gentlem> go
17:16:58 <nirik> it should be already visible in anaconda I thought.
17:17:23 <devhen> Southern_Gentlem: applies to workstation netinstall/minimal install as well :)
17:17:23 <nirik> so, perhaps first someone could do some investigation?
17:17:28 <Corey84> only if you netinstall off the  master mirrors  im e
17:17:44 <nirik> all mirrors should have the same content...
17:17:51 <devhen> nirik: i could be wrong but i dont think its there
17:18:00 * nirik has not looked.
17:18:07 <Southern_Gentlem> devhen,  and this gorup deal with after install and getting installed
17:18:30 <Southern_Gentlem> we are way off on a tangent here imho
17:18:31 <nirik> anyhow, I'd advise: a) look and see what it does now, b) propose some change that makes it better. I guess a bug
17:18:36 <Corey84> nirik,   dl.fp.org/pub/fedora/linux/releases/$ver/.....   is  often  more  plentiful  for  a  install it  has seemed
17:18:51 <nirik> Corey84: that would be very odd. All mirrors have the same content.
17:19:20 <devhen> danofsatx: you want to look into it it? i can as well. to verify what the current behavior is. if you submit a BZ, care to PM me the link?
17:20:35 <nirik> ok, if nothing more on week in review, will move on to tickets...
17:21:17 <nirik> #topic #181 Banned from #fedora and #fedora-social without serious reason.
17:21:17 <nirik> https://fedorahosted.org/irc-support-sig/ticket/181
17:21:18 <Corey84> maybe  I or someone else could  do a review of the nvidia wiki as thats be   on the rise
17:21:36 <nirik> Corey84: talk to rpmfusion folks... thats outside our scope. ;)
17:21:46 <Corey84> kk
17:22:32 <Corey84> re: ticket 181  repeat  idiot
17:22:37 <Southern_Gentlem> +1 permaban
17:22:51 <Corey84> has  insulted other in #fedora  before
17:22:52 <nirik> anyhow, on this. I think everyone was quite patient with them, but conversely they were very intolerant of everyone else. Every single perceived slight resulted in escalation on their part. Additionally, they refuse to pay attention and have to be told things like process multiple times.
17:22:56 <N3LRX> GreenDay was given many chances to shape up. +1 perma-ban
17:22:59 <Corey84> +1
17:23:28 <nirik> I do hope someday that they will learn to be more tolerant of others and also to listen and pay attention when told answers to questions they ask.
17:23:49 <nirik> until that time I am sadly +1 to keeping the ban. Perhaps in another year or two they can try again.
17:24:32 <Southern_Gentlem> i think fenrus02 voted in the ticket
17:25:20 <Southern_Gentlem> striker your vote
17:25:46 <EvilBob> +1 be done with them
17:26:00 <striker> I do not know the history of this user like the others, but I have seen enough I think
17:26:01 <striker> +1
17:26:34 <Southern_Gentlem> everyone knows i can have the patence of a saint but he has used mine up
17:26:43 <nirik> and despite being told about 10 times when this meeting was, they don't appear to be here. Oh well.
17:27:04 <nirik> #agreed ban to stay in place. User advised to seek help elsewhere.
17:27:08 <nirik> #topic Open Floor
17:27:13 <nirik> anything for open floor?
17:28:21 <Southern_Gentlem> +6 for permaban
17:29:52 <Southern_Gentlem> nirik,  someone who thinks they have a rootkit in #fedora poke in there as soon as you can please
17:30:38 <Khaytsus> Sorry, I was working here, +1 on greenday getting the ban
17:31:18 <Corey84> I'm  looking in chan scroolback now
17:32:11 <nirik> ok, if nothing else will close the meeting in a minute
17:32:43 <lnxslck> was the ban for bad mouth? or inactivty?
17:33:04 <aikidouke> I think I may have missed the introduction bit, apologies, I was running another meeting. I'm working on getting my fedorapeople account set up properly. Its been awhile since ive used it
17:33:34 <aikidouke> If I need to wait until next week, no worries.
17:33:43 <nirik> aikidouke: this is not the infrastructure meeting. :)
17:34:14 <aikidouke> cripes, oh dear. I thought I read the wiki was now.
17:34:16 <nirik> lnxslck: the ban was for being abusive to another user, then discussing that first ban in an unrelated channel. They were also perm banned about 2 years ago for bad behavior
17:34:23 <nirik> aikidouke: 25min
17:34:40 * aikidouke will simmer down
17:34:59 <lnxslck> nirik, got it
17:35:07 <nirik> ok, thanks for coming everyone.
17:35:10 <nirik> #endmeeting