16:05:16 <Southern_Gentlem> #startmeeting
16:05:16 <zodbot> Meeting started Thu Jun 17 16:05:16 2010 UTC.  The chair is Southern_Gentlem. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:05:30 <Southern_Gentlem> #meetingname IRC Support
16:05:30 <zodbot> The meeting name has been set to 'irc_support'
16:05:40 <Southern_Gentlem> ok whose here
16:05:45 <dcr226> .
16:05:49 <DiscordianUK> I am
16:06:20 <dcr226> well, that makes 3/138
16:06:26 * gwerra is around now
16:06:27 <Southern_Gentlem> #topic F11 EOL
16:07:00 * BobLfoot also checks in
16:07:21 <DiscordianUK> F11 will be EOL within the week. We will need to change the topic in #Fedora
16:07:24 <Southern_Gentlem> Well f11 will go EOL on june 15th i see no reason other than to change the channel topic on the 25th
16:07:27 <DiscordianUK> when that happens
16:07:38 * DiscordianUK nods
16:07:57 <Southern_Gentlem> #action Someone remove F11 from topic on the 20100625
16:07:59 <DiscordianUK> I think that's all that's needed
16:08:05 <DiscordianUK> I'll do that
16:08:13 <dcr226> no, perhaps the default support message for f11 should now be "upgrade"
16:08:25 <dcr226> save on the torrent of @f11eol calls in one week's time
16:08:27 <Southern_Gentlem> #topic Open Floor
16:08:41 <DiscordianUK> That's what I've been saying for ages anyway
16:09:03 <Southern_Gentlem> dcr226,  if someone comes in with f11 we point them to the EOL page and get on rolling
16:09:12 * Southern_Gentlem mentions that version of Fedora is EOL and instructs dcr226 to read /topic and directs dcr226 to https://fedoraproject.org/wiki/Communicate/IRC/Fedora-EOL-Support
16:09:42 <DiscordianUK> I agree with that
16:09:48 <Southern_Gentlem> basicly same as always
16:09:52 <dcr226> yeah, was referring to before it goes eol. but its minor, so doesn't really matter
16:10:17 <DiscordianUK> I dissuade people from doing an install of F11 now
16:10:36 <DiscordianUK> and suggest an upgrade to F12 or F13
16:11:07 * BobLfoot hears the "Can I Upgrade F11 to F13 without going thru F12 Questions"
16:11:38 <dcr226> indeed, unavoidable imo
16:11:52 <Southern_Gentlem> BobLfoot,  actually i have been told that works
16:12:00 <Southern_Gentlem> but i advise using the media
16:12:06 <DiscordianUK> I've never tried it
16:12:13 <BobLfoot> Do the F11 Download Pages remind people we're near EOL also?
16:12:27 <DiscordianUK> I advise backup/clean install/restore
16:13:35 <Southern_Gentlem> BobLfoot,  for people to see the f11 download pages they have to dig past f13
16:13:55 <Southern_Gentlem> fedoraproject.org/get-fedora points straight to f13
16:14:07 <Southern_Gentlem> http;//fedoraproject.org/get-fedora points straight to f13
16:14:16 <Southern_Gentlem> http://fedoraproject.org/get-fedora points straight to f13
16:14:50 <BobLfoot> Agreed Southern_Gentlem I just remember when F12 came out we got people in #fedora talking about they just downlaoded F10 and wanted to install it.
16:15:21 <Southern_Gentlem> BobLfoot,  they were getting it of the mirrorsites which there is nothing we can do there
16:16:28 <Southern_Gentlem> alot of people are stressing over rpmfusion not being on the ball as well
16:16:39 <Southern_Gentlem> remind them of the akmods
16:16:59 <Southern_Gentlem> hopefully today or tomorrow they catch up to the new kernel
16:17:06 <dcr226> its worth noting the following url as well....
16:17:09 * dcr226 points dcr226 to http://mirrors.rpmfusion.org/mm/publiclist/
16:17:11 <DiscordianUK> Yes that has become an issue after the outage earlier in the week
16:17:25 <BobLfoot> ok all - I've got a minor crisis here at work bbl
16:17:28 <knurd_afk> Southern_Gentlem, just FYI, if anybody asks: we can't push new packages out as the disk or its controller on the master server is broken
16:17:58 <knurd_afk> master server=the public master server, download1.rpmfusion.org; builders should work
16:17:58 <DiscordianUK> ahhh that's useful to know
16:18:02 <dcr226> knurd_afk, there was a mod_rewrite in place, is this unreliable?
16:18:03 <Southern_Gentlem> knurd_afk,  thanks for the info
16:18:31 <knurd_afk> dcr226, it should work, but we have no sane place to push new packages to, hence no new kmods for new kernels
16:18:40 <DiscordianUK> Is there an ETA for the master server coming back into service?
16:18:46 <Southern_Gentlem> knurd_afk,  if anything is needed let us know i am sure the community would gladly push some $ your way if needed
16:18:47 <dcr226> knurd_afk, cool, thanks
16:19:27 <knurd_afk> Southern_Gentlem, RPM Fusion could need a lot of help, but manpower is way more needed then $
16:19:36 <knurd_afk> (that's the long story short)
16:20:06 <knurd_afk> I think RPM Fusion might fall apart over the next year if nothing happens
16:20:18 <knurd_afk> anyway, I get off topic
16:20:27 <Southern_Gentlem> #info RPMFUSION master server down and they are looking for manpower
16:21:06 <knurd_afk> Southern_Gentlem, I might write a blog entry about both in the next few days if I find time (and can motivate myself)
16:21:06 <Southern_Gentlem> knurd_afk,  well get something together and push to the ocmmunity
16:21:47 <Southern_Gentlem> anything else for this meeting
16:22:03 <DiscordianUK> I have nothing
16:24:51 <Southern_Gentlem> if nothing else closing in one minute
16:26:08 <Southern_Gentlem> .me finds someone going overseas and bribes knurd_afk  with peanut butter M&Ms
16:26:44 <Southern_Gentlem> #endmeeting