15:03:09 <FranciscoD> #startmeeting "Fedora Join 24-10-2016"
15:03:09 <zodbot> Meeting started Mon Oct 24 15:03:09 2016 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:03:09 <zodbot> The meeting name has been set to '"fedora_join_24-10-2016"'
15:03:23 <FranciscoD> #meetingname "Fedora Join Meeting 24 Oct 2016"
15:03:23 <zodbot> The meeting name has been set to '"fedora_join_meeting_24_oct_2016"'
15:03:41 <FranciscoD> #chair skamath Southern_Gentlem Rhea linuxmodder mailga jflory7
15:03:41 <zodbot> Current chairs: FranciscoD Rhea Southern_Gentlem jflory7 linuxmodder mailga skamath
15:03:50 <FranciscoD> #topic Roll call
15:03:53 <skamath> .hellomynameis skamath
15:03:54 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:03:58 <FranciscoD> .hello ankursinha
15:04:03 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
15:04:04 <Rhea> .hello rhea
15:04:06 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
15:04:16 <skamath> Rhea, o/
15:04:16 <Rhea> FranciscoD: how did you know that i'm here? :D
15:04:21 <FranciscoD> look whose exists :P
15:04:24 <Rhea> Sneaky...
15:04:30 <skamath> Rhea (~rjanek@ip-94-112-108-171.net.upcbroadband.cz) has joined
15:04:32 <FranciscoD> Rhea: saw you join. I'm like a hawk ;)
15:04:34 <Rhea> Oh shit... right
15:04:37 <skamath> :P
15:04:58 <Rhea> Betrayal by IRC
15:05:01 <linuxmodder> .hello linuxmodder
15:05:02 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
15:05:06 <skamath> linuxmodder, o/
15:05:11 <mailga> .hello mailga
15:05:12 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:05:23 * Rhea waves right in front of skamath's face
15:05:27 <linuxmodder> morning all
15:05:31 <Rhea> Hi everyone!
15:05:37 <skamath> Spooky.
15:05:47 <FranciscoD> Welcome everyone. Thanks for taking the time out to come to the meeting :)
15:06:01 * FranciscoD notes that more people are coming to meetings now - awesome!
15:06:08 <skamath> \o/
15:06:09 <FranciscoD> #topic Recap and agenda
15:06:26 <linuxmodder> #info newly off the presses we have a UPDATED F24 ISO and torrent suite (with the Dirty Cow Patched 4.7.9-200 available on alt server or via shortlink [ http://tinyurl.com/live-respins2/]
15:06:37 <FranciscoD> In the past meeting, we discussed what the specific goal of the SIG is - and how we'll make sure we don't clash with CommOps
15:06:40 <FranciscoD> linuxmodder++
15:06:40 <zodbot> FranciscoD: Karma for linuxmodder changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:06:44 <FranciscoD> :D
15:06:50 <FranciscoD> #info In the past meeting, we discussed what the specific goal of the SIG is - and how we'll make sure we don't clash with CommOps
15:07:01 <linuxmodder> fun times
15:07:44 <FranciscoD> #info We agreed that while CommOps was working on improving the onboarding process for all SIGs in general, and developing tools and all that, we would focus on providing communications channels to enable newbies to get in touch with existing community members
15:07:51 <FranciscoD> Everyone ok with this bit?
15:07:58 <skamath> Aye.
15:08:13 <skamath> FranciscoD, newbie still triggers pings for you?
15:08:17 <FranciscoD> I've summarised it here - http://ankursinha.in/blog/2016/10/11/fedora-join-meeting-10-october-2016-summary.html
15:08:21 <FranciscoD> skamath: not in this channel ;)
15:08:37 <skamath> Cool :)
15:08:52 <linuxmodder> +1
15:09:08 <FranciscoD> #info Agenda: Since we agreed on that, the next step is to brain storm what specific tasks we'll undertake towards our goal
15:09:16 <FranciscoD> please stop me when I stop making sense ;)
15:09:30 <linuxmodder> what channels social and otherwise do we wanna target
15:09:33 <jflory7> .hello jflory7
15:09:34 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:09:40 <linuxmodder> o/ jflory7
15:09:44 <skamath> Hiya jflory7
15:09:52 <jflory7> Morning! Getting caught up
15:09:52 <FranciscoD> jflory7: \o
15:10:00 * FranciscoD passes jflory7 some strong black tea
15:10:13 <FranciscoD> linuxmodder: great question!
15:10:18 * Rhea waves right in front of jflory7's face and screams "HI!" (no i can't actually make any sound yet..)
15:10:21 <linuxmodder> jflory7,  btw later today I'm doing BsidesDC event blog (on mine) as well as a dirty cow  post  might consider  a  redirect link form planet
15:10:36 <FranciscoD> linuxmodder: awesome!
15:10:48 <skamath> linuxmodder, Sounds cool :)
15:10:55 <FranciscoD> #info Channels we've set up - #fedora-join on Freenode, fedora-join@lists.fedoraproject.org
15:11:17 <FranciscoD> I'd love to use social media, but at the moment, we don't have enough man power to target those IMO
15:11:36 <linuxmodder> jflory7,  for metrics BsidesDC was 1111 Attendees ( just the training tracks)  expo numbers  still outstanding
15:11:56 <FranciscoD> so, let's brainstorm then :D
15:12:00 <FranciscoD> #topic IDEAS
15:12:07 <linuxmodder> FranciscoD,  I help with the commops /mrktg side of those I'd be willing to bleed over for join too
15:12:13 <FranciscoD> awesome!
15:12:16 <jflory7> Sorry I'm late, got out of class late... still reading through scrollback
15:12:20 <FranciscoD> more integration = better
15:12:23 <FranciscoD> jflory7: take your time :)
15:12:56 <linuxmodder> FranciscoD,  commops has done a iffy job of capitalizing on diaspora maybe we could fill that void with join?
15:13:26 <FranciscoD> linuxmodder: some more info? what's diaspora and what are we going to use it for?
15:13:26 <linuxmodder> diasp.org diasp.in main presences we have atm
15:13:35 <jflory7> FranciscoD: Oh, the #meetingname should be a consistent name by the way, otherwise the Join SIG meeting logs won't group together in møte (e.g. #meetingname joinsig)
15:13:38 <linuxmodder> its the 1337 version of FB
15:13:49 <FranciscoD> jflory7: noted, lemme try changing
15:13:55 <FranciscoD> #meetingname "joinsig"
15:13:55 <zodbot> The meeting name has been set to '"joinsig"'
15:14:02 <FranciscoD> meh
15:14:05 <FranciscoD> #meetingname joinsig
15:14:05 <zodbot> The meeting name has been set to 'joinsig'
15:14:07 <FranciscoD> better
15:14:27 <FranciscoD> linuxmodder: so how do you suggest we use disapora? :)
15:14:40 <linuxmodder> one sec walk up client brb
15:15:16 <FranciscoD> #info Please put all your ideas on this piratepad: http://piratepad.net/GQCpFqZ4wI
15:16:09 <jflory7> linuxmodder: Okay, cool, sounds good - can discuss BSides after meeting
15:16:09 <jflory7> FranciscoD++
15:16:09 <jflory7> Diaspora is a decentralized social network.
15:16:20 <jflory7> It's more of a marketing area than internal community outreach
15:16:26 <FranciscoD> ah, ok
15:16:47 <jflory7> Could group it in with Facebook, Twitter, G+, etc.
15:16:57 <mailga> jflory7: +1
15:17:07 <FranciscoD> ok, these are more tools that we can use
15:17:14 <FranciscoD> what actual tasks are we going to use these for?
15:17:40 <jflory7> I might have just missed the context earlier, but what ideas are we brainstorming for specifically?
15:17:43 <FranciscoD> we have the ML and the IRC channel set up - to begin with, I'd like to funnel more people here
15:17:58 <FranciscoD> jflory7: I was thinking of ideas on how we:
15:18:06 <FranciscoD> 1. funnel newbies to the existing channels
15:18:13 <FranciscoD> 2. get more contributors to hang out in the channels
15:18:25 <FranciscoD> 3. integrate with commops/mktg to go about this
15:19:01 <FranciscoD> 4. hold "events" (either virtual or not), or club in with people doing events - to again, get more people to the existing channels
15:19:34 <FranciscoD> as in, no channel, whether official or social are useful if we don't have enough people in them
15:20:18 * jflory7 nods
15:20:25 <jflory7> Hmmm... so when directing our brainstorming...
15:20:38 <jflory7> I think it's important to have short-term and long-term focus. To explain on that...
15:20:40 <FranciscoD> of course, if people have ideas for tools that would help, those ideas are more than welcome too
15:21:01 <FranciscoD> jflory7++
15:21:29 <jflory7> In the long-term, Fedora Hubs will be doing a lot of the centralization that you're hoping for. It's not the solve-all for providing places for people to get help with Fedora or solving problems like you would on the forums, in Ask, in #fedora, etc. But it will centralize many of the things crucial for contributors.
15:21:35 <jflory7> However, we're going to be a long time until we get to that point.
15:21:58 <jflory7> But it's important to keep that in mind with our short-term goals because work could be duplicated or effort thrown away once Hubs goes prod.
15:21:59 <Rhea> To be honest I'm still confused as to what is Join helping people with, or rather maybe I should ask WHO would be asking for help and with what?
15:22:28 <FranciscoD> right, let's address Rhea's query first before we proceed? What do you think jflory7 ?
15:22:57 <linuxmodder> more suited for a twitter style  posting imo ()re: diasp)
15:23:00 <jflory7> Rhea: My interpretation is that while CommOps works on a technical strategy of improving areas within the community (perhaps inverse of marketing, if marketing is OUTreach, CommOps is INreach), then I see the Join SIG as being the "people team" that directly interfaces with newcomers to the project and helps them get started in a much more personal way than any tools would provide.
15:23:12 <jflory7> So...
15:23:14 <FranciscoD> couldn't have said it better myself
15:23:26 <jflory7> CommOps is strategy, Join SIG is implementation... maybe.
15:23:31 <linuxmodder> catching up on scroll ( back)
15:23:31 <jflory7> I like that comparison
15:23:35 <jflory7> linuxmodder: o/
15:23:36 <FranciscoD> ++
15:23:50 <FranciscoD> jflory7: also, commops is more about tooling, join is more about human interaction
15:23:51 <skamath> jflory7, that should totally go onto the quotes collection you've got
15:23:53 <FranciscoD> in a way
15:23:56 <skamath> :)
15:23:59 <skamath> jflory7++
15:24:06 <Rhea> Okay so my next question is then, or maybe concern... How do people know that they are supposed to get in touch with Join?
15:24:20 <jflory7> So, I think our discussion now should look at identifying short-term interactions that will not be wasted or discarded in the future era of Hubs
15:24:29 <jflory7> FranciscoD: Yeah, I think that's fair
15:24:29 <Rhea> (I don't think that social media is the answer to this question)
15:24:33 <FranciscoD> Rhea: that's my #1 point in what we're looking at
15:24:34 <jflory7> skamath: Heh, yeah, could be added in. :)
15:24:58 <jflory7> Rhea: Yes, so visibility. That's one area we need to work on, and I think it's specifically among contributors that we should target.
15:25:05 <Rhea> I would rather suggest a plug in the whatcanidoforfedora.org website
15:25:10 <Rhea> etc
15:25:16 <FranciscoD> i.e., declaring and marketing Join as *the* place for newbies to go to
15:25:33 <FranciscoD> ah, yes, we need to discuss wcidff, but may be later
15:25:43 <jflory7> The other day, a newcomer came into #fedora-admin, and was trying to get help on getting started. A contributor directed him to #fedora, but I don't that's a good channel for onboarding newcomers. Having existing contributors know that we're here will help them point people towards us.
15:25:45 * mailga thinks the best place would be fp.o
15:25:46 <FranciscoD> as skamath 's friends reported today, they went through wcidff and didn't find where to contribute
15:26:06 <Rhea> +1 jflory7
15:26:12 <FranciscoD> ok, so let's break this down into two parts then
15:26:24 <FranciscoD> a) How do we inform the community of the channels
15:26:38 <FranciscoD> b) How do we inform people outside the community of the channels?
15:26:38 <jflory7> Rhea FranciscoD: If there are flaws with wcidff, I don't think we should cast it aside, the focus should be to build it up and fix the issues we have it. It's a great tool, and I think it can be made more comprehensive. The problem with it is that when it was originally created, I don't think there was any strategy for what was put there
15:26:53 <linuxmodder> inform should be  on getfedora.org and any distrubution channels as a toast msg or tooltip imo
15:27:00 <skamath> "It is too confusing and doesn't really help me get started off" - is the feedback I got
15:27:04 <FranciscoD> jflory7: there wasn't, and the goal of the tool is to be generic so that everyone can use it - which sort of makes it hard to customise for Fedora
15:27:04 <jflory7> We could even have the footer of wcidff include a link or mention to this SIG's communication areas
15:27:05 <skamath> FranciscoD, ^
15:27:28 <FranciscoD> jflory7: I was hoping we could put off discussing our web resources until F25 is released
15:27:29 <linuxmodder> w.fp.o is woefully  convoluted indeed
15:27:45 <jflory7> My point with building up and improving the Fedora implementation of wcidff is that we will likely get heavy resistance on producing another platform, at least not until after Hubs
15:27:47 <FranciscoD> then robyduck suggested we go over it all to see what we can improve
15:28:16 <FranciscoD> jflory7: yea, I was also thinking that we may need to wait till hubs at least hits staging so we know exactly what it can do
15:28:22 * jflory7 nods
15:28:34 <jflory7> So in the meanwhile, our focus could rather be on identifying ways to make wcidff more useful and helpful
15:28:35 <linuxmodder> what is the current runway time for hubs jflory7
15:28:45 <jflory7> Because that is short-term and will remain in the project for the long future
15:28:52 <jflory7> Work won't be discarded that is put into it
15:29:04 <FranciscoD> jflory7: wcidff comes under tooling, so shoudlnt that come under commops? ;)
15:29:18 <jflory7> linuxmodder: I think it's a big TBD. I categorized as long-term as above, but no definite dates or estimated arrival for it.
15:29:22 <mailga> linuxmodder: I spoke with Robyduck last year about a "visibility" in fp.o. There's still a join link in there..... https://fedoraproject.org/wiki/Join
15:29:25 * FranciscoD is trying to make sure we dont get our functions confused/again
15:29:25 <jflory7> FranciscoD: Yeah, I was going to mention that too
15:29:39 <jflory7> FranciscoD: It would fall under CommOps, but it's not something I have the time to drive, unfortunately
15:29:41 <mailga> the join-SIG should maintain also that wiki page.
15:29:49 <jflory7> Having a hard time keeping up with my existing tasks this semester as is
15:30:06 <FranciscoD> jflory7: I'll file a ticket and one of us that work both in join and commops can take it up?
15:30:12 <linuxmodder> jflory7,  what way would oyu like to drive that on our  collective personal and community channels?
15:30:27 <jflory7> FranciscoD++ Sounds good for now, we can expand on the wcidff discussion there.
15:30:31 <FranciscoD> I'm a bit worried I'll rub people the wrong way tbh - which is why I've been keeping some distance
15:30:34 <jflory7> mailga: I wonder if it's possible to get metrics on wiki page views
15:30:40 <linuxmodder> mailga,  imo should be join effort with commops / join re: w.fp.o upkeep
15:30:57 <jflory7> linuxmodder: Drive what on collective personal and community channels?
15:30:57 <FranciscoD> #action FranciscoD file ticket with CommOps to see how wcidff can be improved
15:31:09 <jflory7> ^ awesome
15:31:23 <linuxmodder> jflory7,  [15:29:39] <jflory7> FranciscoD: It would fall under CommOps, but it's not something I have the time to drive, unfortunately << drive that
15:31:47 <linuxmodder> I can pick that ticket up I'm in both and decently known / active in both
15:31:49 <jflory7> linuxmodder: Ah, I meant in terms of strategy for thinking through what we include on wcidff
15:31:57 <FranciscoD> linuxmodder: lets discuss that over the ticket once I file it?
15:32:00 <linuxmodder> or I can tag team with jflory7  on that
15:32:11 <FranciscoD> (we're 30 minutes in already)
15:32:14 <jflory7> So, for the SIG, I see one key area being visibility
15:32:15 <mailga> jflory7: I think it's difficult get that kind of metrics, and how much are they accurate?
15:32:26 <FranciscoD> jflory7: ++
15:32:26 <Rhea> To be honest I as a fresh new contributor still, can speak from experience, I would rather focus on pointing people to one place, and then holding their hand through. Example: Point to wcidff from everywhere "wanna contribute? Go here" (from getfedora, fp.o, ..) Further this page, wcidff would contain information about Join "if you are unsure go here" etc
15:32:40 <jflory7> I think it's tough to do a meeting topic for "ideas", so maybe we should be zoning in specific areas necessary to the SIG to help us sharpen our discussion to  a specific area.
15:32:55 <Rhea> When I showed up i ended up on the wiki and that's a bit too big place to be thrown into...
15:32:55 <linuxmodder> jflory7,  that might even spark the datgrepper privacy issue too ( re: w.fp.o views)
15:32:56 <jflory7> mailga: Yeah, it was just an idea. I'd be curious to know how many views are on that Join wiki page.
15:33:10 <jflory7> Rhea: That's how I feel too.
15:33:14 <FranciscoD> Rhea: ++
15:33:25 <jflory7> linuxmodder: What is w.fp.o?
15:33:26 <mailga> jflory7: being linked from fp.o I think a lot.
15:33:39 <FranciscoD> like I've said before, I wish wcidff would have an overview of the project before pointing people to tasks
15:33:40 <mailga> jflory7: fedoraproject.org
15:33:45 <linuxmodder> wiki page
15:33:51 <jflory7> Oh, the wiki
15:33:54 <linuxmodder> the main one
15:33:54 <FranciscoD> Rhea: was it helpful to use wcidff without having an idea of what or how Fedora worked?
15:33:55 <jflory7> Didn't understand the subdomain, sorry
15:34:17 <linuxmodder> jflory7,  you have had a class already today should be awake, if not get more coffee
15:34:28 <linuxmodder> system loading ..............  much ?
15:34:30 <FranciscoD> I would prefer to have a join.fp.o which takes you either to wcidff or join
15:34:32 <jflory7> linuxmodder: In my defense, there is no wiki.fp.o domain :P
15:34:38 <Rhea> Well I came here with a goal, or rather two goals: 1) I'm community person -> i went for commops... 2) establish dotnet presence that did not exist... *check*
15:35:02 <Rhea> I wasn't really the kind of "i want to help but don't know how"
15:35:08 <FranciscoD> exactly
15:35:12 <FranciscoD> what if you were?
15:35:19 <linuxmodder> Rhea,  while I suck at dotnet if you need help with the writting or other aspects lmk
15:35:44 <Rhea> If I were then I would need a real human to talk to me - ie be pointed to Join sig. People who know what do they want - wcidff is good
15:35:45 <linuxmodder> the technical stuff is often a minefield to kick off
15:36:02 <jflory7> Rhea++
15:36:08 <FranciscoD> I really don't want to go into our web presence - that requires a complete proper look at all of it
15:36:24 <FranciscoD> and until hubs is done, I don't think we're gonna be able to make informed decisions
15:36:29 <Rhea> Thanks linuxmodder :]
15:36:44 <linuxmodder> idea could be to setup a mentorship hangouts call, speaking oif which did commops hack session die with decause departure ?   would be awesome for both SIGs imo
15:36:46 <FranciscoD> by all, I mean, fp.o. join.fp.o, wcidff, getfedora.og all of it
15:37:02 <FranciscoD> yea, that's more what I was thinking of
15:37:10 <FranciscoD> Like university "open days"
15:37:28 <linuxmodder> would it be possible in the interim to have them all point to a meta of sourts?
15:37:51 <linuxmodder> mozilla has  sumo Mozair calls every wedneday
15:38:06 <linuxmodder> and those are pbulicly accesiable even
15:38:20 <FranciscoD> something of that sort, yea
15:38:44 * FranciscoD things we're a bit all over the place
15:38:47 <FranciscoD> Right - visibility
15:38:51 <FranciscoD> what can we do to improve this/
15:38:58 <FranciscoD> commblog posts + fedmag + announce?
15:39:07 <FranciscoD> social media -> get in touch with mktg?
15:39:11 <jflory7> #topic Brainstorming ways to improve Join SIG visibility
15:39:11 <Rhea> HMM...
15:39:15 <jflory7> :)
15:39:29 <jflory7> I think a Community Blog post would be a good place to start
15:39:32 <FranciscoD> I think it's too late to save the logs XD
15:39:34 <jflory7> That could then be broadcast over social media
15:39:52 <jflory7> #idea Community Blog post highlighting the Join SIG as a place to get started
15:39:57 <jflory7> #idea Promoting post on social media
15:40:10 <FranciscoD> +1
15:40:14 * mailga thinks the best would be an announce in ML by FCAIC. So the community is aware.
15:40:16 <jflory7> #idea An announcement on a mailing list(s) about the Join SIG being a place to funnel newcomers?
15:40:22 <FranciscoD> +1
15:40:30 <jflory7> mailga: Same wavelength this morning. :)
15:40:30 <FranciscoD> the announce list would be a good place
15:40:42 <jflory7> Internal and external awareness is important
15:40:47 <mailga> jflory7: seems so :-D
15:41:02 <jflory7> #info FCAIC (bexelbie) will likely not be available until late November
15:41:08 <jflory7> ^ because of travel
15:41:15 <FranciscoD> do we need one on the fedmag too? (to let people outside the community know)?
15:41:17 <linuxmodder> jflory7,  don't we have the webhooks on commblog already for social ?
15:41:30 <linuxmodder> FCAIC ?
15:41:48 <jflory7> #idea Incorporate links to the Join SIG in /other/ groups on-boarding processes? (e.g. "Need to talk to a person? Come find us to get help!")
15:42:13 <FranciscoD> #idea See if we can add a link to Join in wcidff footer
15:42:18 <linuxmodder> FranciscoD,  the fedmsg triggers on subs to ML and users settigns
15:42:30 <jflory7> linuxmodder: Not for @fedora, everything is done manually (for good reason as well, we discussed this heavily a couple months back – it adds a more human touch since every platform is a little different, like message length).
15:42:40 <FranciscoD> jflory7: do you think we can add a constant footer to the wiki or something?
15:42:50 <jflory7> FranciscoD: That would probably be a #fedora-admin question.
15:42:56 <linuxmodder> jflory7,  we need to do that with help from teams tho so its not seen as a redirect OFF that $group
15:42:58 <FranciscoD> each page can have a "Contribute" link
15:43:17 <jflory7> linuxmodder: yeah, it would require discussion
15:43:18 <FranciscoD> #action FranciscoD ask -admin about the possibility of adding a link to Join in the wiki header/footer/sidebar
15:43:34 <linuxmodder> it could be done but would indeed by -admin ticket FranciscoD
15:43:48 <FranciscoD> yea, I'll ask em and discuss what the right place should be
15:43:53 <FranciscoD> How about the Fedora websites?
15:44:06 <FranciscoD> getfedora, spins, labs. community, apps.fp.o
15:44:16 <FranciscoD> add ourselves to their footers as well?
15:44:19 <linuxmodder> the ticket would need to start with -admin they would redirect to -websites tho if they approve
15:44:30 <linuxmodder> otherwise it would circle back to admin anyways
15:44:47 <mailga> FranciscoD: as said before, until we have two join pages (the main and the our) websites will link the main.
15:45:04 <jflory7> FranciscoD: Before we go *too* deep into exposing the SIG, I'm worried about us having the people power to handle it
15:45:10 <jflory7> It's just a few people in #fedora-join
15:45:18 <FranciscoD> jflory7: that's a chicken and egg problem, unfortunately
15:45:18 <jflory7> (active people)
15:45:23 <Rhea> I can handle everything.
15:45:26 <FranciscoD> contribs think there arent enough newbies
15:45:26 * Rhea nods seriously.
15:45:32 <FranciscoD> newbies think there arent enough contribs
15:45:34 <jflory7> FranciscoD: Well, perhaps we should focus on reaching out to the community first, then focus on outreach
15:45:35 <FranciscoD> we gotta start somewhere
15:45:42 <jflory7> Just order of operations, I mean
15:45:46 <jflory7> So the community is aware of us
15:45:50 <jflory7> And then some people may join after then
15:45:57 <FranciscoD> let's give it a time period then
15:46:12 <jflory7> Rhea++
15:46:16 <FranciscoD> for the next what, 4 weeks, we focus on getting more contribs?
15:46:22 <Rhea> Maybe a wider email? Like announce one? "hey people, point new contributors with questions here:"
15:46:27 <jflory7> I agree that is like a chicken and egg problem, but I think we can try to alleviate it some by focusing on spreading awareness about the SIG within the community
15:46:28 <FranciscoD> the commblog and announce list are appropriate
15:46:33 <jflory7> And then we reach out in wider places
15:46:52 <Rhea> To make sure that the #fedora-admin example of pointing someone into #fedora won't happen again :p
15:47:03 <jflory7> I think a mailing list post and trying to integrate the SIG if possible into other teams' onboarding processes could be helpful
15:47:06 <jflory7> Rhea: Right, exactly!
15:47:44 <jflory7> And with incorporating a Join SIG presence into on-boarding processes, a welcome and warm invitation to hang out in here with us would be extended
15:47:45 <FranciscoD> the integration with other teams' onboarding will come when we have members that hang out in the channels and also contribute to other teams
15:48:00 <FranciscoD> jflory7++
15:48:37 <linuxmodder> I can blog on it too
15:48:50 <FranciscoD> jflory7: adding ourselves to teams' onboarding is also newbie facing though, so we'll put that on hold until we get more contribs in the channel?
15:49:27 <jflory7> Sure, but my thoughts were before we do that, we would have some coordination with the team / project so they would be aware of us
15:49:36 <linuxmodder> FranciscoD,  I idle in the bulk of the SIGs that are CLA+1 targets
15:49:48 <FranciscoD> linuxmodder: so do I, but that's only 2 of us
15:49:50 <jflory7> Essentially, I mean that we should categorize tasks as "community in-reach" or "general outreach / awareness"
15:50:08 <linuxmodder> in-reach?
15:50:11 <linuxmodder> as in internal-reach?
15:50:20 <FranciscoD> yea, and I expected the ML on the announce list and commblog would spread the word among the community members?
15:50:29 <jflory7> linuxmodder: In-reach being raising awareness of contributors about the SIG as a resource for people who are newcomers or need direction to get started
15:50:36 <jflory7> Like the #fedora-admin example mentioned earlier
15:50:55 <jflory7> FranciscoD: I think that would be a good place to start.
15:51:18 <FranciscoD> ++
15:51:33 <Rhea> (Speaking of getting people into channel... for some reason i failed to set up autojoin properly and didn't even notice :D)
15:51:42 <linuxmodder> the ML is not as much a juciy honeypot for that imo its loaded mostly with cycle starved contribs imo
15:51:59 <FranciscoD> +1
15:52:16 <FranciscoD> but we'll let people choose between the IRC and the ML nevertheless
15:52:23 <linuxmodder> use a bouncer and set it there Rhea  and bask in the glory and bliss of znc
15:52:26 <FranciscoD> The IRC, as we see, can be slightly hard to monitor
15:52:29 <linuxmodder> yes
15:52:33 <linuxmodder> FranciscoD,  most def
15:52:43 <jflory7> IRC itself is also extremely unwelcoming to people who have never used it
15:52:57 <FranciscoD> I was hoping wartaa would change that
15:52:59 <jflory7> I mean, so are mailing lists I guess, but these are problems we know of and are trying to solve in other ways...
15:53:03 <Rhea> I installed znc on one of my servers and then i gave up before I finished setting it up..
15:53:05 * jflory7 looks over at Hubs
15:53:14 <FranciscoD> I thought it was going to be part of hubs or something, but again, I'm not sure
15:53:21 <FranciscoD> I think hubs has an irc plugin
15:53:34 <FranciscoD> but for the time being, we'll just have to rely on webchat
15:53:41 <jflory7> FranciscoD: Waartaa is being integrated into Hubs. :)
15:53:48 <jflory7> It's the chat widget in Hubs
15:53:53 <FranciscoD> jflory7: but will it require one to already have a FAS?
15:53:59 <FranciscoD> because then it doesnt work for us
15:54:00 <linuxmodder> as much as some of us hate / discourage slack maybe a xmpp/irc/ slack bridge ?
15:54:05 <linuxmodder> like the telbot
15:54:11 <jflory7> Not sure - that would be a sayan question. Don't think it would but I'm not sure
15:54:24 <FranciscoD> jflory7: as I'd understood it, most things on hubs require you to log in
15:54:34 <FranciscoD> again, we'll have to wait and see
15:54:36 <jflory7> Most of it should be public-facing by default
15:54:49 <jflory7> Interacting with things, e.g. making a mailing list post, would require an account, yeah
15:54:53 <FranciscoD> but readonly
15:54:56 <FranciscoD> yeah, precisely
15:54:57 <jflory7> Yeah
15:55:11 <jflory7> Not sure about if the chat widget falls into the same classification
15:55:28 <linuxmodder> sit should selectively imo
15:55:31 <FranciscoD> we're almost out of time
15:55:41 <FranciscoD> but ok, so we've decided to go with in-reach first
15:55:48 <FranciscoD> and the main tasks are the announce post, and the commblog post
15:55:53 <linuxmodder> can ask things but to pm or  set nicks == reg (be it a platform or fas reg
15:55:55 <FranciscoD> I can handle these two
15:56:12 * jflory7 thinks if we have tickets for our tasks, it will help keep meetings on-topic
15:56:25 <linuxmodder> FranciscoD,  ping me with the links when you do I can post on blog and some wider socials
15:56:33 <FranciscoD> jflory7: I'll open tickets. Thrown everything on the piratepad at the mo
15:56:34 <jflory7> Prepping an agenda should help keep the meetings focused
15:56:40 <jflory7> FranciscoD++
15:56:44 <Rhea> tickets tasks yes
15:56:45 <Rhea> give
15:56:58 <FranciscoD> I'd also like some sort of timeline, though
15:57:11 <FranciscoD> so, assuming we can get the announcement and post out this wee
15:57:12 <Rhea> rhea task zero-one: fix irc
15:57:12 <FranciscoD> week
15:57:19 <FranciscoD> 2 things -
15:57:28 <FranciscoD> 1. we cant just go quiet - it'll defeat the purpose
15:57:44 <FranciscoD> 2. we can use the next meeting as a status check
15:58:10 <FranciscoD> does 2 weeks seem like an OK period to gauge if our initial in-reach had an effect?
15:58:24 <jflory7> I think that's fair
15:58:36 <jflory7> I won't be able to take on much right now, though
15:58:43 <jflory7> :/
15:58:52 <FranciscoD> #info Next meeting to be a status check to see if our in-reach has had an effect
15:59:09 <FranciscoD> #action FranciscoD file tickets for both announce ML post + commblog post
15:59:26 <FranciscoD> #action FranciscoD see if IRC logs can be parsed to give us some metrics
15:59:37 <FranciscoD> we won't know if anything changed other wise
15:59:48 * jflory7 nods
16:00:00 <FranciscoD> OK, I think we have something to work on
16:00:06 <FranciscoD> Looks good for 2 weeks
16:00:21 <FranciscoD> A quick open floor, and then we can go begin working ;)
16:00:24 <FranciscoD> #topic Openfloor
16:00:55 <mailga> FranciscoD: do you think is useful having the links to the meeting logs in the Join-SIG wiki page?
16:01:11 <FranciscoD> mailga: I don't know tbh - the logs go to the ML
16:01:22 * FranciscoD isn't keen on another wiki page to maintain
16:01:37 <FranciscoD> do people actually look at past logs even? :(
16:02:46 <Rhea> Nope.
16:02:48 <Rhea> I don't.
16:03:00 <mailga> FranciscoD: good point :-D it was just to avoid to remind them elsewhere.
16:03:06 <Rhea> I look at minutes from meetings (if I'm more involved in the meeting that is)
16:03:10 <linuxmodder> +1 2wks
16:03:25 <FranciscoD> mailga: I just go to the meetingminutes ML and look at the archives
16:03:35 <FranciscoD> that's what the ML was setup for :D
16:03:42 <FranciscoD> ok, let's finish up and get to work then :)
16:03:59 <FranciscoD> Anything else before I close the meeting?
16:03:59 <linuxmodder> i do and know many that do for things that matter to them
16:04:00 <FranciscoD> 5
16:04:25 <FranciscoD> linuxmodder: off a wiki page, or do you know just see them off meetbot etc?
16:04:32 * jflory7 has nothing else
16:04:51 <linuxmodder> Anyone wishing for some  visibility on their blogs or what not for things like this lmk I have created a decent presence that cross posts
16:05:01 <FranciscoD> +1
16:05:13 <linuxmodder> ML and on some projects wiki / gh pages as applicable
16:05:39 <FranciscoD> OK. At the moment, I'm not going to maintain a wiki page - just giving other tasks priority
16:05:51 <FranciscoD> when we have the man power, we can start an archive
16:05:54 <FranciscoD> ;)
16:06:00 <FranciscoD> Right, let's finish up then
16:06:02 <FranciscoD> #endmeeting