15:46:08 <mchua> #startmeeting
15:46:08 <zodbot> Meeting started Fri Feb  8 15:46:08 2013 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:46:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:52:06 <mchua> #meetingname jon-demo
15:52:06 <zodbot> The meeting name has been set to 'jon-demo'
15:52:14 <mchua> I got a visiting prof position in Bucknell. And that was an
15:52:16 <mchua> extremely healthy department. It was exactly what I [needed] to get me started in academi[a].
15:52:37 <mchua> #info Started in academia in a healthy environment
15:52:45 <mchua> There were two subgroups of faculty, the materials people and a couple others. We always went to lunch together.
15:52:50 <mchua> #note subgroups
15:52:58 <mchua> I have an endless list of great things to say about Linda, and and I definitely, ah I I would say I'm a Linda Evangelist.  You know, I go around the country telling people how great things are here and how how wonderful Linda is.
15:53:08 <mchua> #note deferring compliments/credit to others
15:53:15 <mchua> #note Linda's story as a changemaker herself
15:53:22 <mchua> She has a very special talent that I recognized pretty early on.  Somehow she is able to see, um, effective teams before they're actually formed. And it's remarkable to me, this ability of hers
15:53:27 <mchua> to bring people together who have never worked together but once they come together there's some resonance or synergy or something within that group of people that just works. And I think she sees it all before it happens.
15:53:31 <mchua> #note seeing a vision
15:53:38 <mchua> I came out here in the summer of 2006, prior to spending what I knew was gonna be a full quarter here for my sabbatical.
15:53:46 <mchua> So seven people gather in the room doing all this work and it felt like after just spending a few days with these people, I felt like I could work as well with this group as I could work with some of my colleagues back at Olin whom I'd been working for years.
15:53:55 <mchua> #info came to Cal Poly in summer of 2006 for sabbatical
15:54:09 <mchua> #note indescribable energy of a team
15:54:10 <mchua> #note synergy
15:54:18 <mchua> And I think a big part of it was a large percentage of the group was new to the environment. So we were coming with different perspectives and were able to point to things or question things in a way that I think the existing group may have not been been willing to do or or or able to.
15:54:23 <mchua> #note different perspectives
15:54:38 <mchua> #note what new people can do that experienced ones have a harder time with
15:54:46 <mchua> That helped get some interesting conversations started.  And they weren't all easy, that's for sure, during that planning process. Had some pretty, um pretty, ah pretty intense discussions of of what's important, what's valuable, what needs to be in the curriculum, and what what what can we let go of.
15:54:51 <mchua> #note dissent
15:55:01 <mchua> #note what can we let go of in the curriculum
15:55:05 <mchua> #note difficult conversations
15:55:11 <mchua> I've been through a couple largeĀ­scale curricular reform efforts. You know, we were starting from scratch, so that was a little different. I arrived [at Olin] as part of the second round of faculty, so this was before any students were there and before there was any curriculum.
15:55:16 <mchua> #info one of the initial faculty at Olin
15:55:30 <mchua> #action mchua check out who else was part of the 2nd round of Olin faculty
15:55:40 <mchua> #action mchua see when Jon arrived vs when students arrived
15:55:44 <mchua> #action mchua find early curriculum documents
15:56:03 <mchua> #action otherperson ask Jon what other curriculum efforts he's been involved with
15:56:08 <mchua> That should be enough for a demo...
15:56:10 <mchua> #endmeeting