#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-09-21

Meeting started by jreznik at 14:00:07 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 14:03:33)
    1. thomasj jreznik Kevin_Kofler rnovacek SMParrish svahl thomasj present, jsmith lurks :) (jreznik, 14:06:37)

  2. agenda (jreznik, 14:06:45)
    1. nucleo present too (jreznik, 14:07:31)

  3. qt 4.7 released (jreznik, 14:10:09)
    1. than is working on qt 4.7 update for rawhide (jreznik, 14:12:37)
    2. kde 4.5 & qt 4.7 is in line with our updates policy proposal (jreznik, 14:21:53)
    3. ACTION: thomasj helps with kde 4.5 update for f13 (jreznik, 14:24:48)

  4. Fedora 14 beta rc3 (jreznik, 14:24:55)
    1. F14 KDE Plasma Desktop spin still oversized, has to be fixed by F14 final (jreznik, 14:27:31)
    2. from beta rc2 metacity is not dragged in -> no gtk3 deps (jreznik, 14:30:24)

  5. dbusmenu-qt issue (jreznik, 14:54:31)
    1. we need to ship fixed dbusmenu-qt version (jreznik, 14:56:42)
    2. http://gitorious.org/dbusmenu/dbusmenu-qt (jreznik, 14:57:16)
    3. http://gitorious.org/dbusmenu/dbusmenu-qt (jreznik, 14:57:19)
    4. http://bazaar.launchpad.net/~agateau/libdbusmenu-qt/trunk/changes/183?start_revid=183 (Kevin_Kofler, 14:59:51)
    5. http://bazaar.launchpad.net/~kubuntu-members/libdbusmenu-qt/ubuntu/files/head:/debian/patches/ <== patches are here as well (thomasj, 15:00:51)


Meeting ended at 15:01:37 UTC (full logs).

Action items

  1. thomasj helps with kde 4.5 update for f13


Action items, by person

  1. thomasj
    1. thomasj helps with kde 4.5 update for f13


People present (lines said)

  1. Kevin_Kofler (68)
  2. jreznik (50)
  3. thomasj (27)
  4. than (21)
  5. maxamillion (15)
  6. ltinkl (12)
  7. svahl (11)
  8. mcepl (9)
  9. nucleo (8)
  10. rnovacek (6)
  11. SMParrish (4)
  12. zodbot (4)
  13. rdieter (2)
  14. jsmith (2)
  15. strace (2)


Generated by MeetBot 0.1.4.