#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-11-29

Meeting started by jreznik at 17:02:13 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 17:03:16)
    1. Kevin_Kofler rnovacek ltinkl than jreznik present, jsmith lurking (jreznik, 17:05:00)

  2. agenda (jreznik, 17:05:29)
  3. 4.7.80 status (jreznik, 17:08:20)
    1. 4.7.80 builds are mostly done (jreznik, 17:15:44)
    2. kdeaccessibility and kdeutils are under review due to splits (jreznik, 17:16:02)
    3. ACTION: anybody feel free to take split packages reviews (jreznik, 17:18:04)

  4. Enabling compositing by default (F17+) (jreznik, 17:18:48)
    1. proposal 1: stop forcing compositing off by default in F17 (jreznik, 17:23:09)
    2. proposal 2: unblacklist/whitelist llvmpipe if necessary (jreznik, 17:23:35)
    3. proposal 3: disable individual annoying effects by default (jreznik, 17:23:55)
    4. http://philipp.knechtges.com/?p=10 (ltinkl, 17:25:45)
    5. AGREED: to go with Kevin_Kofler's combined proposal (jreznik, 17:38:38)
    6. deadline for evalution: alpha change deadline -1 week, then again beta change deadline -1 week (in case of new issues) (jreznik, 17:41:09)

  5. Cursor theme in Plasma (jreznik, 17:41:56)
    1. kde sig to talk about possibility of putting oxygen icon theme on live cd and possibility of making it default (jreznik, 18:04:58)


Meeting ended at 18:05:53 UTC (full logs).

Action items

  1. anybody feel free to take split packages reviews


People present (lines said)

  1. Kevin_Kofler (116)
  2. jreznik (80)
  3. ruphy (54)
  4. ltinkl (14)
  5. nucleo (6)
  6. rnovacek (5)
  7. zodbot (4)
  8. jsmith (1)
  9. than (1)


Generated by MeetBot 0.1.4.