#fedora-meeting: KDE SIG Meeting – https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-09-25

Meeting started by Kevin_Kofler at 15:03:42 UTC (full logs).

Meeting summary

  1. roll call (Kevin_Kofler, 15:04:20)
    1. dvratil, rdieter, jgrulich, Kevin_Kofler, than, ltinkl present. (Kevin_Kofler, 15:07:00)

  2. agenda (Kevin_Kofler, 15:07:15)
    1. jreznik present, but has another conflicting meeting. (Kevin_Kofler, 15:09:36)
    2. ACTION: rdieter to work on comps and live kickstart cleanups for Beta (nothing to report yet) (Kevin_Kofler, 15:11:33)
    3. HELP: any help with comps/kickstarts would be very welcome (Kevin_Kofler, 15:12:30)

  3. default working directory (Kevin_Kofler, 15:16:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=841471 (Kevin_Kofler, 15:17:50)
    2. Konsole has been fixed in konsole-4.9.1-2.fc17 to explicitly set the startup CWD to $HOME. (Kevin_Kofler, 15:18:16)
    3. https://admin.fedoraproject.org/updates/FEDORA-2012-14700 (Kevin_Kofler, 15:18:23)
    4. https://bugs.kde.org/show_bug.cgi?id=183534#c5 (rdieter, 15:24:27)
    5. deferred to next week (Kevin_Kofler, 15:40:18)

  4. #858271 nepomuk-core crash (Kevin_Kofler, 15:40:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=858271 (Kevin_Kofler, 15:40:56)
    2. ACTION: dvratil_ will report the bug upstream and try to fix it (Kevin_Kofler, 15:47:14)

  5. print-manager by default (Kevin_Kofler, 15:47:43)
    1. AGREED: default to print-manager in F18+ (Kevin_Kofler, 15:52:28)

  6. open discussion (Kevin_Kofler, 15:52:34)
    1. rdieter submitted https://admin.fedoraproject.org/updates/xterm-278-3.fc18 for the initial working directory issue. (Kevin_Kofler, 15:59:38)


Meeting ended at 16:01:44 UTC (full logs).

Action items

  1. rdieter to work on comps and live kickstart cleanups for Beta (nothing to report yet)
  2. dvratil_ will report the bug upstream and try to fix it


Action items, by person

  1. dvratil
    1. dvratil_ will report the bug upstream and try to fix it
  2. dvratil_
    1. dvratil_ will report the bug upstream and try to fix it
  3. rdieter
    1. rdieter to work on comps and live kickstart cleanups for Beta (nothing to report yet)


People present (lines said)

  1. Kevin_Kofler (94)
  2. rdieter (46)
  3. than (18)
  4. zodbot (7)
  5. dvratil_ (2)
  6. jgrulich (1)
  7. dvratil (1)
  8. ltinkl (1)
  9. tibbs|w (1)
  10. jreznik_ (1)
  11. jreznik (1)


Generated by MeetBot 0.1.4.