#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:25:18 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:25:43)
    1. Kevin_Kofler, rdieter, jgrulich, than, ltinkl, jreznik present. (Kevin_Kofler, 15:28:04)

  2. KDE 4.10.5 status (Kevin_Kofler, 15:28:30)
    1. 4.10.5 import done, most of it already built in f19-kde. (Kevin_Kofler, 15:31:11)
    2. ACTION: than to finish the F19 builds today or tomorrow. (Kevin_Kofler, 15:31:31)
    3. ACTION: than to drop the rejected KMix memory leak workaround from our Oxygen packaging. (Kevin_Kofler, 15:33:56)
    4. http://commits.kde.org/kmix/6edddf7c8e92bb499cb60fdee53622cab326f334 (rdieter, 15:40:19)

  3. KDE 4.11 Beta 1 (Kevin_Kofler, 15:41:14)
    1. most of 4.10.90 in Rawhide, sans the new package splits (Kevin_Kofler, 15:44:45)
    2. rdieter worked on the split kdenetwork (Kevin_Kofler, 15:44:52)
    3. http://rdieter.fedorapeople.org/rpms/kdenetwork/ (Kevin_Kofler, 15:45:05)
    4. ACTION: Kevin_Kofler to take a look at Marble in 4.11 (Python bindings FTBFS, missing BRs) (Kevin_Kofler, 15:52:06)
    5. new kde 4.11 packages include: amor cervisia dolphin-plugins kapptemplate kcachegrind kcron kde-dev-scripts kde-dev-utils kdenetwork-filesharing kdenetwork-strigi-analyzers kdesdk-kioslaves kdesdk-strigi-analyzers kdesdk-thumbnailers kdnssd kget kompare kopete kppp krdc krfb ksystemlog kteatime ktux kuser lokalize okteta poxml umbrello (rdieter, 15:52:57)

  4. Open discussion (Kevin_Kofler, 15:55:46)


Meeting ended at 15:58:36 UTC (full logs).

Action items

  1. than to finish the F19 builds today or tomorrow.
  2. than to drop the rejected KMix memory leak workaround from our Oxygen packaging.
  3. Kevin_Kofler to take a look at Marble in 4.11 (Python bindings FTBFS, missing BRs)


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to take a look at Marble in 4.11 (Python bindings FTBFS, missing BRs)
  2. than
    1. than to finish the F19 builds today or tomorrow.
    2. than to drop the rejected KMix memory leak workaround from our Oxygen packaging.


People present (lines said)

  1. Kevin_Kofler (51)
  2. rdieter (18)
  3. than (10)
  4. zodbot (5)
  5. ltinkl (4)
  6. jreznik (4)
  7. jgrulich (2)
  8. nucleo (2)


Generated by MeetBot 0.1.4.