14:35:42 <Kevin_Kofler> #startmeeting KDE SIG Meeting
14:35:42 <zodbot> Meeting started Tue Aug 13 14:35:42 2013 UTC.  The chair is Kevin_Kofler. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:35:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:35:47 <Kevin_Kofler> #meetingname kde-sig
14:35:47 <zodbot> The meeting name has been set to 'kde-sig'
14:35:51 <Kevin_Kofler> #topic Role call
14:36:00 <Kevin_Kofler> So, who's present?
14:36:21 <jgrulich> present
14:36:36 <mbriza> hi
14:38:36 <Kevin_Kofler> rdieter, than, jreznik_: Ping?
14:39:20 <rdieter> here
14:39:28 <than> present
14:39:49 <Kevin_Kofler> #chair jgrulich mbriza rdieter than ltinkl
14:39:49 <zodbot> Current chairs: Kevin_Kofler jgrulich ltinkl mbriza rdieter than
14:39:49 * ltinkl present
14:40:05 <Kevin_Kofler> #info Kevin_Kofler, jgrulich, mbriza, rdieter, than, ltinkl present.
14:40:08 <Kevin_Kofler> #topic Agenda
14:40:20 <Kevin_Kofler> So, what do we want to discuss? If anything…
14:40:46 <Kevin_Kofler> I'd say we should do a qtchooser recap for the records.
14:40:57 <rdieter> makes sense
14:41:06 <Kevin_Kofler> Anything else?
14:42:09 <mbriza> nothing from my side
14:42:42 <Kevin_Kofler> #topic qtchooser
14:42:52 <Kevin_Kofler> So, this one was left without a decision last week.
14:43:09 * jreznik_ is around
14:43:43 <rdieter> #info jreznik present
14:43:46 <rdieter> #chair jreznik
14:43:46 <zodbot> Current chairs: Kevin_Kofler jgrulich jreznik ltinkl mbriza rdieter than
14:43:48 <Kevin_Kofler> I think the consensus here is (IMHO unfortunately) to go along with rdieter's plan to offer it as a non-default, but available option.
14:44:27 <Kevin_Kofler> There's me and than not happy with that, but everyone else seems to be neutral or positive towards qtchooser.
14:44:37 <rdieter> in particular, ping'd ltinkl and dvratil since the last meeting, and they had no objections
14:46:44 <Kevin_Kofler> So I think we can file an #agreed for rdieter's plan, even though I don't personally agree, right?
14:47:23 * jreznik has no option on qtchooser, don't like the solution but it's preferred upstream's one - so I'm ok with being it available option
14:47:28 <rdieter> that's my take, though calling it agreement or consensus may be an overstatement
14:48:12 <rdieter> objections were in the minority, is a bit more accurate.  result is the same I suppose
14:48:21 <Kevin_Kofler> Yeah.
14:49:03 <Kevin_Kofler> #agreed rdieter can go on with this plan to support qtchooser as a non-default option, objections were in the minority.
14:49:03 <rdieter> k, I'll queue the f18 build containing qtchooser .conf file to updates-testing
14:49:26 <Kevin_Kofler> #topic Open discussion
14:49:32 <Kevin_Kofler> So, anything else?
14:50:45 <Kevin_Kofler> Doesn't look like it. :-)
14:50:55 <Kevin_Kofler> Thanks everybody for coming!
14:50:58 <Kevin_Kofler> #endmeeting