#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:14:33 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:14:45)
    1. Kevin_Kofler, jgrulich, rdieter, mbriza, dvratil present. (Kevin_Kofler, 15:19:45)

  2. Agenda (Kevin_Kofler, 15:19:49)
  3. KF5 repo progress update (Kevin_Kofler, 15:22:47)
    1. ACTION: dvratil will send an email and write a blog once we have the entire KF5/Plasma2 stack ready for "public" use. (Kevin_Kofler, 15:31:02)
    2. Qt 4 headers are moving to /usr/include/qt4 in F21+. (Kevin_Kofler, 15:39:32)

  4. F21 planning (Kevin_Kofler, 15:39:41)
    1. http://techbase.kde.org/Schedules/KDE4/4.13_Release_Schedule (Kevin_Kofler, 15:42:10)
    2. AGREED: We will target 4.13 for F21. (Kevin_Kofler, 15:46:58)
    3. ACTION: mbriza is working on the authentication library for SDDM. (Kevin_Kofler, 15:48:30)

  5. Open Discussion (Kevin_Kofler, 15:55:07)
    1. ACTION: Kevin_Kofler is pushing updates to qt3, qt (4) and qt5-qtbase for F19, F20 and Rawhide with a fixed CVE-2013-4549 fix (larger entity character limit, see QTBUG-35459). (Kevin_Kofler, 15:57:01)


Meeting ended at 16:04:05 UTC (full logs).

Action items

  1. dvratil will send an email and write a blog once we have the entire KF5/Plasma2 stack ready for "public" use.
  2. mbriza is working on the authentication library for SDDM.
  3. Kevin_Kofler is pushing updates to qt3, qt (4) and qt5-qtbase for F19, F20 and Rawhide with a fixed CVE-2013-4549 fix (larger entity character limit, see QTBUG-35459).


Action items, by person

  1. dvratil
    1. dvratil will send an email and write a blog once we have the entire KF5/Plasma2 stack ready for "public" use.
  2. Kevin_Kofler
    1. Kevin_Kofler is pushing updates to qt3, qt (4) and qt5-qtbase for F19, F20 and Rawhide with a fixed CVE-2013-4549 fix (larger entity character limit, see QTBUG-35459).
  3. mbriza
    1. mbriza is working on the authentication library for SDDM.


People present (lines said)

  1. Kevin_Kofler (75)
  2. rdieter (14)
  3. dvratil (11)
  4. mbriza (5)
  5. zodbot (5)
  6. than (5)
  7. sgallagh (5)
  8. jreznik (3)
  9. danofsatx (2)
  10. mmaslano (1)
  11. jgrulich (1)
  12. hhorak (1)
  13. jreznik_ (1)


Generated by MeetBot 0.1.4.