#fedora-meeting Meeting

Meeting started by echevemaster at 22:55:37 UTC (full logs).

Meeting summary

  1. roll call (echevemaster, 22:56:12)
    1. https://www.dropbox.com/sh/64sqc44u3g93dfz/AACl36iZE9IFOgU4-80pI0wka#/ (williamjmorenor, 23:04:27)
    2. https://www.dropbox.com/sh/64sqc44u3g93dfz/AACl36iZE9IFOgU4-80pI0wka#/ (echevemaster, 23:04:38)
    3. friendly reminder: Fudcon meeting in #fudcon-planning (echevemaster, 23:07:39)
    4. friendly reminder: Remember to create a page on the Fedora wiki for every event, large or small. (williamjmorenor, 23:14:43)
    5. https://fedoraproject.org/wiki/Latinoware_2014 (Danniel-Lara, 23:32:33)
    6. AGREED: Famsco passing the request sponsorship to flock will be the next week (+4,0,0) (echevemaster, 23:40:35)

  2. open floor (echevemaster, 23:41:10)


Meeting ended at 23:43:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. echevemaster (78)
  2. williamjmorenor (36)
  3. ramilton (33)
  4. alexove (27)
  5. zodbot (14)
  6. kovalevsky (14)
  7. aeperezt (8)
  8. Danniel-Lara (5)
  9. JonatasZV (3)
  10. kk4ewt (2)


Generated by MeetBot 0.1.4.