#fedora-meeting: Fedora Magazine
Meeting started by stickster at 21:00:03 UTC
(full logs).
Meeting summary
- Roll call (stickster, 21:00:11)
- https://fedoraproject.org/wiki/Magazine/Editorial_meetings
(stickster,
21:09:29)
- Last week's publishing timeline (stickster, 21:09:46)
- We almost made our schedule. We are behind by
one post -- the one on "how to find if there's a newer
update" (stickster,
21:10:18)
- DNF article: ~1300 avg hits/day so far
(stickster,
21:13:05)
- ITB article: ~514 avg hits/day so far
(stickster,
21:13:36)
- DNF: 3485 hits, ITB: 823 hits total
(stickster,
21:14:01)
- Also, we are on track for about 160K-170K hits
for September, which is quite good, and continues a better trend
than June/July (stickster,
21:15:11)
- ACTION: ryanlerch
file a ticket with infrastructure to identify reason for huge drop
in start.fp.o referrals, and hopefully fix (stickster,
21:29:24)
- Pitch votes! (stickster, 21:30:10)
- http://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&orderby=date&order=asc
(stickster,
21:30:12)
- IDEA: F23 supplemental
wallpapers results (stickster,
21:32:47)
- http://fedoramagazine.org/?p=9914&preview=true
(stickster,
21:32:55)
- AGREED: Move to
draft (stickster,
21:34:34)
- ACTION: stickster
move to draft (stickster,
21:34:35)
- https://apps.fedoraproject.org/nuancier/elections/
(robyduck,
21:35:04)
- IDEA: Works sprints on
Workstation (stickster,
21:37:22)
- http://fedoramagazine.org/?p=9991&preview=true
(stickster,
21:37:24)
- AGREED: Move to
draft (stickster,
21:42:36)
- ACTION: stickster
move to draft (stickster,
21:42:43)
- IDEA: systemd series
outline (stickster,
21:43:01)
- http://fedoramagazine.org/?p=9227&preview=true
(stickster,
21:45:16)
- http://0pointer.de/blog/projects/systemd-for-admins-1.html
(ryanlerch,
21:47:51)
- ACTION: stickster
sweep through Lennart's blog series to draw out some topics and add
to outline, resubmit to group next week (stickster,
21:48:42)
- Drafts not finished (stickster, 21:50:03)
- http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc
(stickster,
21:50:05)
- FranciscoD_ will be ready with upstream
monitoring draft (stickster,
21:52:03)
- IDEA: Trash the Flock
wrap-up article? (Too late) (stickster,
21:56:01)
- AGREED: Trash
it (stickster,
21:57:39)
- ACTION: stickster
trash the Flock post (stickster,
21:57:44)
- IDEA: Eclipse mars
post... this was moved to a draft, do we have someone willing to
write this one? (stickster,
21:58:26)
- http://fedoramagazine.org/?p=9982&preview=true
(ryanlerch,
22:02:13)
- Pending review (stickster, 22:02:19)
- http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc
(stickster,
22:02:25)
- IDEA: Security
wranglers of Fedora (stickster,
22:02:34)
- http://fedoramagazine.org/?p=9982&preview=true
(stickster,
22:02:39)
- AGREED: Publish
majorhayden's security article Monday 2015-Sep-21 (stickster,
22:05:15)
- Remainder of publishing schedule (stickster, 22:05:40)
- AGREED: schedule
fpaste for Wed 2015-Sep-23, day after F23 Beta announcement
(stickster,
22:08:16)
- AGREED: schedule
upstream monitoring (anitya) for Thu 2015-Sep-24 (stickster,
22:10:48)
Meeting ended at 22:11:57 UTC
(full logs).
Action items
- ryanlerch file a ticket with infrastructure to identify reason for huge drop in start.fp.o referrals, and hopefully fix
- stickster move to draft
- stickster move to draft
- stickster sweep through Lennart's blog series to draw out some topics and add to outline, resubmit to group next week
- stickster trash the Flock post
Action items, by person
- ryanlerch
- ryanlerch file a ticket with infrastructure to identify reason for huge drop in start.fp.o referrals, and hopefully fix
- stickster
- stickster move to draft
- stickster move to draft
- stickster sweep through Lennart's blog series to draw out some topics and add to outline, resubmit to group next week
- stickster trash the Flock post
People present (lines said)
- stickster (143)
- ryanlerch (59)
- FranciscoD_ (45)
- roshi (31)
- nirik (12)
- zodbot (11)
- robyduck (11)
- aprigio (3)
- mitzie (3)
Generated by MeetBot 0.1.4.